Revox A77 Equalizer einstellen
#1
Hallo zusammen,

ich bräuchte mal wieder etwas Nachhilfe in Sachen Elektronik.

Mein Problem: Die Equalizer Potis stehen alle am Anschlag und ich habe immer noch etwas zuviel Höhen. Nicht viel, ich würd aber trotzdem gerne den Frequenzgang ohne diese leichte Delle ( 1 - 2 dB) nach oben hinbekommen.

Was hab' ich bisher gemacht:

1. Alle Potis erneuert. Dabei auch die original 20k Equalizer-Potis durch 25k Potis ersetzt. Wir haben das unter dem thread

"wo externe Aussteuerungsanzeige anschliessen"

schon mal besprochen. Die von Hans-Joachim und Ulrich vorgeschlagenen 100k Parallelwiderstände bei P501 und P502 sind jetzt drin. Diese Modifikation hatte übrigens genau den gewünschten Effekt. Die von Ulrich vorausgesagte leichte Bassanhebung ist deutlich zu sehen.

2. Zum Einmessen habe ich ein neues LPR35 von RMG verwendet

3. Die Vormagnetisierung ist sauber auf die Sollwerte dieses Bandes eingestellt
(Delta-S-6,3kHz = 4,5 dB bei 9,5 cm/s und Delta-S-10kHz = 4,0 dB bei 19 cm/s)

Frage: Sieht einer von euch eine Möglichkeit die Equalizer-Schaltung so zu modifizieren, daß ich mehr Spielraum nach unten habe, d.h. die Höhen noch weiter abzusenken?

Ich habe mir vom relevanten Schaltungsabschnitt der Record-Platine eine Simulation gebaut. Ich gestehe ich woll's damit alleine, ohne eure Hilfe, schaffen. Der Frequenzgang des Modells schaut zwar plausibel aus. Irgendwas stimmt aber noch nicht, weil ich z.B. die oben angesprochene Bassanhebung damit nicht reproduzieren kann.
Deshalb glaub ich meinem Modell nicht, und trau mich deshalb auch nicht, damit irgenwelche Schaltungsänderungen abzuleiten.

Die Schaltung in der Simulation schaut jetzt so aus (der Original Plan ist in o.g. thread zu finden):

[Bild: SIM.jpg]

Wär' schön wenn ihr Ideen hättet.

Grüße

Peter

edit: das verlinken des genannten threads hab ich leider nicht hinbekommen.
Zitieren
#2
Zitat:peter_l postete
1. Alle Potis erneuert. Dabei auch die original 20k Equalizer-Potis durch 25k Potis ersetzt. Wir haben das unter dem thread

"wo externe Aussteuerungsanzeige anschliessen" (...)

edit: das verlinken des genannten threads hab ich leider nicht hinbekommen.
http://forum2.magnetofon.de/f2/showtopic...eadid=9096
Zitieren
#3
Bei solchen “Modifikationen” helfe ich gerne, im Moment fehlt mir nur die Zeit.

Ich befürchte aber das irgendwas an deiner A77 (bzw. deiner Einmessung) nicht stimmt und eine Modifikation unnötig ist.

Gruß Ulrich
Zitieren
#4
danke Timo für das Einstellen des Links.

@uk64: eilt auch nicht. Laß dir ruhig Zeit.

Peter
Zitieren
#5
Na ja, mal ein Schnellschuss, einfach die Kapazität von C505 - 3,3 nF (Pos Nr. aus deinem Simulationsschaltbild von oben) verringern.

Man kann auch den folgenden 330 Ohm im Wert erhöhen, es wirkt sich dann allerdings nur im sehr hohen Frequenzbereich (>> 10 kHz) aus.

Ich wiederhole aber noch mal, da stimmt irgendwas nicht und eine Modifikation wird unnötig sein.

Gruß Ulrich
Zitieren
#6
Hallo Namensvetter,

ich würd' mal damirt anfangen, ein halbes oder ganzes Dezibel mehr Vormagnetisierung zu spendieren, um zu sehen, ob Du in den gewünschten Regelbereich der EQ Poties kommst. Auf jeden Fall mußt Du ein deutliches Nachlassen der Höhen feststellen können, früherer Abfall z.B..

Hast Du auch neue Köpfe in der Maschine oder ist da alles altlastig?

An der EQ Dimensionierung würde ich nichts ändern bis klar ist, warum Du zu den wenigen Glücklichen gehörtst, die zuviel Höhen haben. Meistens ist das Gegenteil der Fall... Welches Band war früher mit der Maschine verheiratet? Gab es da die Beule nach oben auch? (Übrigens würde ich 1 dB Überhang schlicht ignorieren, ist innerhalb der Spezifikation und m.E. nicht hörbar...)

mfg Pit

PS: Randinfos wie: 2-Spur/4-Spur sind immer gut, sind Deine Platinen Original oder Zukaufteile, ist es stimmig die 'richtige' Norm (NAB) oder sind IEC Platinen dabei...
ehem. studerserver-files bei Philip van der Matten;
Zitieren
#7
Hallo Pit,

das ist mir klar, daß man mit der Vormagnetisierung die Höhen beeinflussen kann. Ich will aber genau auf das Band einmessen, d.h. wie oben geschrieben nach Herstellerangaben (delta-S-Methode). Damit entfällt die Variation der Vormagnetsierung.

Die Köpfe sind einwandfrei. Spiegelbreite 2 bis 3 mm.

Eingemessen hab ich sie schon öfters, zuletzt auf ein altes / gebrauchtes LPR35 Band. Jetzt hab ich mir erstmals ein nagelneues Band geleistet - nur für Einmesszwecke.

Ich weiß, 1 oder 2 dB sind eigentlich kaum der Rede wert. Es würd mich halt interessieren ob es eine Möglichkeit gibt den EQ-Regelbereich etwas zu erweitern um auch noch diese kleine Delle rausbügeln zu können.

Zu den Randinfos: 2-Spur, Mk IV, Platinen original, alle Elkos und Potis erneuert.

Grüße

Peter
Zitieren
#8
Peter,

es geht bei dem Vorschlag, die VM etwas zu erhöhen - also das Delta 10kHz von 4 auf 4,5 oder 5dB zu vergrößern - darum, zu sehen, ob dann die EQ Poties weg von der Endstellung im Beeinflussungsbereich sind. Nicht um die endgültige Einmessung.

Das kannst Du übrigens zu Verifizierung der Bandeigenschaften des neuen RMG LPR35 auch noch mal mit dem alten tun. Unterscheidet sich die VM-Poti und die EQ Stellung massiv, so ist die Diskussion der Chargengleichheit aus Oosterhout gefragt. Die jahrzehntelang bewährte Schaltung der A-77 würde ich da nicht so schnell in Frage stellen oder via Simulation in den Griff zu bekommen versuchen, denn die Ursache liegt zu 111% am Band, nicht an der Schaltung.

Zur Parameterkonstanz der RMG-Lieferungen kann Frank vielleicht etwas beisteuern, bei ihm laufen die gesammelten Erfahrungen (und Klagen) am konzentriertesten zusammen.

Du hast noch nicht gesagt, ob die Köpfe 'neu' oder alt sind, gut können sie beidemal sein, es ging mir darum, nachzuvollziehen, ob es die etwas 'weicheren' und mit leicht anderen magnetischen Eigenschaften versehenen Köpfe der Zeit nach - sagen wir: 2000 sind, oder ob es noch Köpfe aus der Fabrikation Regensdorf sind.

Du kannst Dich aber gerne an den 4 dB Herstellervorgabe (von denen ich nicht weiß, ob die das überhaupt nachmessen oder einfach nur Formeln zusammenmixen) festbeißen und versuchen, mit spice der Sache auf den Grund zu gehen. Die Zahl der Wege ist unendlich...

mfg Pit

PS: dem Simulationsschaltbild oben entnehme ich, daß Du bei 9,5 optimieren willst. Auch da tät ich erst mal bei 19 anfangen.......

Nachgefragt: wie beulig/wellig ist denn die Wiedergabe ab Bezugsband? (Beide Geschwindigkeiten!) Hast Du da Korrelationen oder entsteht Dein Dezibelüberschuß tatsächlich einzig im Aufnahmezweig? Und nochmal: altes LPR35 drauf und staunen...
ehem. studerserver-files bei Philip van der Matten;
Zitieren
#9
Die neuen LPR35 sind wesentlich empfindlicher im Höhenbereich als die alten. Mir ist das auch schon ein paarmal aufgefallen. Da es aber nicht so gravierend war und dabei die Höhenentzerrung ganz zurückgenommen werden kann (weniger Verstärkung dort = weniger Klirr) und das ganze einem angenehmen altersbedingten Hören entgegen kommt, hab ichs gelassen.

Bevor hier aber über Zehntel dB diskutiert wird: Welche Meßgenauigkeit haben die Meßgeräte? Welche Toleranz hat das Bezugsband? *hüstel*

Gruß
Michael
Zitieren
#10
Ich habe zwar noch keine A77 auf RMG LPR35 eingemessen, aber ich kann mir ehrlich gesagt nicht vorstellen das der Regelbereich der Aufnahmeentzerrung nicht ausreicht. Bisher waren bei mir die Potis immer recht weit vom Anschlag entfernt.

Da ich mittlerweile wieder zu Hause bin komme ich an meine Simulationsdateien ran.

Frequenzgang des oben gezeigten Schaltungsteils.
Die Kurven zeigen den FG bei verschiedenen Potistellungen, die gelbe Kurve zeigt die Originalschaltung mit komplett zurückgefahrener EQ,
Die braune Kurve ist schon mit modifizierten EQ entstanden.

[Bild: A77EQ95.png]

Wenn man sich mal anschaut, wie viel Höhenentzerrung Aufnahmeseitig in der gelben Kurve bei 20kHz noch übrig bleibt, fällt es mir schwer zu glauben das eine korrekte Einmessung nicht möglich ist.

Nicht doch auf der falschen Seite des Bias Maximums?
Der Wiedergabefrequenzgang ist einwandfrei?
Sonst keinerlei Modifikation am Gerät (Thread: Wo externe Aussteuerung anschließen)?
Wie Pit vorgeschlagen hat, einfach mal die Vormagnetisierung erhöhen.
Die Delta S Werte aus dem RMG Datenblatt beziehen sich ja immer auf bestimmte Köpfe mit bestimmten Kopfspaltbreiten.
Bei anderen Köpfen ergeben sich dann eh leicht andere Werte.

Gruß Ulrich
Zitieren
#11
Wow - das Forum lebt ! Vielen Dank für die zahlreichen fachkundigen Anmerkungen und Kommentare.

Ich versuche mal der Reihe nach auf eure Fragen einzugehen:

Tonköpfe:
Ich habe da nur die vage Aussage des Erstbesitzers, daß "irgendwann" mal die Köpfe erneuert worden seien. Wann genau ist leider nicht bekannt. Ich würde vermuten, daß die Köpfe einer neueren Generation angehören, da ich Ähnlichkeiten zu dem thread
"Kein Vormagnetisierungs-Maximum bei Revox PR99MKIII" gefunden habe. Das VM-Maximum lag extrem weit links im Potiverstellbereich, war gelegentlich auch gar nicht einstellbar.
Ich habe darufhin die dort besprochenen 12k Widerstände eingelötet - und jetzt habe ich ein sauberes Maximum auf ca. 1/3 des Poti-Verstellbereichs. Ich denke aber, daß diese Änderung keinen Einfluß auf meine Fragestellung hat.

"wie beulig / wellig ist denn die Wiedergabe ab Bezugsband ?":
Kann ich leider nicht ermitteln, da ich nur ein Pegel-Bezugsband habe.

"Welche Meßgenauigkeiten haben die Meßgeräte?"
Kann ich nicht mit einer absoluten Genauigkeitsangabe dienen. Ich verwende ein Millivoltmeter von HP sowie für die FG-Messung eine ziemlich gute Soundkarte (M-Audio Transit). Ich denke schon, daß ich damit 1dB sicher auflösen kann.

"Der Wiedergabe-FG ist einwandfrei ?"
Wie soll ich das messen ? Mit der Methode, die im Service Manual angegeben ist (Signal-Einspeisung am WK-Kopf) ?
Wie gesagt ein FG-Referenzband besitze ich nicht.

Interessant finde ich eure Beobachtung, daß das neue RMG LPR35 doch etwas anders sein könnte als das alte.

Gestern abend habe ich übrigens den Fehler in meiner Simulation gefunden (war so ne Art "kalte Lötstelle" = Verbindungsleituung nicht sauber gezogen). Damit hab ich dann gespielt und, wie von Ulrich schon vorgeschlagen, C505 als aussichsreichendsten Kandidaten bestimmt. 2,2 nF für die 9,5 und auch für die 19 cm/s Seite würden damit genau den gewünschten Effekt erzielen.

Nächste Woche, wenn ich die Kondensatoren besorgt habe, probier ich das mal.
Einfach mal aus Interesse. Die Modifikation ist ja problemlos wieder rückgängig zu machen.

Ich versuch also auf das neue RMG LPR35 so genau wie möglich einzumessen. Eine vergleichende FG-Messung mit einem alten LPR35 sollte dann potentielle Unterschiede zwischen diesen Bändern bestätigen können.

Viele Grüße

Peter
Zitieren
#12
Den Wiedergabefrequenzgang natürlich über Bezugsband, alles andere sagt nichts aus.

Ich weiß aber nicht, warum du an den Delta S Angaben aus dem RMG Datenblatt festhalten willst.
Wenn du mit deiner A77 über das Klirrfaktorminimum selbst den Arbeitspunkt bestimmst erhältst du mit hoher Wahrscheinlichkeit andere Werte und dein Problem löst sich in Luft auf.

Gruß Ulrich
Zitieren
#13
Zitat:uk64 postete
Den Wiedergabefrequenzgang natürlich über Bezugsband, alles andere sagt nichts aus.

[...]
Ab Bezugsband, würde ich noch einschränkender sagen, wehe er macht es 'über dasselbe'...

Aber das, was ihm vorliegt, ist ja gar kein Bezugsband, sondern eine wie auch immer geartete Pegelreferenz, also bestenfalls ein Referenz- oder Testband. Vielleicht noch Einstellband. Aber eben kein Bezugsband.

Das wurde nun schon oft genug in den letzten Jahren durchgekaut.

Vielleicht sitzt ja ein freundlicher Forenspezl in der Nähe und hilft - ggf. unter Aufsicht, denn die Dinger sind mittlerweile heilig - mal beim Aufnehmen des Frequenzganges ab BB.

Für 9,5 würde ich mich beispielsweise bis zu 40 km auf einen Forenkollegen zubewegen, für 19 schon gerne mal 100km oder auch 120km (1,58 dB mehr). Bei 38 wäre mir der Spaß auch ein Treffen im Raum Süddeutschland wert, wenn kein anderer näher greifbar wäre...

Warten wir aber erst einmal ab, was das alte LPR35 zu erzählen hat. Und die 'modifizierten' 2200pF. (Könnte man auch einfach rüberlöten in die 9,5-er Löcher...)

Gruß Pit
ehem. studerserver-files bei Philip van der Matten;
Zitieren
#14
Hallo Ulrich,

die Übung mit dem Klirrfaktorminimum hab ich schon hinter mir, siehe " A77 auf BASF LP35 einmessen ?" (irgendwann lern' ich das noch mit diesen blöden links).
Aber du hast recht, das wäre auch eine gute Methode um das alte und das neue LPR35 zu vergleichen.
Wie ich gerade in diesem alten thread nachlese, hatte ich auch da schon etwas kräftige Höhen - mit dem alten LPR35.

Hallo Pit,

zur Klarstellung: ich besitze ein Pegelband. Der Hersteller nennt es "Messband PEGEL", siehe z.B. ebay 260471697584. Wie man das DIN / ISO gerecht bezeichnet, ist mir aber ehrlich gesagt auch nicht so ganz wichtig - solange ich damit meine Pegel in den Griff bekomme.

Wiedergabefrequenzgang ab Band wär natürlich interessant. Niederbayern (da wo der Papst herkommt), oder Süden von München ?

Grüße

Peter
Zitieren
#15
Zitat:peter_l postete
[...] Wie man das DIN / ISO gerecht bezeichnet, ist mir aber ehrlich gesagt auch nicht so ganz wichtig - solange ich damit meine Pegel in den Griff bekomme.

Wiedergabefrequenzgang ab Band wär natürlich interessant. Niederbayern (da wo der Papst herkommt), oder Süden von München ?

[...]
Na, das steht ja im leichten Widerspruch zu den avisierten 1,5 dB Spitzfindigkeiten jenseits von 10 kHz!

Ein Pievox-Band ist es also: wäre eine gute Gelegenheit, einmal herauszufinden, ob er die 7 nWb/m bei dem 257nWb/m Band wirklich 'drauf hat'.

Ansonsten: Die Gegend um Marktl steht schon länger auf dem Programm, den Münchner Süden meide ich, wie es nur geht. Allerdings reden wir dann von Unterstützung bei 19,05 cm/s. Für 9,5 fahre ich nicht soweit, da müsstest Du schon bis Haag oder Soyen o.ä. auf halbem Weg eintrudeln...

Ich könnte aber auch PhonoMax zu einer gemeinsamen Anreise ins Niederbayrische überreden, einen Ausflug nach Marienberg / Raithenhaslach haben wir sowieso im Sinn. Da könnte Marktl im 9,5cm/s-Radius liegen...

Bist Du ein Wochenendmensch oder hast Du auch zwischendrin Zeit (ab 22.09. etwa)?

Pit
ehem. studerserver-files bei Philip van der Matten;
Zitieren
#16
leider muß ich einen Großteil meiner Zeit dem Brötchenerwerb widmen = München.

Durch Haag fahr ich jeden Sonntag abend und ganz nahe an Soyen vorbei - wie ich gerade bei google gesehen habe.
Burghausen ist natürlich auch nicht weit.

Würd' dafür -ganz entgegen meiner sonstigen Gepflogenheiten- meine A77 ausnahmsweise auch mal im Schnellgang bei 19 cm/s laufen lassen.

Grüße

Peter
Zitieren
#17
Hallo zusammen,

ein kurzer Zwischenbericht. Ihr hattet natürlich recht, eine A77 braucht man nicht zu modifizieren. Da stimmt einfach alles so wie es ist.

Aber im Einzelnen.
Ausgehend von der VM-Einstellung nach Bandherstellerangaben und auf Null gedrehten EQ-Potis habe ich C505 und C506 durch 2,2 nF ersetzt.
Ergebnis: Buckel völlig unverändert.
Da ich noch 1,5 nF parat hatte, habe ich probeweise auch mal die eingelötet. Ergebnis wie oben, nicht die geringste Veränderung.

Daraufhin habe ich reumütig wieder die Original-Kondensatoren eingelötet.

Jetzt mußte ich meine Einmess-Strategie ändern. Bis jetzt dachte ich immer, der mit den Delta-S Werten eingestellte Arbeitspunkt wäre quasi gottgegeben, und den Rest könne man mit den EQ-Potis allein geradebügeln. Dieses Prinzip hat auch bisher immer gut funktioniert - nur diesmal irgendwie nicht.

In einem neuen Anlauf habe ich mit zunächst auf Null gestellten EQ-Potis durch s e h r kleine Veränderung der Vormagnetisierung den Frequenzgang geradegezogen - ohne Überhöhungen und beide Kanäle möglichst deckungsgleich.
Der FGang fällt dabei schon relativ früh. Diesen Abfall habe ich dann mit den EQ-Potis passend angehoben.
So scheints zu funktionieren (19 cm/s, LPR35):

[Bild: LP35neuVMmod19.jpg]

Danach habe ich noch den Klirr kontrolliert:
bei 0VU: 0,4% bei 9,5 cm/s und 0.1%, also auch o.k.

Was ich nicht mehr geschafft habe gestern abend ist die Nachmessung des alten LPR35 mit der neuen Einstellung. Die Messung trag ich dann nach.

Grüße

Peter
Zitieren
#18
Na fein!

Dann erübrigt sich ja ein Treffen vorerst in Sachen Wiedergabefrequenzgang checken (machen wir mal, wenn es sich zufällig am Weg liegend ergibt, aber der wird wohl tadellos sein...), die Klirrwerte jetzt bei Vollaussteuerung - also +6 dB_VU - wären noch interessant. Daß die A-77 bei 0 VU mit entsprechendem Band unter 1% liegt, das ist ja nix Neues. Immer schön ran an die Grenzen...

mfg Pit (morgen in MUC, aber nicht im Süden ;-) )
ehem. studerserver-files bei Philip van der Matten;
Zitieren
#19
Hallo Peter,

zu meinem besseren Verständnis:

Zitat:... auf Null gestellten EQ-Potis ...
Was meinst Du hier mit "Null" - den Anschlag in Richtung "wenig Höhen" oder eine irgendwie "glatte" Mittelstellung?

Viele Grüße
Andreas
Zitieren
#20
Zitat:andreas42 postete
Hallo Peter,

zu meinem besseren Verständnis:

Zitat:... auf Null gestellten EQ-Potis ...
Was meinst Du hier mit "Null" - den Anschlag in Richtung "wenig Höhen" [...]
Lieber Andreas,

ich bin zwar nicht der angesprochene Peter, aber auch einer. Daher antworte ich quasi stellvertretend: genau Deine erste Vermutung meint 'er'. Anschlag.

Wäre eine Mittelstellung gemeint, hätte es das beschriebene Phänomen nicht geben können (Logik?).

Im Übrigen gibt es bei der A-77 EQ Potistellerei noch ein anderes Phänomen, über das ich jedesmal neu stolpere, wenn ich wieder mit einer A-77 zu tun habe, obwohl viele solche Kisten schon meinen Segen bekommen haben in den letzten 30 Jahren: die Wirkungsrichtung der Höhenanhebung ist bei den beiden Geschwindigkeiten gegensinnig!

Da führt beim Einmessen oft dazu, daß man im einen Kanal fertig ist, mit dem anderen (bei der anderen Geschwindigkeit) weitermacht und erst mal kurz an sich selbst zweifelt. Meist fällt es einem dann wieder ein, oder man guckt in die Notiz im Servicemanual. Oder man verstellt halt schnell die bereits sorgsam erreichte Einstellung der ersten Geschwindigkeit, erst dann fällt der Groschen, und das Ganze geht von vorne los. Kleine Fallstricke, große Wirkung.

Ich habe aber noch niemals das Layout entsprechend umgebogen, so schlimm ist dieser kleine Bug in der Hardware dann auch wieder nicht.

Gruß Pit
ehem. studerserver-files bei Philip van der Matten;
Zitieren
#21
So, da bin ich wieder. Guten Morgen.

@Pit: den Klirr bei +6VU hab' ich nicht gemessen - da tun mir die VU-Nadeln immer zu sehr leid. +3VU kann ich noch berichten: 0,6% bei 9,5 cm/s und 0,3% bei 19 cm/s.

@Andreas: wie Pit richtig schreibt, habe ich den Anschlag in Richtung "wenig Höhen " gemeint.
Das mit dem unterschiedlichem Potidrehsinn ist wirklich tricky. Ich hab mir für die gesamte Einmessprozedur einen schematischen Plan gezeichnet mit allen Schritten und Einstellgrößen unter anderem auch mit dem jeweiligen Potidrehsinn. Es hilft schon sehr wenn man vorher schon weiß in welche Richtung man drehen muß.

Noch gemeiner ist allerdings wenn man die Potis verwechselt: man meint am EQ zu drehen und verstellt die vorher mühsam errungene VM-Einstellung ... aber da ist man halt dann selber schuld. Mensch ärgere dich nicht - zurück auf Anfang.

Gestern abend habe ich das besagte alte LPR35 mit der Einstellung auf das neue nachgemessen. Ich bin jetzt der Meinung, daß was den Frequenzgang betrifft alt und neu praktisch identisch sind. Das einzige was mir aufgefallen ist, ist daß das alte vielleicht einen geringfügig geringeren Pegel wiedergibt.

Altes LPR35 - Einmessung auf neues LPR35:

[Bild: LP35altVMmod19.jpg]

Lästig bei den alten / gebrauchten Bändern sind halt immer die andauernden Pegelschwankungen. Für obiges Bild mußte ich fast das halbe Band durchlaufen lassen um eine halbwegs passable Frequenzgang-Kurve zu bekommen. Eigentlich sollte man nur mit neuen Bändern arbeiten - aber bei den Preisen ....

Grüße

Peter
Zitieren
#22
Hallo Pit und Peter, geneigtes Forum,

einleuchtend - ich werde in Zukunft erst denken und dann fragen...

Bei der A77 habe ich gerne rechts und links verwechselt (obwohl es ja dransteht), so dass ich am falschen Kanal drehe und mich wundere, warum sich der beobachtete nicht ändert - das kann die Prozedur auch verlängern.

Viele Grüße
Andreas
Zitieren
#23
Hallo zusammen,

ich will jetzt deswegen keinen neuen thread anzetteln und hänge meine Frage einfach hier dran.

Wie zu erwarten, hat mich als nächstes der linke Breich des Frequenzgangs gestört, wo die beiden Kanäle etwas auseinanderlaufen. Das gleiche Problem habe schon mal an eine meiner Uher RdL's, mit Ulrich's Unterstützung, lösen können. Hier war die Elektronik schuld.

Bei der A77 scheint es aber etwas anderes zu sein. Den kompletten Signalweg hab ich nämlich schon durchgemessen (jeweils Frequenzgang 2-kanalig):
1. Input-Karte (= Eingang Rec-Karte): perfekt.
2. Ausgang Equalizing-Stufe: perfekt.
3. Spannung am Ausgang der Rec-Karte: perfekt.
3. Spannungsabfall am 100 Ohm Widerstand zwischen Aufnahme-Kopf und Masse (= Kopfstrom): perfekt.

"perfekt" meint: Beide Kanäle liegen sauber aufeinander, Abweichungen höchstens im 10tel dB Bereich.

Kann es denn sein, daß die Kopf-Spulen leicht unterschiedliche elektrische Eigenschaften haben. Oder was könnte das sonst sein ?

Grüße

Peter

PS: Ich weiß, ist alles bestens innerhalb der Revox-Spec. Aber es interessiert mich halt ...
Zitieren
#24
noch ein kleiner Nachtrag:

Die Induktivitäten der Spulen des Aufnahmekopfes sind tatsächlich unterschiedlich
Kanal I: 8,7 mH und Kanal II: 9,3 mH.

Leider sagt meine Simulation, daß dies nicht die Ursache für den Unterschied im Tieftonbereich sein kann (o.a. Werte ergeben bei 20 Hz nur einen Unterschied im 10tel dB Bereich).

Hat jemand noch sonstige Hypothesen ?

Güße

Peter
Zitieren
#25
Hallo Peter,
hat jetzt nicht direkt was mit deinem Problem zu tun, aber wie hast du denn die Induktivität der Köpfe gemessen?

Woher weist du, das der unterschied im tiefen Frequenzbereich von der Aufnahmeseite kommt?

Eine einfache Methode ist es die Kanäle an den Köpfen zu vertauschen, je nach dem wie sich der
vermeintliche Fehler verhält kann man dann Rückschlüsse ziehen.

Auf der Wiedergabeseite (und nur da) kann man auch ein Kopfpaket auf beide Kanäle geben.
(Ich hoffe mal das das bei der A77 auch klappt, der Kopf ist hier Gleichspannungsmäßig angekoppelt)
Der Frequenzgang und der Pegel stimmt dann zwar nicht mehr, aber beide Kanäle sollten sich im Idealfall annähernd gleich verhalten.

Gruß Ulrich
Zitieren
#26
Hallo Ulrich,

danke für deine Anregungen, in diesen Richtungen werde ich mal weiterforschen.

Ich bin mir nicht sicher ob ich die Sache mit dem "Kopfpaket" richtig verstanden habe. Du meinst Signal am W-Kopf einspeisen ?

Die Induktivität hab ich mit meinem Multimeter (Metex M-4660M mit Indukt.-Messfunktion) gemessen. Dazu jew. ein Anschlusskabel am Kopf abgelötet.

Grüße

Peter
Zitieren
#27
Ich verstehe mich manchmal selbst nicht ( neben dem korrekten Gebrauch von “über” und “ab“)
Einspeisen eines externen Signals habe ich zwar nicht gemeint, aber um eventuelle Unterschiede im Verstärker festzustellen geht das auch.
Dann muss das so geschehen wie im Manual beschrieben, ohne Kopf fehlt dem Verstärker sonst die Basisspannung.

[Bild: A77SignEinWK.png]

Gruß Ulrich
Zitieren
#28
So, jetzt hab ich die Eingansstufe des Wiedergabeverstärkers mal gemessen. Der Frequenzgang der beiden Kanäle sieht dann so aus (Anschlüsse wie oben von Ulrich gepostet):

[Bild: Msg.jpg]

Beim Einmessen werden die Pegel bei 1mittleren Frequenzen mittels P801 ja abgeglichen. Ich hab das mal bei 250 Hz rechnerisch getan:

[Bild: Msgshift.jpg]

Tatsächlich laufen die Kurven unterhalb von 100 Hz deutlich auseinander. Wobei der rechte Kanal dem Sollverlauf aus dem Service-Manual entspricht. Der linke produziert eine Anhebung, die da nicht sein soll.

Nach Lektüre von Schaltungsbeschreibung und van Bommel bin ich jetzt bei folgenden Schlußfolgerungen angelangt:
1. der Pegel sollte im Bereich < 100 Hz etwas abfallen (Stichworte: Kompensation der 3180 µs oder 50 Hz Bandflußanhebung)
2. die dafür zuständigen Bauteile im Schaltplan sind R808 und C805

Hier noch der Schaltplanausschnitt:

[Bild: PBpre.jpg]

Habe dann diese Bauteile ausgelötet und nachgemessen:
Links: 12 nF und 328 kOhm (=> 40 Hz Grenzfrequenz)
Rechts 10 nF und 327 kOhm (=> 49 Hz Grenzfrequenz)

Das würde also passen. Der rechte Kanal verhält sich korrekt und am rechten greift die gewünschte Absenkung erst bei tieferen Frequenzen.

Einen leichten Unterschied habe ich auch noch bei C804 gefunden (links 3,6 µF und rechts 3,5 µF). Da ich die Funktion dieses Rückkoppelzweigs noch nicht voll durchblicke, kann ich aber nicht sagen ob das auch relevant sein könnte.
Mal sehn, vielleicht kann ich das mit einer Simulation klären.

Jetzt bräuchte ich nur noch die Bauteile um auch den meßtechnischen Beweis antreten zu können, daß es an C805 / R808 liegt.
Aber vielleicht kann ich ja die Tage einen Besuch beim C mit einem kleinen Wiesen-Bummel verbinden.

Grüße

Peter

edit: Entschuldigung Herr van Bommel.
Zitieren
#29
Hallo Namensvetter,

wenn Du den C - Einkauf vor den Wiesn-Bummel legst, dann klappt das auch mit dem van Bommel; andernfalls spukt die Bummelei halt so im Tieffrequenten herum, daß es eine Freude ist...

Übrigens gibt es noch eine weitere elegante Methode, incl. der Kopfeigenschaften den Frequenzgang zweier Kanäle in den Griff zu bekommen: die sogenannte Einspeiseschleife. Das ist näher an der Realität wie irgendwelche 1 MegOhm-Einkopplungen in fremdes Territorium...

Gruß Pit
ehem. studerserver-files bei Philip van der Matten;
Zitieren
#30
Hallo Peter
Als erstes, ich bewundere wenn sich jemand die M�he macht den Frequenzgang eines Wiedergabeverst�rkers zu messen.
Respekt.

Als zweites, vergiss das erstmal mit den Kondensatoren und Widerst�nden im R�ckkopplungsnetzwerk.
Dein Problem wird nicht daher kommen.
Einen systematischen Messfehler schlie�e ich erstmal aus, unabh�ngig wie nah an der "Realit�t" diese Messung ist.
Du kannst ja mal beide Wiedergabekarten tauschen und schauen ob der �Fehler� mitwandert, wenn nicht dann direkt die Kopfanschl�sse vertauschen.

Dieses Fehlerbild (bei dieser Art der Signaleinspeisung) kann durchaus vom Kopf oder der jeweiligen Verbindung vom Einspeispunkt zum Kopf kommen.
Wenn der Kopf (oder die Verbindung zum Kopf) einen gr��eren ohmschen Anteil bekommt ergibt sich genau das Fehlerbild.

Gru� Ulrich
Zitieren
#31
Nachtrag:
Ich habe mir auf die Schnelle doch noch mal die Mühe einer Simulation gemacht.
In der roten Kurve habe ich den ohmschen Anteil des Kopfes verdoppelt.

[Bild: A77WVFehlerm1.png]

Gruß Ulrich
Zitieren
#32
Guten Morgen,

@ Pit-van-Soyen: So ganz erschließt sich mir der Sinn deines ersten Satzes ehrlich gesagt nicht. Was genau wolltest du mir damit sagen ?
Zu der "Einspeiseschleife" würde ich gerne näheres erfahren. Ist das vielleicht eine Art induktives Einkoppeln in den Kopf ?

@ Ulrich: Bevor ich den Rückkopplungszweig verändere, wird erst die Messung mit den vertauschten Karten gemacht. Versprochen.
Die Hypothese, daß ein höherer Widerstand im Kopf bzw. in der Zuleitung dazu vorliegen könnte, klingt interessant. Nachdem die Kopfspule aber so ca. 90 Ohm hat (hab ich gestern an einem Ersatzkopf gemessen), tu ich mich etwas schwer zu glauben daß da nochmal irgendwo Übergangswiderstände in dieser Größenordnung sind. Das Verbindungskabel geht ja ohne Umwege direkt auf das switch board mit den Steckkarten.
Ich beneide dich um deine Simulationskünste. Ich hab den ganzen Abend dafür gebraucht - und sie funktioniert immer noch nicht richtig. Und du machst das -fehlerfrei- schnell mal in 20 Minuten ...

Grüße vom Oktoberfest (nein, ich war noch nicht da)

Peter
Zitieren
#33
Zitat:peter_l postete

Ich beneide dich um deine Simulationskünste. Ich hab den ganzen Abend dafür gebraucht - und sie funktioniert immer noch nicht richtig. Und du machst das -fehlerfrei- schnell mal in 20 Minuten ...
Fehlerfrei??

Die Möglichkeit eines Fehlers ist immer vorhanden.

PS: Mittlerweile weiß ich auch wieder warum ich über deine Induktivitätswerte gestolpert bin.
Sie sind deutlich zu niedrig.

Gruß Ulrich
Zitieren
#34
Welche Adelsverschwendung!

In Posting #027 wurde eine kleine Bummelei begangen, vermutlich im Vorfeld der Vorfreude auf das anstehende Wiesn-Ereignis, trotz hochkarätiger polizeilicher Teilnahme-Lust-Verhinderungsmaßnahmen. Du wolltest es näher erläutert haben...

Und ja, die Einspeiseschleife ist ein simples, aber effektives - vor allem aber: reproduzierbar stabiles induktives Einkoppelungsverfahren, das auch bei der (!) Simulation des idealen Bezugsbandes zur Einmessung der Bezugsbandherstellungsmaschine angewandt wurde.

Ich kann Dir zu einem früher oder später unvermeidbaren Treffen in/um/bei Soyen mal so ein Muster mitbringen, incl. Handhabungsanweisung oder Vorführung am Objekt der Begierde, dann kannst Du Dir mit wenig Aufwand sowas auch selber zurechtschnitzen.

Allerdings wird sich das noch ein wenig in den tieferen Herbst hinein schleppen, denn momentan ist keine Zeit für solche Späße. Wir bereiten ein Treffen mit dem A-77/A-700 Urvater vor, da will noch so einiges geregelt und abgestimmt sein... By the way: hat noch wer unbeantwortete Fragen zur Enstehungsgeschichte/Konzeption der A-77 etwa? Nicht simuliert, sondern ernsthaft gestellt? Wir nähmen die dann mit...

Pit
ehem. studerserver-files bei Philip van der Matten;
Zitieren
#35
Zitat:uk64 postete

PS: Mittlerweile weiß ich auch wieder warum ich über deine Induktivitätswerte gestolpert bin.
Sie sind deutlich zu niedrig.
Die von mir weiter oben genannten Werte waren vom
Aufnahmekopf: ca. 9 mH, 14 Ohm.
Beim Wiedergabekopf habe ich gemessen: ca. 140 mH, 90 Ohm.

Kannst du diese Werte bestätigen ?
Welche Werte verwendest du ?

Peter
Zitieren
#36
Zitat:P.Nieratschker postete
Welche Adelsverschwendung!
warum nicht - ich nenn' mich ja auch "Prinz von Grasensee" :-)
(das hat mit dem sogenannten Hausnamen zu tun, die in Niederbayern teilweise noch gebräuchlich sind)

Zitat:P.Nieratschker postete
... zu einem früher oder später unvermeidbaren Treffen in/um/bei Soyen ...
die Spule interessiert mich - sag Bescheid wann's mal paßt - eilt auch nicht.

Peter
Zitieren
#37
Ich habe 180 mH und 50 Ohm verwendet.
Die Werte hatte ich mal irgend einer Tabelle entnommen, mir fällt im Moment nur nicht mehr ein Welcher.

Ein schneller Vergleich beider Werte:

[Bild: A77WVFehlerm2.png]

Grün: 180 mH 50 Ohm
Rot: 140 mH 90 Ohm

Gruß Ulrich
Zitieren
#38
So, es geht weiter:

Habe als erstes gestern abend die Karten vertauscht: Fehler wandert mit. Also können es eigentlich nur die Karten sein.

Davor war ich in der Stadt und hab mir jeweils 10 Stück 330 k und 10 nF geholt.
Diese habe ich dann möglichst genau nachgemessen und mir die beste Paarung rausgesucht und eingelötet. Zur Erinnerung, es geht um C805 und R808.

Die Messung damit:

[Bild: C805R808.jpg]

Ist das nicht schier unglaublich. Beide Kurven absolut sauber parallel. Und das jetzt sogar auch noch im Bereich der Höhen, wo ich die ganze Zeit schon dachte, das wäre die nächste Baustelle.
Die Kurven sind übrigens ohne rechnerischen Pegelangleich dargestellt. Wo ich anfangs im mittleren Frequenzganzbereich 2 dB und mehr Pegelunterschied hatte (siehe erste Messung oben), sind es jetzt nur noch 0,2 dB.

Sehr selten, daß meine Basteleien so einen durchschlagenden Erfolg haben :-) .

Danach hab ich noch mit dem Pegelband den playback level nachgestellt und noch etwas mit den equalizern gespielt. Mir schient, da deutet sich was positives für den Gesamtfrequenzgang an. Heute abend mach ich es dann genauer - Kurven gibt's morgen.

Grüße

Peter
Zitieren
#39
Gratuliere, das sieht wirklich gut aus.

Gruß Ulrich
Zitieren
#40
danke Ulrich.

Wie verprochen, das Ergebnis der Einmessung:

19 cm/s LPR35:

[Bild: 19.jpg]

9,5 cm/s LPR35:

[Bild: 95.jpg]

Ich denke, dazu braucht man nicht mehr viel sagen. Jetzt bin ich zufrieden.

Die 1dB Überhöhung in den Höhen bei 9,5 cm/s könnte man sicherlich auch noch rausbügeln mit viel Geduld und Liebe und Feinstkorrekturen der VM. Ich lass das aber jetzt so.

Schaut euch bei euren Maschinen C805 und R808 an - es lohnt sich !

Grüße

Peter
Zitieren
#41
Beim N&N (Nachlesen&Nachdenken) gefunden:

was, was sich möglicherweise auch 'lohnt': kram mal den alten 3µ3 Tantal (oder einen tagesaktuellen Ersatz aus neuester Fertigung, aber: Tantal!) heraus und setze ihn an seine alte C804-er Stelle polrichtig ein. Das Ergebnis könnte eines von der Aha! - Sorte sein...

Pit van Soyen

PS: eine der Nachlesen fand hier statt
ehem. studerserver-files bei Philip van der Matten;
Zitieren
#42
Hallo Pit,

dieses Aha-Erlebnis mit C804 bleibt mir leider versagt - ich hatte vorher in einer Groß-Elko-und-Tantal-Austauschaktion auch diesen schon erneuert. Anscheinend auch polrichtig, denn knacken tut nichts.

Aber ich hab was anderes durch N&N entdeckt. Du hast mich oben zweimal auf einen schrecklichen Lapsus meinerseits hingewiesen und ich hab's jetzt erst kapiert: der allseits geschätzte Klassiker heißt natürlich van Bommel, und ob der jemals einen Wiesen-Bummel gemacht weiß vermutlich keiner ...

Na ja, Niederbayern brauchen halt manchmal etwas länger - und vor allem brauchen sie im allgemeinen etwas deutlichere Hinweise. Dezente Anspielungen reichen da nicht ;-)

Grüße

Peter
Zitieren
#43
Servus PvG,

Du mußt ja auch nicht gleich ALLE bekannten Fehler in Deiner A-77 haben, ein paar Toleranzausreißer reichen ja schon hin, um Dich ausgiebig zu beschäftigen!

Jedoch wurde mir obiges C804-Thema vor ein paar Tagen in anderem Zusammenhang 'gesteckt', da wollte ich die Vorherrschaft des 'BMF' in Sachen Kompetenzkompetenz (Originalton St. Oiber) nicht in Frage gestellt wissen.

In diesem Sinne: Wir werden uns - wie quasi bereits fernschriftlich vereinbart - Ende November oder zur Adventszeit mal diskret im Rahmen einer Schloßbegehung auf meiner Winterresidenz treffen und messen, was das Zeug hergibt; einverstanden?

PvS
ehem. studerserver-files bei Philip van der Matten;
Zitieren
#44
Zitat:P.Nieratschker postete
... Ende November oder zur Adventszeit mal diskret im Rahmen einer Schloßbegehung auf meiner Winterresidenz treffen und messen, was das Zeug hergibt ...
das hört sich ausgeprochen interessant an. Schick mir die Daten zum event per PM wenn's mal soweit ist.

Peter
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste