Telefunken M302A - Endstufe zerrt
#1
Habe ein Magnetophon M302 automatic im absoluten Neuzustand bekommen.
Selbst im Bereich der Köpfe keinerlei Rückstände von Bandabrieb.
Das Ding ist kaum gelaufen und muss perfekt gelagert gewesen sein.
Leider wie so oft bei den M300..M302 verzerrt die Endstufe stark, über Buchse Radio ist alles ok.
Hat schon einmal jemand diesen Fehler beseitigen können?
Wo sollte ich ansetzen?
VG Jürgen


Angehängte Dateien Thumbnail(s)
               
Zitieren
#2
Hallo Jürgen,

Glückwunsch zu dem schönen Gerät! Das stand bei Ebay drin, oder?

Zum Verzerren: Wie schon in einem anderen Thread geschrieben denke ich, das liegt an der Alterung der Endtransistoren AC117. Manchmal bessert sich das nach einiger Laufzeit. Minimieren kann man es durch Verstellen des Ruhestroms nach Gehör.

Gruß
Wenni
Zitieren
#3
Vielleicht sollte ich mal solch ein Verstärkermodul versuchen...
Hätte sogar ein zusätzliches Feature: Mithören bei Aufnahme...
VG Jürgen


Angehängte Dateien Thumbnail(s)
   
Zitieren
#4
Prinzipiell sollte das so funktionieren. Minus würde ich aber an Pin 2 von S4 anschließen. Sonst kannst Du die Endstufe nicht abschalten.

Gruß
Wenni
Zitieren
#5
Danke für den Tipp (Pin 2 von S4), habs oben korrigiert.
VG Jürgen
Zitieren
#6
Stellt sich natürlich auch wieder die Frage: Könnte man die AC117 Germanen durch Silizium ersetzen?
Im Netz findet sich etwas zum erfolgreichen Ersatz eines AC117 durch einen SS8550 in einem B&O Kofferradio.
Nur wenig externe Beschaltung musste geändert werden.
Interessant finde ich allerdings, dass das Gerät werksseitig komplett in Silizium transistorisiert ist, lediglich die Endstufe ist das Germanium-Pärchen AC117/AC175...
VG Jürgen


Angehängte Dateien Thumbnail(s)
       
Zitieren
#7
Tag die Herren,

a) ich würde erstmal checken ob die Transistoren (alle vier) funktionieren, bevor ich irgendwas tausche. Also, Spannungen an den Transistoren messen! Es sind ja nu wirklich genug Angaben im Schaltbild. Und generell gilt:
Für PNP-Transistoren (im Symbol zeigt Emitter-Pfeil auf Basis-Balken): Gegenüber Emitter muss Basis ein wenig negativer sein (0,1 bis 0,2 V bei Germaniumtypen, um 0,6 V bei Silizium), Collector deutlich negativer (ein paar Volt). Für NPN-Typen (im Symbol zeigt Emitter-Pfeil vom Basis-Balken weg): Gegenüber Emitter muss Basis ein wenig positiver sein (0,1 bis 0,2 V bei Germaniumtypen, um 0,6 V bei Silizium), Collector deutlich positiver (ein paar Volt).
Ausschneiden und an die Wand kleben, das gilt für alle (normalen bipolaren) Transistoren in jeglichen Geräten!

b) Überhaupt kommt man mit Spannungsmessungen auf die meisten Fehler, notfalls mit Forumshilfe.

c) Allgemein: Etwa ab 1968 wurden Schaltungen bei allen Herstellern überwiegend bis ganz mit Siliziumtransistoren realisiert - mit Ausnahme der Endstufen, wo noch bis etwa 1973 Germaniumtypen der Reihe AC und AD völlig üblich war. Zumindest in der Klasse bis ca. 6 Watt waren solange die Germaniumtypen billiger. Das ist also keineswegs ein Mag 302-Kuriosum.

d) Es wäre schade, dieses so besonders gut erhaltene Exemplar mit irgendwelchen Spökes (Endstufe auf Silizium umrüsten) zu VERBASTELN. Zumal dazu ja gar keine Not ist.

e) Hoch verdächtig sind auch diverse Elkos in der Endstufe.

VG Stefan
Zitieren
#8
(02.07.2021, 07:26)Vollspurlöschkopf schrieb: Tag die Herren,
a) ich würde erstmal checken ob die Transistoren (alle vier) funktionieren,
...
e) Hoch verdächtig sind auch diverse Elkos in der Endstufe.
...
VG Stefan

Hallo Stefan, 
danke für die Hinweise. Denke, Du beziehst Dich auf das zweite Schaltbild im Faden, das ist aber von dem angesprochenen B&O Radio, wo jemand den AC117 durch Silizium ersetzt hatte.
In der Endstufe des 302A gibt es nur zwei Transistoren und einen Elko (der scheint mir aber eher für die Aussteuerungsanzeige zuständig).
Auch die restlichen Transistoren sind - bis auf die Aussteuerungsautomatik - Germanen.
Keine Angst ich werde nichts verbasteln...
VG Jürgen


Angehängte Dateien Thumbnail(s)
   
Zitieren
#9
Hallo Jürgen,
konntest du das Problem der Verzerrung lösen?. Ich habe genau das gleiche Problem, bin mir aber sicher, dass es nicht! an den Endstufentransistoren liegt. Ich habe die Transistoren aus einem funktionierenden Verstärker ausgebaut und in die 302 eingebaut. Die Verzerrungen sind immer noch vorhanden.

Viele Grüße
Richard
Zitieren
#10
(02.07.2021, 07:26)Vollspurlöschkopf schrieb: Tag die Herren,

a) ich würde erstmal checken ob die Transistoren (alle vier) funktionieren, bevor ich irgendwas tausche. Also, Spannungen an den Transistoren messen! Es sind ja nu wirklich genug Angaben im Schaltbild. Und generell gilt:
Für PNP-Transistoren (im Symbol zeigt Emitter-Pfeil auf Basis-Balken): Gegenüber Emitter muss Basis ein wenig negativer sein (0,1 bis 0,2 V bei Germaniumtypen, um 0,6 V bei Silizium), Collector deutlich negativer (ein paar Volt). Für NPN-Typen  (im Symbol zeigt Emitter-Pfeil vom Basis-Balken weg): Gegenüber Emitter muss Basis ein wenig positiver sein (0,1 bis 0,2 V bei Germaniumtypen, um 0,6 V bei Silizium), Collector deutlich positiver (ein paar Volt).
Ausschneiden und an die Wand kleben, das gilt für alle (normalen bipolaren) Transistoren in jeglichen Geräten!

b) Überhaupt kommt man mit Spannungsmessungen auf die meisten Fehler, notfalls mit Forumshilfe.

c) Allgemein: Etwa ab 1968 wurden Schaltungen bei allen Herstellern überwiegend bis ganz mit Siliziumtransistoren realisiert - mit Ausnahme der Endstufen, wo noch bis etwa 1973 Germaniumtypen der Reihe AC und AD völlig üblich war. Zumindest in der Klasse bis ca. 6 Watt waren solange die Germaniumtypen billiger. Das ist also keineswegs ein Mag 302-Kuriosum.

d) Es wäre schade, dieses so besonders gut erhaltene Exemplar mit irgendwelchen Spökes (Endstufe auf Silizium umrüsten) zu VERBASTELN. Zumal dazu ja gar keine Not ist.

e) Hoch verdächtig sind auch diverse Elkos in der Endstufe.

VG Stefan

Hallo,

ich kann mich dem von Stefan Gesagten nur anschließen.
"Spökes" ist genau das richtige Wort für das Vorhaben die Endstufe auf Silizium umzurüsten zu wollen bzw. zu verbasteln.
Manchmal habe ich das Gefühl, daß sich hier totale Elektronik Laien ans Werk machen.
Sorry, das soll jetzt nicht böse oder abwertend gemeint sein, aber wer an einer solch simplen Schaltung schon verzweifelt, dem fehlt es doch wohl an einigen Grundlagen.
Ganz wichtig ist das Verständnis einer Schalltung und das Begreifen der Zusammenspiels der Bauteile. Geeignete Meßgeräte (u.a. ein Oszilloskop) sind sicher auch von Vorteil.
Einen Schaltplan sollte mal "Lesen" können.
Wozu welches Bauteil da ist und welche Spannungen und Signale sich im Normalfall an den Bautteilanschlüssen messen lassen sollten, das solte man schon drauf haben, wenn man sich an die Verstärkerelektronik eines Bandgerätes wagt. (Das ist meine Meinung)
Dazu muß man halt etwas Fachliteratur büffeln und tiefer in die Materie eintauchen.
Natürlich kann man auch blind irgendwelche Teile tauschen, ohne deren genaue Bestimmung zu kennen und dann mit Glück den Fehler so ausmerzen.
Das würde mich aber niemals zufrieden stellen.
Vielleicht wirkt das jetzt etwas von oben herab, aber ich kann nunmal auf 45 Jahre Erfahrung zurückblicken.
Mein erstes Bandgerät, ein Telefunken Magnetophon 106, habe ich damals von Mono auf Stereo umgerüstet. Dabei habe ich sehr viel gelernt. (und auch viel Mist verzapft)
Aller Anfang ist nunmal schwer.

Gruß, Jan
Zitieren
#11
(03.06.2022, 11:40)janbunke schrieb:
(02.07.2021, 07:26)Vollspurlöschkopf schrieb: Tag die Herren,

a) ich würde erstmal checken ob die Transistoren (alle vier) funktionieren, bevor ich irgendwas tausche. Also, Spannungen an den Transistoren messen! Es sind ja nu wirklich genug Angaben im Schaltbild. Und generell gilt:
Für PNP-Transistoren (im Symbol zeigt Emitter-Pfeil auf Basis-Balken): Gegenüber Emitter muss Basis ein wenig negativer sein (0,1 bis 0,2 V bei Germaniumtypen, um 0,6 V bei Silizium), Collector deutlich negativer (ein paar Volt). Für NPN-Typen  (im Symbol zeigt Emitter-Pfeil vom Basis-Balken weg): Gegenüber Emitter muss Basis ein wenig positiver sein (0,1 bis 0,2 V bei Germaniumtypen, um 0,6 V bei Silizium), Collector deutlich positiver (ein paar Volt).
Ausschneiden und an die Wand kleben, das gilt für alle (normalen bipolaren) Transistoren in jeglichen Geräten!

b) Überhaupt kommt man mit Spannungsmessungen auf die meisten Fehler, notfalls mit Forumshilfe.

c) Allgemein: Etwa ab 1968 wurden Schaltungen bei allen Herstellern überwiegend bis ganz mit Siliziumtransistoren realisiert - mit Ausnahme der Endstufen, wo noch bis etwa 1973 Germaniumtypen der Reihe AC und AD völlig üblich war. Zumindest in der Klasse bis ca. 6 Watt waren solange die Germaniumtypen billiger. Das ist also keineswegs ein Mag 302-Kuriosum.

d) Es wäre schade, dieses so besonders gut erhaltene Exemplar mit irgendwelchen Spökes (Endstufe auf Silizium umrüsten) zu VERBASTELN. Zumal dazu ja gar keine Not ist.

e) Hoch verdächtig sind auch diverse Elkos in der Endstufe.

VG Stefan

Hallo,

ich kann mich dem von Stefan Gesagten nur anschließen.
"Spökes" ist genau das richtige Wort für das Vorhaben die Endstufe auf Silizium umzurüsten zu wollen bzw. zu verbasteln.
Manchmal habe ich das Gefühl, daß sich hier totale Elektronik Laien ans Werk machen.
Sorry, das soll jetzt nicht böse oder abwertend gemeint sein, aber wer an einer solch simplen Schaltung schon verzweifelt, dem fehlt es doch wohl an einigen Grundlagen.
Ganz wichtig ist das Verständnis einer Schalltung und das Begreifen der Zusammenspiels der Bauteile. Geeignete Meßgeräte (u.a. ein Oszilloskop) sind sicher auch von Vorteil.
Einen Schaltplan sollte mal "Lesen" können.
Wozu welches Bauteil da ist und welche Spannungen und Signale sich im Normalfall an den Bautteilanschlüssen messen lassen sollten, das solte man schon drauf haben, wenn man sich an die Verstärkerelektronik eines Bandgerätes wagt. (Das ist meine Meinung)
Dazu muß man halt etwas Fachliteratur büffeln und tiefer in die Materie eintauchen.
Natürlich kann man auch blind irgendwelche Teile tauschen, ohne deren genaue Bestimmung zu kennen und dann mit Glück den Fehler so ausmerzen.
Das würde mich aber niemals zufrieden stellen.
Vielleicht wirkt das jetzt etwas von oben herab, aber ich kann nunmal auf 45 Jahre Erfahrung zurückblicken.
Mein erstes Bandgerät, ein Telefunken Magnetophon 106, habe ich damals von Mono auf Stereo umgerüstet. Dabei habe ich sehr viel gelernt. (und auch viel Mist verzapft)
Aller Anfang ist nunmal schwer.

Gruß, Jan

Dann weiß ich ja wen ich bei Problemen mal fragen kann.

Gruß Mani
Besonders gerne repariere ich meine Philips, Braun, Akai und TEAC Geräte Big Grin
Keine Hilfe bei fehlender Rückmeldung
Zitieren
#12
Hallo Richard,

das erste, was man kontrollieren sollte, wäre zu prüfen,
ob die beteiligten Schalter die richtigen Verbindungen nieder-ohmig herstellen:
S101 22-23, 25-26, 16-17.
S4 sollte dabei sicher 2-3 verbinden.

Prüfung2 2: Reicht der mit R138 eingestellte Ruhestrom aus ? Bzw läßt sich überhaupt ein "vernünftiger" Ruhestrom einstellen ?

[Prüfung 3 (bei unbekanntem Transistor-Zustand): Sind beide Transistoren etwa gleich oder etwa einer fast bis ganz kaputt ?]

Die Transistoren lassen sich gegen Silizium-Typen austauschen. Dann muß man aber entsprechend höhere Basis-Vorspannung einstellen durch eine andere Diode D101 (mit mindesten 1.4 V (2 Silizium-Dioden in Serie )) und angepaßten Spannungsteiler R135, R138, R139, R141. R141 soll eine Temperatur-Stabilisierung bewirken. Das bekommt man nur hin, wenn man ausreichend davon versteht.

Da zwei Transistoren nie exakt gleich sind, wäre es auch vernünftiger, die Vorspannungs-Erzeugung so zu gestalten, daß man derartige Unterschiede ausgleichen kann. Das ist bei der vorliegenden Schaltung nicht möglich. Schon dadurch werden bei größeren Unterschieden auch größere Verzerrungen erzeugt.

Jeder Eigentümer darf für sich selbst entscheiden, ob er lieber ein gut funktionierendes modifiziertes Gerät oder ein "unverbasteltes" schlechter funktionierendes haben möchte.

MfG Kai
Zitieren
#13
(03.06.2022, 12:59)ManiBo schrieb: Dann weiß ich ja wen ich bei Problemen mal fragen kann.

Gruß Mani

Wenn's ironisch bis sarkastisch gemeint ist, dann wurde ich wohl mißverstanden (schade), ansonsten helfe ich gerne....
Wobei Ferndiagnosen immer so eine Sache sind. Lieber habe ich den Patienten vor mir auf dem Tisch.

Gruß, Jan

(03.06.2022, 15:53)kaimex schrieb: Jeder Eigentümer darf für sich selbst entscheiden, ob er lieber ein gut funktionierendes modifiziertes Gerät oder ein "unverbasteltes" schlechter funktionierendes haben möchte.

MfG Kai

Hallo Kai,

ich denke, daß man den Fehler ohne Modifikation finden und beseitigen kann.
Modifizieren würde ich bei so einem Gerät nur in Erwägung ziehen, wenn sich partout keine passenden Ersatzteile auftreiben lassen.
Die Germanium Transistoren dürften eventuell Probleme bei der Beschaffung bereiten. (wenn einer denn die Ursache sein sollte)

Gruß, Jan
Zitieren
#14
(03.06.2022, 17:00)janbunke schrieb: Modifizieren würde ich bei so einem Gerät nur in Erwägung ziehen, wenn sich partout keine passenden Ersatzteile auftreiben lassen.

Wäre für dich in Ordnung,
andere könnte aber eine andere Motivation haben, solche Geräte zu erwerben.
Insbesondere diejenigen, die defekte Geräte aufkaufen, mit dem Know-how des Forums reparieren, und sie dann mit Gewinn wieder ver-ebayen.

MfG Kai
Zitieren
#15
Ich hab' drei von den Dingern, die zerr(t)en alle. Bei einem Gerät hatte ich bis auf den Ausgangsübertrager so ziemlich alles getauscht - ohne Erfolg. Von den Endstufen-TR's AC 117 hab' ich mir vor Jahren mal 20 St. (NOS) für kleines Geld beschafft. Und die hin- und her getauscht / verbaut. So ganz hab' ich das Zerren durch die Tauscherei nie weg bekommen. Was seltsam war: Hat es den einen Tag gezerrt, war es den nächsten Tag weg. Und den nächsten Tag dann wieder da. Was (m.E.) hilft: Den Ruhestrom so hindrehen, dass das Zerren (nach Gehör) minimiert ist. Der ist dann etwas höher als gem. Serviceanleitung. Einem Gerät hab' ich das Zerren dadurch so ziemlich ausgetrieben. Das wird seit Jahren ziemlich regelmäßig benutzt (steht zum Dudeln in der Küche).

Ich denke, das Zerren liegt an über die Zeit gealterten Transistoren. Theoretisch stecke ich allerdings nicht so tief drin.

Gruß
Wenni

Edit: Ich sehe gerade, einiges von diesem Post hab' ich weiter oben schon geschrieben.
Zitieren
#16
(03.06.2022, 09:37)Richard schrieb: Hallo Jürgen,
konntest du das Problem der Verzerrung lösen?. Ich habe genau das gleiche Problem, bin mir aber sicher, dass es nicht! an den Endstufentransistoren liegt. Ich habe die Transistoren aus einem funktionierenden Verstärker ausgebaut und in die 302 eingebaut. Die Verzerrungen sind immer noch vorhanden.
Viele Grüße
Richard

Bin bisher noch nicht dazu gekommen, daran weiter zu arbeiten.
Auch das KEMO-Modul liegt noch in OVP rum.
Bin jetzt ja Rentner und habe mehr Zeit (dachte ich...).
Wenn (schätze im Herbst) ich dran arbeite bzw. messe, melde ich mich wieder.
Germanium auf Silizium umbauen werde ich wohl nicht (es sei denn, jemand macht das - mit Erfolg - vor...).
VG Jürgen

(03.06.2022, 17:20)kaimex schrieb:
(03.06.2022, 17:00)janbunke schrieb: Modifizieren würde ich bei so einem Gerät nur in Erwägung ziehen, wenn sich partout keine passenden Ersatzteile auftreiben lassen.

Wäre für dich in Ordnung, andere könnte aber eine andere Motivation haben, solche Geräte zu erwerben.
Insbesondere diejenigen, die defekte Geräte aufkaufen, mit dem Know-how des Forums reparieren, und sie dann mit Gewinn wieder ver-ebayen.
MfG Kai
Ich bezweifle stark, dass es auch nur Einen gibt, der solcherlei Geräte 'mit Gewinn' verkaufen könnte...
VG Jürgen
Zitieren
#17
Hallo Kai,

danke für die Tipps. Der Ruhestrom lässt sich nach dem SM exakt einstellen. Wenn ich den Ruhestrom erhöhe, werden die Verzerrungen geringer. Die jetzt eingebauten AC 117 sind aus einem funktionierendem Verstärker. Die angesprochenen Schaltkontakte habe ich probeweise überbrückt, leider keine Verbesserung. Alle benötigten Meßgeräte stehen zur Verfügung. Die im Schaltplan angegebenen Spannungen stimmen +/- 5%. Ein Elko ist in der Endstufe nicht vorhanden.

Schöne Pfingsten
Richard
Zitieren
#18
Ich hab gestern aus Interesse mal meinen Radiorecorder Philips RR482 wieder spielen lassen. 
Ist Baujahr 70 und voll mit Germanium Transistoren.
Klingt noch genau so klar und sauber auch bei großen Lautstärken wie früher.

Euer Problem mit dem verzerren liegt nicht an den Germanium Transistoren. Es ist das Schaltungsdesign.


Angehängte Dateien Thumbnail(s)
   
Besonders gerne repariere ich meine Philips, Braun, Akai und TEAC Geräte Big Grin
Keine Hilfe bei fehlender Rückmeldung
Zitieren
#19
Hallo Richard,

durch Einsatz der Ohren allein kommt man da nicht weiter.
Dazu muß man sich mal ansehen, was die Endstufe aus einem schönen Sinus macht.
Geht alles per PC:
Mit Tongenerator-Programm 500 - 1000 Hz einspeisen,
mit Oszi-Programm "gucken", was "hinten" rauskommt.
Dann ist meist erkennbar, woran es liegt.

MfG Kai
Zitieren
#20
Aus gebenem Anlass hole ich den Thread mal nach oben.

Weil ich auch mal an einem von den Telefunken - Geräten mit dem Standardlaufwerk herumschrauben wollte, hab' ich mir das letzte von den Dingern beschafft, ein M 441 hifi. Auch das hat über Lautsprecher gezerrt wie verrückt, über den Radioausgang wars o.k. Der Ruhestrom war richtig eingestellt (Lautstärke = 0, dann 10mA über die Endstufensicherung) Ich bin da auch mit einem Sinus und Oszi herangegangen, war von 50 Hz bis 10 Khz nichts zu sehen und zu hören. Der Frequenzmischmasch bei Musik war aber unerträglich. Endstufentransistoren = Germanen AD164 und AD165. Aha, dachte ich, das Problem kenne ich doch... Also fröhlich den Ruhestrom erhöht, das Zerren wurde besser. Dann den Ruhestrom auf knapp 200mA erhöht und das Gerät ca. 5 min. damit laufen lassen. Die Transistoren wurden gut warm.... Big Grin Anschließend den Ruhestrom zurückgedreht, dass die Transistoren im Leerlauf nur noch unmerklich warm werden. Was ich nun eingestellt hatte, habe ich nicht mehr gemessen. Zerren ist jedenfalls weg. So hab' ich das erstmal gelassen.

Mal sehen, vielleicht tausche ich die Transistoren mal gegen ein Pärchen AD162 / AD161. Die sind kompatibel, als eingemessenes Pärchen preiswert verfügbar, können mehr Spannung ab (32V gegenüber 25V). Da Telefunken -soweit verfügbar- BE's aus eigener Fertigung verwendet hat, liegt es vielleicht an der Marke. In allen Geräten mit dem Germanium - Problem waren es bei mir Telefunken - Transistoren. Ich werde mir da dann ggf. einen anderen Hersteller suchen.

Gruß
Wenni
Zitieren
#21
Verfolge das interessiert weiter...
Wobei sich mir wieder mal Fragen stellen
- warum ist die Endstufe in Germanium, wo doch das Gerät ansonsten in Silizium gebaut ist
- gibt es keine äquivalenten Silizium-Transistoren für AD164/AD165 (AC117, AD161/AD162, ...)
?
VG Jürgen
Zitieren
#22
Der einzige Grund, der dahinter stecken kann, wäre die kleinere Basis-Emitter-Spannung der Germanium-Transistoren und vielleicht die geringfügig höhere Maximal-Ausgangsleistung.

Man braucht für so eine primitive Schaltung keine äquivalenten Silizium-Transistoren.
Äquivalent würde ich in diesem Fall auch mit "genauso-nachteilig" übersetzen.
Man kann irgendwelche Silizium-Leistungstransistoren nehmen, die für die Betriebsspannung und versprochene Leistung  (bzw die damit an 4 Ohm mögliche Leistung) gut sind.
Vorteilhaft wäre sicher auch die Verwendung von Darlington-Transistoren, damit man den Arbeits-Widerstand des Treibers hoch-ohmiger gestalten kann. Noch besser wäre die Verwendung komplementärer Darlingtons (aus diskreten Transistoren oder Hybridschaltung), weil man dann eingangsseitig nur 2 Silizium-Dioden in Serie hat (statt 4). Letzteres wäre auch machbar unter Weiterverwendung der Leistungs-Germanen, allerdings oben und unten vertauscht.
Noch einfacher ist natürlich der Ersatz der ganzen Endstufe durch ein modernes Modul.

MfG Kai
Zitieren
#23
So, heute hab' ich mir interessehalber ein Pärchen AD161 / AD162 bestellt, Tungsram, dieses hier. Die original verbauten AD164 / AD165 finde ich nur einzeln für teuer Geld.

Ich werde berichten (kann aber ein paar Tage dauern).

Warum man seinerzeit noch Germanen verwendet hat anstatt Silizium - ich weiss es nicht. Was ich aber weiss: Das war nicht nur bei Telefunken so. Ich habe auch zwei der letzten SABA - TG's, (TG664 und TG674), da ist das genauso. Da sind sorgar schon IC's drin (3 x TBA231, servicefreundlich gesockelt, das nur am Rande). Endstufentransistoren AD161 / AD162. Da hat noch nie was gezerrt, war immer einwandfrei.

Gruß
Wenni
Zitieren
#24
Batteriebetriebene Geräte haben das Problem einer geringen Betriebsspannung und einer geringen Laufzeit aufgrund begrenzter Batteriekapazität bei zu hoher Stromaufnahme.
Bei einer Maximalbetriebsspannung von 7,5V kann man die Endstufe höchstens bis etwa 6V (ss) aussteuern, was einem Effektivwert von etwa 2V entsüpricht.
Da sich die max. Ausgangsleistung  aus P = U² / R = 2 x 2 = 4 / 4Ohm (Lautsprecher) errechnet, haben wir etwa 1W Ausgangsleistung.
Germaniumtransistoren haben eine geringere Flussspannung (~0,2V) gegenüber Siliziumtransistoren (~0,7V), daraus ergeben sich auch geringere Verluste, die man sich bei so geringen Betriebsspannungen wünscht.
Aufgrund geringerer Flussspannungen ergeben sich ebenfalls geringere Übernahmeverzerrungen im Nulldurchgang der Endstufentransistoren, wodurch man mit einem geringeren Ruhestrom auskommt und somit Batteriespielzeit gewinnt. usw. usw.

Bernd
Zitieren
#25
Hier war ab Beitrag #20 die Rede vom Telefunken M441 HiFi.
Das Gerät wird am Netz betrieben.
Die Audio-Endstufe bekommt 18 - 18,5 V.
Wenn die 7,5Vs schafft, werden 7 W Sinus-Leistung an 4 Ohm möglich.
Dann schepperts im Tonbandgerät.
Es besteht wirklich keine Notwendigkeit, Germanium-Transistoren einzusetzen.

Bei Geräten mit niedriger Betriebsspannung verwendet man heutzutage Verstärker-ICs mit Brücken-Ausgang. Das erzeugt an halber Betriebsspannung genauso viel Leistung wie die klassische Schaltung an ihrer Betriebsspannung, mit dem kleinen Nachteil, daß der Lautsprecher nicht mehr an Masse liegt, was aber bei einem Tonbandgerät belanglos ist.

Germanium-Transistoren haben größere Temperatur-Abhängigkeit, höhere Leckströme und wegen der zur Herstellungszeit noch unvollkommeneren Technik größere Alterungs-Effekte. Die treten bei NOS-Objekten auch beim passiven Rumliegen auf.

MfG Kai
Zitieren
#26
Kai schrieb:Germanium-Transistoren haben ... wegen der zur Herstellungszeit noch unvollkommeneren Technik größere Alterungs-Effekte. Die treten bei NOS-Objekten auch beim passiven Rumliegen auf.
Ich denke auch, dass das das Problem ist. Naja, schaun 'mer mal, ob die bestellten Tungsram (s. #23) die letzten 50 Jahre besser überstanden haben.

Gruß
Wenni
Zitieren
#27
So, um die Geschichte hier vorerst zum Abschluß zu bringen: Das Pärchen AD161 / 162 zerrte noch viel mehr als die original AD164 / 165. Und der Treibertransistor BD136 wurde heiss, sehr heiss.... Ich hab' dann wieder zurückgebaut. So bleibt das nun erstmal.

Gruß
Wenni
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste