Gegenkopplung zu schwach?
#1
Mein Telefunken 300 TS 'krankt' ja an dumpfem, basslastigem Klang, die Höhen fehlen
Kann es sein, dass das Ver-/Entzerrer-Netzwerk bzw. die zugehörigen Verstärkerstufen im Bassbereich zu wenig gegenkoppeln?
Weil vielleicht die Stromverstärkung der AC122 nachgelassen hat?
Oder die (Folien-)Kondensatoren im Netzwerk gealtert sind?
Ich verstehe leider zu wenig von Transistor-Schaltungstechnik, um beurteilen zu können, welche Bauteile im Bassbereich für die Gegenkopplung zuständig sind...
VG Jürgen
Nachtrag: T102, T103, T104 habe ich mal ausgelötet und mit dem DCA vermessen.
T102: AC 122 vio, hFE: 196
T103: AC 122 ge, hFE: 101
T104: AC 122 gn, hFE: 144
Also alle im Datenblatt-Bereich.
T107 wird vom DCA als "No component" erkannt, ist gelabelt mit lediglich "Dc".
Was das wohl für ein Bauteil ist? 
Hatte wohl einen Fehler bei der Kontaktierung des DCA. "Dc" ist ein PNP mit sehr hohem hFE: ~470.
Der Schaltplan gibt als Ersatztypen AC 122 an...
VG Jürgen


Angehängte Dateien Thumbnail(s)
           
Zitieren
#2
(07.04.2021, 13:00)JUM schrieb: Kann es sein, dass das Ver-/Entzerrer-Netzwerk bzw. die zugehörigen Verstärkerstufen im Bassbereich zu wenig gegenkoppeln?
Weil vielleicht die Stromverstärkung der AC122 nachgelassen hat?
Nein. Wenn die Stromverstärkung nachläßt, kommt weniger raus, nicht mehr.
Die Bässe werden (wie üblich) mit R127||C123||C125 angehoben. Wenn man das RC-Glied kurzschließt, unterbleibt die Anhebung/Omega-Gang-Kompensation. Mehr Höhen kommen deshalb aber nicht raus.
Eine Höhen-Anhebung erfolgt mit C116. Falls der einen beträchtlichen Serien-Widerstand entwickelt hat, wird die sabotiert.

In so einem Fall ist es zielführend, mit einem Referenzband den Wiedergabe-Frequenzgang zu messen
1. bis zum Hochpunkt von Poti R113
2. bis zum Ausgang an der Verbindung von C129-R133.
An (1) kann man sehen, ob der Tonkopf übermäßige Höhenverluste hat.
An (2) kann man objektiv Frequenzgang-Defizite erkennen.
An (2)/(1) bzw (2)dB-(1)dB kann man erkennen, ob sich der Entzerrer-Verstärker Schaltungs-konform verhält oder nicht.
Letzteres kann man natürlich auch direkt testen, indem man R113 von C112 abklemmt und von dort aus den Entzerrer-Frequenzgang durchmißt.

MfG Kai
Zitieren
#3
Ich muss mich da mal kurz zwischendrängen.  Wink

Ich bin nach wie vor der Meinung, dass es am Kombikopf liegt. Auf Jürgens Foto in dem ursprünglichen Faden sieht mir der Spalt ungewöhnlich breit aus. Bei einem neuen Halbspurkopf dieser Serie kann man den Luftspalt aber höchstens als haarfeine Linie ausmachen!

Zum Vergleich hier mal ein Foto eines neuen F 402.

   

Ich finde, da ist ein deutlicher Unterschied zu dem Köpfchen in deinem M300!

LG
Holgi
Zitieren
#4
Hallo Holgi,
so ein Kopf wird aktuell in der Bucht angeboten.
Der hat allerdings feste Anschlussbeinchen unten (statt wie beim F409 hinten).
Kannst Du trotzdem bitte mal die Breite des Kopfes messen?
Gebe Dir recht, bei meinem Kopf scheinen das schwarze Füllmaterial und die Kernbleche abgetragen.
Sehe ein Stufe nach unten zum Gehäuse.
VG Jürgen


Angehängte Dateien Thumbnail(s)
   
Zitieren
#5
Wobei beim Angebots-Kopf der Spalt auch gut zusehen ist, aber die schwarze Füllmasse und das Gehäuse ohne Stufe sind.
Der könnte aber auch geläppt sein...
VG Jürgen


Angehängte Dateien Thumbnail(s)
   
Zitieren
#6
Bei alten Germanium-Transistoren, für die ein Transistor-Tester eine anscheinend sehr hohe Stromverstärkung anzeigt, sollte man sich vergewissern, daß die nicht durch einen hohen Leckstrom vorgetäuscht ist.
Zunehmender Leckstrom begleitet von Rausch-Bursts oder ständigem Rauschen ist eine typische Ausfall-Erscheinung alter Germanium-Transistoren.
Eine Stromverstärkung von über 400 ist eher untypisch.

MfG Kai
Zitieren
#7
Dafür (Leckstrom) spricht, dass im Schaltplan als erster Ersatztyp AC 122 rot mit hFE 40..65 angegeben wird...
Obwohl, der Tester (DCA75) 'behauptet', dass er das berücksichtigt.
VG Jürgen


Angehängte Dateien Thumbnail(s)
   
Zitieren
#8
Schaut man sich die Stromverstärkungskurven der diversen Stromverstärkungsgruppen zB des AC121/151/AC152... an, so sieht man bei Zimmertemperatur Maximalwerte von etwa 250.
Anders ist es bei 75°C. Da können Werte bis 400 erreicht werden.
Ein sehr hoher B-Wert kann also auch Resultat einer Eigenerwärmung während der Messung sein.

MfG Kai
Zitieren
#9
Das zeigt das DCA in der Übersicht.
Weitere Kurven(-scharen) könnte ich nachliefern (s. Karteireiter).
VG Jürgen

Die Frage wäre, welche Auswirkung ein (viel) zu hoher Leckstrom von T107 auf die Schaltung hat.
Und ob ich testweise mal einen Silizium einsetzen sollte?
VG Jürgen


Angehängte Dateien Thumbnail(s)
   
Zitieren
#10
Der T107 hat für die Verstärkerschaltung keine weitere Bedeutung...
VG Jürgen


Angehängte Dateien Thumbnail(s)
   
Zitieren
#11
Den C116 habe ich mal erneuert (war ein Erofol II), hat aber keine Änderung bei den Höhen gebracht.
Also mal Frequenzgänge grob ermittelt, gemessen an der Kopfhörerbuchse Bu 103.
Linearer Sweep, 2 kHz .. 20 kHz, 10 Sekunden => ein x-Kästchen am Scope entspricht ungefähr 2 kHz.
Aufnahme: Über 1 MOhm mit 500 mV an Tonkopf-Anschluss 102 eingespeist (Tonkopf nicht abgelötet).
Wiedergabe: Über Phono-Eingang (Pins 3+5) 500 mV eingespeist.
Der Wiedergabezweig scheint mir ok.
Auch wenn der Aufnahmezweig ab ca. 14 kHz abfällt, denke ich, der ist auch ok.
Also bleibt nur der Tonkopf...
VG Jürgen


Angehängte Dateien Thumbnail(s)
       
Zitieren
#12
Das Foto von dem Tonkopf F402 ist geklaut, denn ich besitze einen solchen nicht. Daher leider auch keine Maßangaben möglich. Undecided
Für dein M300 kannst du einen 402 aber nicht verwenden, weil er für Röhrengeräte (hochohmig) gedacht ist.
Zitieren
#13
Guten Morgen

Fürs M300 ist es ja der F409 Tonkopf.
Hier ist mein ausgebauter Tonkopf


Angehängte Dateien Thumbnail(s)
           

Grüsse

Heinz
Zitieren
#14
Wie war denn der Klang vor dem Ausbau bzw. warum hast Du ihn ausgebaut?
Und: Brauchst Du ihn noch?
VG Jürgen
Zitieren
#15
Der hat ja auch so einen breiten Spalt! Das ist doch nicht normal. Damit kann der Frequenzbereich unmöglich über ein paar kHz hinaus reichen.
Zitieren
#16
Bei dem Tonkopf in Beitrag #13 ergibt sich per Abschätzung aus der Halbspur-Höhe von 2.3 mm und einer Spaltbreite von ~1/78 der Höhe (geometrische Foto-Auswertung) eine Spaltbreite von ca. 30 µm.
Bei der Bandgeschwindigkeit 9.5 cm/s resultiert daraus die erste Nullstelle der Spalt-Funktion sin(pi*s/Lambda)/(pi*s/lambda) bei ca. 3.2 kHz.
Wenn die Elektronik für 14 kHz gut ist, sollte man sie und die nächst höheren Nullstellen bei 6.4, 9.6, 12.8 kHz in einer Messung des Über-alles-Frequenzgangs sehen können.

MfG Kai
Zitieren
#17
(09.04.2021, 15:57)JUM schrieb: Wie war denn der Klang vor dem Ausbau bzw. warum hast Du ihn ausgebaut?
Und: Brauchst Du ihn noch?
VG Jürgen

Hallo Jürgen
Ich hatte ein M300 in sehr schlechtem Zustand, und mein übrigens sehr gut tönendes M302TS hatte
einen Lagerschaden am Capstan Schwungrad, das obere Nylon Lager war total ausgeleiert.
Vermutlich vom vielen senkrecht Betrieb. Ich habe dann das Lager vom M300 ins M302 eingebaut und
es läuft wieder wunderbar.

Das M300 ist ja ohne Andruckfilz, das M301 und M302 aber schon.
Beim M300 habe ich mal einen Andruckfilz angebracht, das bringt schon was.

Das M301 hat einen grauen G415 Kopf
Das M302 hat einen goldenen G435 Kopf, das tönt auch am besten.

@Kai - du machst mir Angst mit deinem Wissen, Hut ab  Cool

Grüsse

Heinz
Zitieren
#18
Das kann jeder wissen, der einmal die AGFA-GEVAERT Publikation "Die Entzerrung in der magnetischen Schallaufzeichnung" von Peter van Bommel gelesen hat.
Gibt es als AGFA_Entzerrung.pdf in der 2.Auflage von 1973 im Internet.
Die "Spaltdämpfung" wird im Abschnitt 3.2, Seite 11-12 behandelt. Grafik auf S.13.
Man kann auch einen Blick werfen in AGFA-GEVAERT "Schallspeicherung auf Magnetband" von Friedrich Engel, 1.Auflage 1975.
Findet man als AGFA_Schallspeicherung.pdf.
Da wird ab Seite 63 "Kopfspiegelbreite, Spaltbreite und Wellenlänge" behandelt ... Seite 65 und weiter auf den Seiten 100/1.
Es schadet auch nicht, noch andere Seiten zu lesen,
danach kannst du den Hut auf lassen.

MfG Kai
Zitieren
#19
(10.04.2021, 09:44)hoswald63 schrieb:
(09.04.2021, 15:57)JUM schrieb: Wie war denn der Klang vor dem Ausbau bzw. warum hast Du ihn ausgebaut?
Und: Brauchst Du ihn noch?
VG Jürgen

Das M301 hat einen grauen G415 Kopf
Das M302 hat einen goldenen G435 Kopf, das tönt auch am besten.
Das Blöde am M300 ist, dass dessen F409-Kopf schmaler ist als die G415, G435 usw. und dass er im M300 in eine Gussfassung montiert wird.
Falls Du M300 und M301/302 hast: Kannst Du abschätzen, ob die Tonkopf-Befestigung von M301/302 in das M300-Chassis passen könnte?
VG Jürgen
Zitieren
#20
Hallo Jürgen

Ich habe alle 3, ich mach mal Fotos mit den Massen, soweit möglich  Smile

Grüsse

Heinz
Zitieren
#21
So hier mal das 301 (301 ist identisch mit 302) und das 300
Ich denke das müsste gehen, oder ? (das ganze Capstan Lager rechts konnte ich jedenfalls vom 300 ins
302 einbauen)


Aber die Höhe der Köpfe ist halt auch nicht gleich (F409 und G435)


Angehängte Dateien Thumbnail(s)
           

Grüsse

Heinz
Zitieren
#22
Danke Heinz!
Dann müsste die 'Tonkopf-Unterlage' (also das Ding, wo der Tonkopf aufliegt und wo die beiden Befestigungsschrauben für den Querbügel über den Köpfen reingehen) beim F409/M300 auch deutlich dicker sein, als beim G415/435/M301.
Damit die - wie Dein drittes Bild zeigt - Oberkanten der Spalte gleich sind (gleichen Bandlauf vorausgesetzt).
VG Jürgen
Zitieren
#23
Das Teil nennt sich "Kopffassung (Taumelplatte)" und hat in der Tat bei allen 300ern eine andere Esatzteilnummer als bei den übrigen Geräten.

Gruß
Wenni
Zitieren
#24
Habe ein 302 zum Schlachten bekommen.
Die Taumelplatte des 302 passt leider nicht in das 300 (s. Bild), die Bohrungen sitzen versetzt.
Da würde ich wohl die gesamte Kopfträgerplatte tauschen müssen...aber...wie groß ist der Aufwand...und...sind die gleich in Abmessung und Befestigung...?
VG Jürgen


Angehängte Dateien Thumbnail(s)
   
Zitieren
#25
Ich denke, die Kopfträgerplatten sind, was die Befestigung und Maße anbetrifft, gleich. Ausbau geht so: Lautsprecher 'raus, die drei Befestigungsschrauben der Kopfträgerplatte 'raus. Bei der Schraube rechts unten (Schnellstopabheber) auf die Scheibe achten. Kopfträgerplatte über den Capstan heben (das Prismenlager verbleibt in der Kopfträgerplatte, der Staubschutzring wird mit abgezogen).

Hab' ich schon ein paarmal gemacht, ohne Entfernen der Kopfträgerplatte hab' ich noch niemals den Riemen wieder auflegen können.

Gruß
Wenni

P.S. Kannst Du bei Deinem Schlacht - 302er den linken Bandteller entbehren? Bei einem meiner Geräte ist eine der Spulenhaltelaschen abgebrochen...
Zitieren
#26
Danke Wenni für die Tipps.
Habe es so gemacht:
Die beiden Löcher in der Taumelplatte aus dem 302 in Richtung der Überschneidungen aufgefeilt (mit nem 2.5er Bohrer...).
Aus der Bucht einen NOS G433 ('golden', 2x 1/2 Spur) besorgt und montiert.
Zunächst stimmte aber die Höhe gar nicht.
Das lag daran, dass die Kopfbefestigungsschrauben (von dem Querbügel) zu lang sind und auf der Kopfträgerplatte aufstoßen.
Hab dann oben unter den Schraubenkopf zwei Unterlegscheiben untergelegt und so die Schrauben 'verkürzt'.
Nun passt die Spurlage und der Azimuth ließ sich sauber einstellen.
Es war also wirklich der verschlissene F409-Kopf.
VG Jürgen
P.S. Den Bandteller kannst Du gerne haben, schick dazu nochmal Deine Adresse per PN /und Tipps, wie man den rausbekommt...).


Angehängte Dateien Thumbnail(s)
       
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste