Philips N4510 keine Aufnahme möglich
#1
Hallo zusammen,

ich habe jetzt versucht, Aufnahmen mit meiner Philips N4510 zu machen. Da diese ja wie fast alle alten Tonbandgeräte noch DIN-Buchsen hat und fast alle modernen Anlagen Cinch, benutze ich dafür natürlich einen Adapter.

Wiedergabe funktioniert problemlos, aber als ich versuchte, was aufzunehmen, kam kein Pegel an. Beide VU-Meter waren absolut ruhig, nicht der geringste Ausschlag. Das diese funktionieren, konnte ich beim abspielen sehen.

Nun dachte ich zuerst, dass möglichweise was am Gerät defekt ist (ich habe alle Buchsen, von Tape, Aux über Radio bis Phono ausprobiert), dann kam mir aber der Gedanke, das es auch an den DIN-Cinch-Adaptern liegen könnte.

Ich habe mir mal ein wenig das Service Manual angeschaut, konnte da aber auch nicht so recht schlau draus werden. Ich konnte jetzt auch keine Adapter finden, die vier Cinch-Anschlüsse haben, für Aufnahme und Wiedergabe. 

Das komische ist, das an meinem Grundig die Kabel zum Aufnehmen funktionieren...

Hat einer von euch da vielleicht eine Idee oder sogar mehr Wissen darüber?

Danke

Perry
Zitieren
#2
Hallo Perry, der Eingangswahlschalter steht auf der richtigen Quelle?
Ansonsten sollte mit den normalen Adapter Kabel gehen, es sei denn du hast sie vertauscht.

Gruß - Theo
Zitieren
#3
Hallo Perry,

bei den 5-poligen DIN-Buchsen liegt die Wiedergabe an den PINs 3 (linker Kanal) und 5 (rechts), Aufnahme ist dann auf 1 bzw. 4. Die meisten Adapter haben wohl nur 3 und 5 beschaltet, aber eigentlich gibt es auch Adapter von DIN auf 5 einzelne Cinchstecker.
Beim Grundig funktioniert das über die Eingänge Platte (Eingang auf 3-5). Das kannst du im Schaltplan sicher erkennen.
Beim N4510 müsste es eigentlich auch gehen, da die PINs der Buchse 4 "Tape IN und OUT" mit einem 1MOhm Widerstand (von 3 auf 1 und von 5 auf 4) gebrückt sind. Am Adapter kann es dann nicht liegen.
Vielleicht sind die Kontakte der Eingangswahlsschalter verschmutzt? Könnte aber auch ein Fehler in der Schaltung verborgen sein.
Ferndiagnose ist da schwierig.

Gruß Harry
Zitieren
#4
Hallo,

erstmal Danke für die Antworten. Den Schiebeschalter für die Eingänge habe ich immer mit versucht. Daran sollte es eigentlich nicht gelegen haben.

Ich habe jetzt doch noch einen Adapter bei einem großen Anbieter gefunden, welcher vier Cinch-Anschlüsse hat. Ich werde es erstmal damit versuchen. Leider wird er erst nächste Woche geliefert, aber ich schreibe hier dann auf alle Fälle, was daraus geworden ist.

Perry
Zitieren
#5
Noch eine Frage:

Welche Quelle hast du für die Aufnahme benutzt?
Zitieren
#6
Perry,

Wie ich es verstanden habe, geht es schief mit DIN-cinch, nur bei Aufnahme diese Art Rekorder.
Es scheint ein klassisches Missverstaendnis zu sein, wegen andere Widerstaende.

Auf https://www.forum-mfbfreaks.nl/ (ein NL-Forum) weisst man alles darueber zu erzaehlen, wenn auch in Niederlaendische Sprache.
Man hat auch ein Englisch-sprachige Ecke, vielleicht geht's auch mit/auf Deutsch.

Dirk
Anfänger-Bastler, Spezialität: Sony TC-366/377/378/399. PLZ NL-3511 Utrecht.
A-3300SX, TC-377, EW 5512, N4404, TCD330, 680ZX, UDR-F07 und noch so was.
Zitieren
#7
(18.11.2022, 15:34)Perry Dhalgren schrieb: Leider wird er erst nächste Woche geliefert, aber ich schreibe hier dann auf alle Fälle, was daraus geworden ist.

Wie schon gesagt, am Tape in-out sollte es auch mit dem 3-5-Adaper gehen.
Deshalb hatte ich nach dem Gerät gefragt, das du als Quelle für die Aufnahme benutzt hast.
Zitieren
#8
(18.11.2022, 17:38)Tonbandharry schrieb:
(18.11.2022, 15:34)Perry Dhalgren schrieb: Leider wird er erst nächste Woche geliefert, aber ich schreibe hier dann auf alle Fälle, was daraus geworden ist.

Wie schon gesagt, am Tape in-out sollte es auch mit dem 3-5-Adaper gehen.
Deshalb hatte ich nach dem Gerät gefragt, das du als Quelle für die Aufnahme benutzt hast.

Ich nutze einen Onkyo-Verstärker, an dem CD und Kassettenplayer angeschlossen ist. Ich habe bisher versucht, erstmal von CD aufzunehmen. Als das alles nicht funktioniert hatte, hab ich einen alten iPod versucht, den ich über den Kopfhörerausgang von iPod über einen Cinch und dann DIN-Adapter anzuschließen. Ebenso kein Pegel auf dem Tonband. Da der DIN-Cinch-Adapter der gleiche war, vermute ich mal, das dies ebenso nicht funktionieren konnte.

Da ich am Tonbandgerät ja eine Tape-Buchse habe, mit der man sowohl aufnehmen als auch wiedergeben kann, hoffe ich mal, mit dem neuen Adapter dies Problem lösen zu können.

Perry
Zitieren
#9
So, endlich ist heute der Adapter angekommen. Hab mal schnell einen Versuch gestartet. Wiedergabe geht, aber wenn ich versuche, aufzunehmen, ist leider immer noch keinerlei Ausschlag bei den VU-Metern zu sehen. 

Ich habe an meinem Onkyo-Verstärker jetzt sowohl die VCR-Anschlüsse als auch Tape2-Anschlüsse ausprobiert. Wenn ich auf Tape2 schalte, wird bei diesem Verstärker immer das Monitoring eingeschaltet und der Ton wird dann sehr leise. Warum das so ist, hab ich noch nicht herausgefunden, aber das ist auch der Grund, warum ich das Tonbandgerät an VCR2 angeschlossen habe.

Ich werde später nochmal ein wenig weiterexperimentieren, vermute aber, das es dann doch im Gerät einen Defekt gibt, der Aufnahmen verhindert. Ich lese mir nochmal alle Bedienungsanleitungen durch, möglicherweise doch ein Anwenderfehler (DAU   Big Grin ).

Perry
Zitieren
#10
Perry,

Lese noch einmal mein Beitrag #6, bitte.

Dirk
Anfänger-Bastler, Spezialität: Sony TC-366/377/378/399. PLZ NL-3511 Utrecht.
A-3300SX, TC-377, EW 5512, N4404, TCD330, 680ZX, UDR-F07 und noch so was.
Zitieren
#11
Hallo,

ein alter schmutziger Trick, wenn man nicht weiß, ob aus der Quelle ein Musiksignal kommt, ist den Verbindungsstecker an der Quelle ziehen.

Sofern das Tonbandgerät auf Aufnahme geschaltet ist, die Aufnahmepegeleinsteller aufgezogen sind und die Hinterbandkontrolle nicht aktiv ist,
mal mit dem Finger auf den Stecker tippen. Es muss ein Brummen hörbar sein.

Du hast geschrieben, dass dasselbe Verbindungskabel mit einem Grundiggerät läuft, ist das aktuell sauber von Dir geprüft?

Gruß
Groomit
Zitieren
#12
Hallo Perry,

unten findest Du einen Link zum Download eines PDF zur Din-Cinch-Problematik. Hat mir sehr geholfen.

Gruß
Wolfgang


.pdf   DIN Anschluesse-1.pdf (Größe: 285,58 KB / Downloads: 13)
Zitieren
#13
(24.11.2022, 21:10)groomit schrieb: Hallo,

ein alter schmutziger Trick, wenn man nicht weiß, ob aus der Quelle ein Musiksignal kommt, ist den Verbindungsstecker an der Quelle ziehen.

Sofern das Tonbandgerät auf Aufnahme geschaltet ist, die Aufnahmepegeleinsteller aufgezogen sind und die Hinterbandkontrolle nicht aktiv ist,
mal mit dem Finger auf den Stecker tippen. Es muss ein Brummen hörbar sein.

Du hast geschrieben, dass dasselbe Verbindungskabel mit einem Grundiggerät läuft, ist das aktuell sauber von Dir geprüft?

Gruß
Groomit

Hallo Groomit,

mein Grundig TK745 nimmt normal auf, leider geht da aber nicht die manuelle Aussteuerung, sondern nur die automatische. Wahrscheinlich ein Defekt in der Elektronik, aber ich konnte damit aufnehmen. Aufgenommen hatte ich von einer CD und dem gleichen Kabel.

Laut Bedienungsanleitung für das Philips muss ich den Betriebswahlschalter auf NORmal, den Spurwahlschalter auf STereo sowie die von mir gewünschte Geschwindigkeit einstellen. Natürlich auch den richtigen Eingang wählen. Ich habe da noch einen Schalter mit A und B für Vor- und Hinterbandkontrolle, den habe ich auf A gelassen. Vielleicht sollte ich das damit nochmal versuchen, aber ich glaube, der ist nur für Mikrofonaufnahmen.

Ich habe mich auch mal auf dem holländischen Forum umgesehen, fand da aber keine englischsprachigen Themen. Holländisch kann ich leider nicht, obwohl man doch das meiste erraten kann. Hatte aber bisher nur einen recht flüchtigen Blick mit dem Handy dort gemacht, da ist lesen sowieso nicht so angenehm. Ich schaue mich da am WE mal gründlicher um.

@Wolfgang

Danke für den Link, das schaue ich mir auch mal an.

Perry

@Edit:

Ich glaube, jetzt habe ich den Fehler gefunden. Ich habe den Schalter mit den Bezeichnungen A und B auf Stellung B gebracht. Mit dem Tape-Ein-und Ausgang bekam ich dann auf dem rechten Kanal einen Ausschlag. Leider nur rechts, links tat sich nichts. 

Jetzt habe ich ein anderes Adapterkabel DIN auf 2 Cinch an AUX angeschlossen und es wieder versucht. Was soll ich sagen: beide Kanäle sind jetzt am Anzeigen.  Big Grin

Das es auf so einen einfachen Bedienfehler hinausläuft, hatte ich mir zwar schon gedacht, aber nicht zu hoffen gewagt. Immerhin ist das Gerät schon fast 50 Jahre alt...

Danke für alle Tipps und Hinweise hier. Vielleicht hilft das hier ja noch jemanden, der mal so ein Problem hat.

Perry
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste