Yamaha Vollverstärker AX-Serie
#1
Hallo, ich habe einen AX-570 und einen AX-870 in Verwendung. Ersterer gibt mittlerweile nur noch auf einem Kanal wieder, den 870er habe ich am letzten Wochenende mal zerlegt und den Eingangswahlschalter gereinigt. Jetzt funzt er wieder Einwandfrei. Wer hat noch AX-Verstärker und kann von Problemen, oder anderem berichten. Ich mag diese Verstärker. Kraftvoll mit gutem Phono-Teil und ausgezeichnetem Klang. Dazu sehr anschlussfreudig.
Zitieren
#2
Definitiv gute Industriemassenware. Schwachpunkt die Wahlschalter. Solange die funktionieren nichts dran auszusetzen. Benutze selber einen AX-592. 

Auch in dieser Kategorie empfehlenswert - weil mit 3x Tape noch variabler - ein Kenwood KA-5050R o.ä.

Individualisten werden an sowas sicher nicht hinlangen.

VG  Martin
Zitieren
#3
Hallo Martin!

Den 5050 hatte ich auch (wegen der 3 Tape-Anschlüsse).
Leider habe ich keine guten Erinnerungen daran. Da ist,
bei mäßiger Belastung, der Netztrafo abgeraucht - und
nicht die originale Netzsicherung. Den Trafo gab es noch
als E-Teil. Aber so teuer, daß der 5050 ein Fall für die
Tonne wurde.

Gruß
Wolfgang
Zitieren
#4
Wenn man deine Frage zum Yamaha tapedeck mit einbezieht bezeichnet Industriequalität die unausgesprochene Regel was der Nutzer mit Leistungen jenseits von 16 kHz bzw. beim Amp 40 kHz Leistungsbandbreite anfangen soll.

Diese Yamaha bzw. Kenwood Serien erfüllen diese Anforderungen großzügig aber eben auch nicht mehr. Jenseits dieser Grenzen werden 99% der Nutzer nichts vermissen aber dafür finden dort 99% aller Glaubenskriege statt!

VG  Martin
Zitieren
#5
Martin, das mit den Glaubenskriegen hast du wunderbar auf den Punkt gebracht.

Meine AX-550 habe ich 1994 (?) neu gekauft. Nach ein paar Jahren ist der Eingangsregler getauscht worden, weil er erhebliche Kontaktschwierigkeiten hatte (ich glaube, das war sorgar auf Kulanz).
Er ist nach wie vor mein Hauptverstärker, zeigt aber sowohl im Rec-Out-Schalter wie im Input-Schalter Kontaktprobleme. Zudem scheinen die Kondensatoren tauschbedürftig zu sein. Über Kopfhörer ist ein leichter Brumm zu hören, der meiner Meinung dort nicht sein sollte.

niels
Wer bei Stereoaufnahmen kein Gegenspur-Übersprechen haben möchte, sollte Halbspur-Maschinen verwenden.
Zitieren
#6
   

Hab' einen AX-596, neu gekauft anno 2002 (glaube ich). Funktioniert bis heute ohne Mängel. Auch ansonsten bin ich zufrieden.

Zwei Kritikpunkte: Der Kopfhörerausgang tut sich mit hochohmigen Hörern schwer, der Clip des Batteriefachs an der Fernbedienung ist spindeldürr und nicht praxisgerecht (bricht i.d.R. nach ein paar Batteriewechseln ab).

Ich hab' im Geiste schon mal das "Was wäre, wenn er mal irgendwann den Löffel abgeben würde" durchgespielt und bin zu dem Schluss gekommen, daß ich mir wahrscheinlich wieder einen Yamaha kaufen würde, beim derzeitigen Angebot wahrscheinlich einen A-S701. Leider würde mir da die Monitor-Funktion fehlen, dafür hat er Digitaleingänge, die ich nicht brauche. Aber das ist bei der Konkurrenz (Denon, Onkyo) auch nicht anders.
Zitieren
#7
Ich habe seit einigen Wochen einen AX-700 aus erster Hand. Ich musste das Lautsprecherrelais wechseln (ich hätte es auch reinigen können, hatte aber noch ein passendes auf Lager), sonst hat er keinerlei Probleme. Er hat allerdings auch keinen Eingangswahlschalter, sondern einzelne Drucktastenschalter.
Zitieren
#8
Bei den Eingangswahlschaltern ist es, soweit ich weiß, in Sachen Haltbarkeit ein großer Unterschied, ob sie mechanisch oder elektronisch sind. Der AX-596 schaltet schon elektronisch um, das scheint unproblematisch zu sein. Häufiger Ärger gemacht haben die alten mechanischen Umschalter, die es in der Ahnenlinie bis zum Vorgängermodell AX-592 gab.
Zitieren
#9
Auch bei den mechanischen sind Ausfälle selten. Es natürlich möglich und bei arg intensiver Nutzung auch schon passiert. Deshalb ein günstiges Yamaha Gerät aus der Kategorie mechanischer Umschalter zu verschmähen halte ich für übertrieben.

VG  Martin
Zitieren
#10
(16.05.2021, 15:34)cisumgolana schrieb: Hallo Martin!

Den 5050 hatte ich auch (wegen der 3 Tape-Anschlüsse).
Leider habe ich keine guten Erinnerungen daran. Da ist,
bei mäßiger Belastung, der Netztrafo abgeraucht - und
nicht die originale Netzsicherung. Den Trafo gab es noch
als E-Teil. Aber so teuer, daß der 5050 ein Fall für die
Tonne wurde.

Gruß
Wolfgang

Hallo Wolfgang,

Leider Schreibfehler meinerseits. Ich meinte den 5040!

https://www.hifi-wiki.de/index.php/Kenwood_KA-5040_R

Es bischen Überholung vielleicht auch mal neue Relais. Das jetzt gleich ein Trafo durchbrennt habe ich so noch nicht gehört.

Diese Kenwoodreihe ist eigentlich schon gute Industrieware mit Fernbedienung und ausreichend Power.

VG  Martin
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste