Grundig VS 380 Videorecorder macht gar nix?!
#1
Hallo, 

Ich habe bei Kleinanzeigen einen VS 380 im Topp Zustand gekauft, ich hatte Riemen vorsorglich bestellt und die Verkäuferin gebeten das Gerät gut zu verpacken. Natürlich war es Scheisse verpackt und als das Teil hier an kam war erst mal die Front abgefallen und eine Plastiknase abgebrochen. Zum Glück konnte ich die mit Sekundenkleber wieder ankleben und man sieht es jetzt nur von unten. Beim Auseinander nehmen habe ich gesehen, dass die Hauptplatine an einer Stelle gebrochen war, was ich aber durch brücken wieder erledigt habe. Natürlich war der Stützakku kaputt (in der Anzeige stand, das Gerät hätte funktioniert... eigentlich glaube ich das nicht, weil mein Multimeter beim Messen 150 mV beim Akku angezeigt hat, der Recorder hätte also auf jeden Fall F8 anzeigen und seinen Dienst verweigern müssen), ich habe den Akku ausgelötet, 2 Kabel an die Lötstellen auf der Platine gelötet und eine AAA NiMh Zelle dran gemacht (sie ist voll geladen, ich schätze, die hält bis zum St Nimmerleinstag, werde das Gerät eh nicht längere Zeit stromlos lassen). Dann habe ich noch das Laufwerk raus genommen und die Riemen getauscht. 

Ich kannte das Gerät vorher nicht, es ist also gut möglich, dass mir was entgangen ist, ich was falsch zusammen gebaut hab, oder beim Aubauen des Laufwerks irgendwas abgebrochen oder kaputt gemacht habe... 

Als ich jedenfalls Alles wieder zusammen hatte, habe ich den Recorder in die Steckdose gesteckt und es passierte NICHTS. Die Hauptsicherung habe ich noch durch gemessen, die ist ok und ja, ich habe den Recorder ein und aus geschaltet, aber auch da passierte nix. Das Display blieb komplett dunkel. Weiter bin ich heute nicht mehr gekommen. Allerdings weiß ich auch nicht so richtig, wo ich anfangen soll. Servicefreundlich ist das Ding nur begrenzt, verstehe nicht warum Alle auf den Japanern rum hacken. Bei den Betamax Geräten aus der selben Zeit kommt man besser an die einzelnen Platinen und ans Laufwerk ran... egal. 

Ich hab kein Service Manual. Ich habe aber gelesen, dass man das Gerät nach dem Tausch der Speicherbatterie entriegeln muss, allerdings würde ich erwarten, dass das Display bis dahin zumindest Irgendwas anzeigt oder es einen Hinweis gibt, dass es eingeschaltet ist, deshalb gehe ich mal nicht davon aus, dass erst durch Entriegeln das Gerät eingeschaltet wird. Kommt mir schon komisch vor, dass es so gar nix macht. 

Weiß Jemand was darüber?

Ich habe zwar nicht vor, das Ding noch ernsthaft für Fernsehaufnahmen zu verwenden, möchte damit aber meinen 7500er Turm in der Küche komplettieren und deshalb sollte er schon auch richtig funktionieren, ab und an kann ich mir auch vorstellen mal ein Radiospecial damit aufzunehmen, damit er sich nicht tot steht, dafür ist der Timer natürlich wie gemacht. Vielleicht besorg ich mir auch irgendwann noch mal so einen 80er Fernseher im Monitor Look, die gabs ja von Grundig auch, mit so ner stylischen Scheibe vor der Röhre und einem grünen LED Ziffernblock für die Programmanzeige, aber erst man muss der Videorecorder laufen. Da die Dinger günstig zu haben sind (hab 35 Euro bezahlt), ist es auch nicht tragisch, wenn er nicht mehr gängig gemacht werden kann, dann Kauf ich eben noch einen, aber erst mal ist es auf jeden Fall gut an diesem Schiff zu lernen um Fehler nicht noch mal zu machen. Der Laufwerksausbau war schon echt heikel und ich weiß nicht, ob ich die Kabel richtig verlegt hab, nicht dass hinterher der Capstan schleift oder so. 

Kommt mir auch so vor, als würde was mit dem Einzug nicht stimmen. Möglicherweise habe ich durch den Riementausch was in ne falsche Position gebracht?! Natürlich ist das Laufwerk jetzt Stromlos, aber wenn man die Cassette weit genug rein schiebt, erreicht sie irgendwann den Punkt, wo es nicht weiter geht. Von anderen Recordern kenne ich das, dass es dann locker federt und die Cassette wieder zurück springt, bei diesem Gerät federt aber nix, da ist ein harter Punkt, wo es nicht weiter geht. Kann natürlich sein, dass sich das automatisch gibt, wenn es einmal Strom bekommt, oder dass die Mechanik stromlos so reagiert. Vielleicht ist aber auch was fest getrocknet oder so, nicht dass dann ein Zahnrad kaputt geht, falls es dann doch noch mal läuft. 

LG Tobi
Zitieren
#2
Ein Grundig VS380 ist ein Videorecorder für Masoschisten.
Aus dem Gedächtnis,  wenn das Zahlenschloss verriegelt ist (oder der Akku defekt) zeigt das Gerät A0 und nicht F8. Das Zahlenschloss kann man entriegeln in dem auf dem Bedienteil die Servicepunkte kurz überbrückt werden. F8 würde auf einen Fehler in der Motorsteuerung bzw. der umgebenen Mechanik hinweisen.
Wenn das Display bei eingeschaltetem Gerät! ( Schalter Mitte-Unten) dunkel ist sollten erst mal die Netzteilspannungen gemessen werden, so weit ich mich erinnere stehen die Spanngen sogar unten auf der Hauptplatine.

Der Kassettenlift wird motorisch eingezogen, am Ende der Kassettenschlittens befinden sich links und rechts jeweils zwei Mikroschalter  die von der eingeschobenen Kassette betätigt werde.
Diese Schalter brachen gerne mal ab.

Das Service-Manual findet man z.B. dort


Gruß Ulrich
Zitieren
#3
Moin Tobi,
auch bei mir schmückt dieser "Dauerläufer" seit Jahrzehnten das Video Regal. Zum Dauerläufer aber wurde das Ding erst nach einer Elko Kur im Netzteil, sowie des Akkuwechsels wie in deinem Fall mittels eines AAA-Akkus. MbMn waren es 3 Elkos, einer davon schon sichtlich "schwanger", nach dessen Wechsel ging das display wieder an, mit der Fehlermeldung F8 und zig alten Timer Zeiten, die gelöscht werden mussten.
M.f.G.
justus



Onkyo TX8050; TA2760; Philips N4520; 2x Grundig TS1000; TK19;24;27 ; 2x Pioneer RL1011L; Telefunken M3000; M[size=8]
3002L; Uher 4000 Report L; Report 4400; Report Monitor 4200; Tesla B41; Mikro Seiki DQ44; Heco Victa 601[/size] [size=8].
Zitieren
#4
Also im Bereich der Gleichrichterdioden befinden sich 3 kleine Elkos und dahinter sind noch ein paar große Becher, zu sehen ist allerdings erst mal nix. Da muss man messen. Schaffe ich heute nicht mehr. Aber das klingt zumindest nicht ganz aussichtslos.
Zitieren
#5
Welche Kondensatoren waren denn bei dir kaputt? Ich hab da jetzt erst mal nichts gefunden. Es sah zwar erst aus, als ob ein kleiner Tantal (C435) hoch gegangen wäre, weil die Teile rund rum und eine Leitung recht dunkel eingefärbt waren, das scheint aber nur Staub zu sein. An den gekennzeichneten Messpunkten mit 12 und 5 V kommt jedenfalls erst mal nix an. Eben kam irgendwo Rauch raus und es hat geknistert, als ich den Stecker rausgezogen und danach wieder eingesteckt hab, ließ sich das aber nicht reproduzieren. Ein Bauteil in dem Bereich, das Schmauchspuren hatte konnte ich aber nicht erkennen. Um den Trafo herum sind die Spannungen aber erst mal da.

Der Schaltplan ist leider teilweise etwas unleserlich. Ich weiß nicht, ob ich das hin kriege zumal ja durch den Sturz beim Versand auch noch was Anderes kaputt sein kann. Da ich auch nur ein Digitales Multimeter habe, müsste ich auch jedes Bauteil das in Verdacht steht ausbauen, weil ich sonst höchstens Spannungen messen kann.

LG Tobi
Zitieren
#6
Das Originalschaltbild ist schon nicht so toll und schlecht zu scannen.

   

Wichtig sind erst mal nur die Spannungen 12VD (und 33VD). Wenn die 12VD vorhanden ist gelangt über den Ein/Aus-Schalter die 12VE zurück zum Netzteil und schaltet die 5VE frei.

Wenn die 12VD nicht anliegen arbeitet das Schaltnetzteil nicht, dann sollte man schauen warum.

Gruß Ulrich
Zitieren
#7
Sind sie nicht. Noch dazu bin ich beim Messen mit ziemlich dicken Messspitzen abgerutscht und habe versehentlich einen Transistor gebrückt, es hat gefunkt und die Sicherung ist kaputt. Ich weiß nicht, ob der jetzt kaputt ist. Dazu bin ich vorhin nicht mehr gekommen. Warum da Rauch raus kam weiß ich aber immer noch nicht.

LG Tobi
Zitieren
#8
Bei eBay war ein VS380 mit neuer Batterie und neuen Riemen im guten Zustand drin. Da ich mein Geld für das Schrott Gerät von Hermes komplett zurück bekommen habe, hab ich jetzt für 15 Euro ein Top funktionierendes Gerät inklusive Fernbedienung. Da ich nicht weiß, ob durch den Sturz noch andere Dinge im Argen sind, werde ich das kaputte Gerät (das ich ja behalten durfte) als Teilespender aufheben.

Der „neue“ VS380 war liebevoll verpackt und sogar die Uhrzeit stimmte beim Einstöpseln. Lediglich das Display war etwas angelaufen. Die Blende ist ja schnell ab genommen. Das hab ich gestern schnell erledigt. Ansonsten war das Teil super sauber.

Das Bild erinnert mich allerdings ein Bisschen an Video 2000. So die Artefakte und so, das sieht bei japanischen Recordern irgendwie anders aus, als hätte Grundig die Video 2000 Technik soweit es ging 1 zu 1 übernommen. Sogar diese typischen Umschaltartefakte am Anfang einer Aufnahme sehen total nach Video 2000 aus. Auch das Videobild selbst... Naja man muss aber auch sagen der Panasonic SVHS den ich noch habe ist aus den 90ern und hat schon einen Digitalen Bildfilter. Trotzdem scheint Grundig nicht das Beste Bild geliefert zu haben verglichen mit japanischen Geräten dieser Zeit. Kann aber auch sein, dass es an den Cassetten lag mit Denen ich getestet hab. Vielleicht bin ich das VHS Bild auch einfach nicht mehr gewöhnt, ist schon ne Weile her und auf dem Plasma sah das schon immer scheisse aus. Auf ner Röhre der damaligen Zeit wäre das wohl kaum ins Gewicht gefallen. Die Fernbedienung ist jedenfalls super, die kann man in Alle Richtungen halten und der Recorder reagiert immer sofort.

LG Tobi
Zitieren
#9
Hallo Tobi,

VHS über einen Flachbildschirm oder einen Beamer sah schon immer sehr schlecht aus. Was meinst du denn mit "Umschaltartefakte am Anfang einer Aufnahme" ? Meinst du die Farbstörungen (Flackern), die langsam nach unten verschwinden, wenn man auf einer bereits bespielten Cassette neu aufnimmt ?

MfG, Tobias
Strom kann erst dann fliessen, wenn Spannung anliegt.
Zitieren
#10
Ja aber ich meine, dass es mit meinem Panasonic ansehnlicher ist, aber wie gesagt - der ist auch Bj 96, da hat sich schon noch Einiges getan.

Na die ganze Haptik und die Geräusche erinnern mich sehr an mein Video 2000, ich schätze dass die Laufwerkssteuerung und die Laufwerkselektronik in weiten Teilen identisch sind.

Mit Umschaltartefakte meine ich, genau wie du schon sagst diese Farbstreifen beim Überspielen einer Cassette oder, dass sich die Aufnahme immer erst mal „einpendeln muss, bis das Bild aufgebaut ist. Bei Video 2000 sind das so weiße Streifen auf schwarzem Hintergrund, bei VHS sind das Bildreste. Diese typischen Video 2000 Streifen habe ich aber beim VS380 auch gesehen. Der ganze Bildaufbau wirkt irgendwie „pixelig“, ich kann es schlecht erklären, aber das ganze Bild erinnert mich mehr an das typische Video 2000 Bild als das, eines japanischen VHS Recorders. Betamax ist ja z.b. auch immer ein Bisschen anders.

LG Tobi
Zitieren
#11
Hallo Tobi,

dieser Effekt tritt bei allen Videorecordern auf, die keine Löschköpfe in der Kopftrommel besitzen. Diese Löschköpfe wurden erst bei schnittfähigen (Insert, Assemble) Videorecordern verwendet. Bei einem einfachen VHS-Laufwerk liegt der Hauptlöschkopf im Bandweg ein ganzes Stück entfernt von der Kopftrommel. Dieses Stück Band zwischen Hauptlöschkopf und Kopftrommel ist dann nicht gelöscht und die Videospuren werden bei der Aufnahme einfach überschrieben. Leider klappt dieses Überschreiben beim Farbsignal nicht, da es eine tiefere Frequenz als das Schwarz/Weiss-Signal hat und deshalb nicht vollständig gelöscht (überschrieben) wird.

MfG, Tobias
Strom kann erst dann fliessen, wenn Spannung anliegt.
Zitieren
#12
Ja, aber ich hatte mal einen Orion Videorecorder wo die Klappe noch nach oben auf ging und da sah das trotzdem nicht so Video 2000 mäßig aus... ich kenne das von VHS - auch bei einfachen Geräten - anders, zumal der VS380 ja Alles Andere als einfach ist. Kann der eigentlich Insert Schnitt? Ich weiß es gar nicht, der V2000 kann es ja.

LG Tobi
Zitieren
#13
Hallo Tobi,

ich kenne den VS380 nicht und bei Video 2000 kenne ich nur 2x4, 2x4 Plus und 2x4 Super Stereo. Mit den Video 2000 habe ich mich fast 8 Jahre lang herumgeschlagen, sowas fasse ich nie wieder an.

MfG, Tobias
Strom kann erst dann fliessen, wenn Spannung anliegt.
Zitieren
#14
Ich hab einen 2x8 Stereo. Ich find das System auch nicht so dolle. Das mit den 2 Seiten ist ja toll, aber das Bild ist schlechter, das DTF funktioniert bei Fremdaufnahmen nicht besonders gut (Bild läuft weg und irgendwann ist nur noch schwarz und der Ton geht dann auch weg), man kann in solchen Fällen die Spur auch nicht manuell einstellen und Joar, irgendwie ist das hochgelobte System auch nur in der Theorie den Anderen überlegen. Ich hab auch ein paar Betas gehabt und die finde ich persönlich schöner. Die letzten Video 2000 Recorder sehen schon vom Design her irgendwie total aus der Zeit gefallen aus, wenn man sie mit japanischen Geräten vergleicht, wobei auch VHS Geräte ziemlich lange ziemlich altbacken waren, während Sony schon ziemlich früh kompakte und HiFi Komponenten artige Beta Recorder gebaut hat. Betamax ist VHS aber von der Bildqualität ebenfalls nicht wirklich überlegen. Das war höchstens in den USA so, wo es 3 Geschwindigkeiten gab. Beta I (hohe Geschwindigkeit aber wenig Platz auf den Cassetten) hatten auch nur die ersten Recorder und das wurde gegen Ende der 70er schon abgeschafft, weil VHS von vorn herein 2 Stunden schaffte, während man bei Beta 2 Cassetten für einen Film brauchte.

Und das mit den Pornos und Lizenzrechten ist Alles Quatsch. Es gab viele Filme einfach nur auf VHS, weil es von vorn herein am Weitesten verbreitet war und sich das ziemlich schnell raus kristallisierte.

LG Tobi
Zitieren
#15
Hallo Tobi,

der 1. Designfehler bei Video 2000 war die Wendekassette, der 2. war die Aufnahme mit den DTF-Köpfen. Solche beweglichen Köpfe zur störungsfreien Zeitlupenwiedergabe gibt es auch bei professionellen Videorecordern, die nehmen aber immer mit feststehenden Köpfen auf. Leider war auch die Qualität der in den Video 2000 Geräten verwendeten europäischen Bauelemente schlechter als bei den japanischen Herstellern. Das konnte ich in den 8 Jahren im Kopierwerk gut beobachten. Die Qualität der Sony Betamax Recorder war aber entschieden besser als VHS und Video 2000, bei den anderen Betamax Herstellern sah das nicht so gut aus.

MfG, Tobias
Strom kann erst dann fliessen, wenn Spannung anliegt.
Zitieren
#16
Naja der Grundig fühlt sich von der Tastatur her auch recht crappy an, was wohl an der billigen und nur eingeclippten Folientastatur liegt, während bei japanischen Geräten meistens ja typischerweise Mikroschalter verbaut worden.

Ich finde Geräte von Panasonic aber auch sehr wertig.
Zitieren
#17
So. Nächstes Problem: nachdem ich den funktionierenden VS 380 an meine Grundig Anlage in der Küche angeschlossen habe, ist mir nicht ganz klar. Wie er zu betreiben ist. Ich musste ihn ja am Monitor Eingang anschließen, wodurch beide Cassettendecks jetzt an Tape 1 und 2 angeschlossen sind. Das ist auch kein Problem. Will ich jetzt aber mit dem VS 380 aufnehmen muss ich vorher die Taste HIFI am Recorder drücken und dann Aufnahme. Im Display steht dann „Hi“. Ob ich dann nur das Tonsignal aufnehme, das am Line In anliegt oder ob das auch für Simultanaufnahme gedacht ist, und gleichzeitig das Bild des jeweiligen Programms aufgezeichnet wird ist mir dabei nicht klar.

Das größte Problem aber ist, dass ich einen Scart auf Cinch Adapter habe, den ich dafür verwenden wollte, den BT Adapter anzuschließen, der vorher an Tape 2 am Verstärker war.

Drücke ich nun AV und Rec am Recorder schaltet der zwar auf AV und es kommt auch ein leises Audio Signal aber selbst wenn ich die Pegelregler voll aufdrehe oder auf Automatik schalte, leuchten nur die ersten beiden Segmente, während ich über den Line In nicht mal auf Hälfte drehen muss um genug Pegel zu bekommen. Der Adapter hat an allen anderen Recordern immer einwandfrei funktioniert. Er lag jetzt zwar länger rum, ich glaube aber nicht, dass er kaputt ist. Stimmt was mit dem Recorder nicht, oder hab ich was falsch eingestellt? Oder funktioniert AV vielleicht nur, wenn auch ein Bildsignal anliegt? Ich habe das Gerät hier nicht mit einem Bildschirm oder Receiver verbunden.

Was auch irgendwie nervt: Die Pegelanzeige zeigt nur etwas an, wenn der Recorder auf Rec steht. Ich dachte eigentlich ich könnte den BT Empfänger an AV (Scart) anschließen und bräuchte dann nur den Recorder einschalten, auf AV, den Verstärker auf Monitor und könnte dann das Signal durchschleifen, wodurch Alle Geräte gleichzeitig angeschlossen bleiben könnten...

Ich in ja die Bedienung schon ein Bisschen vom V2000 gewöhnt, ansonsten würde ich grad gar nix kapieren. Die Japaner waren nicht immer unlogischer...

Den Timer würde ich jetzt glaub ich nicht mehr programmiert bekommen. Wenn ich mal ne Radiosendung damit aufzeichnen will bräuchte ich erst ne Anleitung glaub ich.

Weiß Jemand Rat?

LG Tobi
Zitieren
#18
HiFi läuft beim VS 380 über die 4 Chinchbuchsen Line in und Line out. Mit HiFi und Record wird dann über Line in aufgenommen. Wiedergabe dann einfach über die Wiedergabetaste und Line out.
Die Pegelanzeige arbeitet bei meinem auch bei der Wiedergabe.
Es ist auch möglich eine Bildaufnahme gleichzeitig oder nachzuvertonen, ist in der Anleitung sauber beschrieben. Ohne Anleitung ist es schwierig all die Möglichkeiten zu erkunden. Denke die Anleitung findet sich um Netz.

Nach mindestens 8 Jahren in der Ecke hab ich meinen kurz probiert aber vorher nur einige Stunden ans Netz gegeben damit sich (hoffentlich) der Akku auflädt. Er ging tatsächlich wieder. Nur den kleinen Antriebsriemen des Kasetteneinschubes hab ich durch einen O-Ring ersetzt denn er war schlabbrig und meldete F1.

Scheint wenn kein Bauteil ausfällt ein robustes Ding zu sein.

Viel Spaß weiterhin damit
Joh
Zitieren
#19
Der 380 er ist es garantiert, habe den seit mind. 2 Jahrzehnten sporadisch in der Nutzung
M.f.G.
justus



Onkyo TX8050; TA2760; Philips N4520; 2x Grundig TS1000; TK19;24;27 ; 2x Pioneer RL1011L; Telefunken M3000; M[size=8]
3002L; Uher 4000 Report L; Report 4400; Report Monitor 4200; Tesla B41; Mikro Seiki DQ44; Heco Victa 601[/size] [size=8].
Zitieren
#20
Ja das mit HiFi geht ja auch. Es steht dann Hi im Display und er nimmt das auf, was am Line In rein geht.

Die Anzeige zeigt natürlich auch bei Wiedergabe einer Cassette was an.

Mir geht es aber darum, wenn keine Cassette drin ist oder die Cassette nicht in Betrieb, einfach ein Signal durchzuschalten. Bei meinen japanischen Recordern geht das. Da ist automatisch der Tuner bzw. AV Eingang aktiv, der eingestellt ist.

Ich hatte ja vorher den BT Empfänger an Tape 2 des Verstärkers, das erste Tapedeck war an Monitor, das zweite war an Tape 1. Der Monitor am V7500 ist der einzige Cinch Anschluss mit Ausgang, sodass jetzt der VS380 daran angeschlossen ist. Dementsprechend sind die Cassettendecks jetzt an Tape 1 und Tape 2 gewandert, wodurch kein Anschluss mehr frei ist für den BT Empfänger. Die Anderen sind deshalb auch Alle belegt.

Da der Videorecorder ja über die Cinch Anschlüsse mit dem Verstärker verbunden ist, ich aber keinen Fernseher in der Küche habe (der ganze Turm steht in der Küche), dachte ich, ich könnte den BT Empfänger mit einem Adapter einfach an die Scart Buchse des Videorecorders anschließen und das Signal, wenn ich vom Handy oder Laptop hören will durchschleifen.

Bei den japanischen Geräten schaltet man dazu den Recorder ein und lässt ihn halt einfach ohne Cassette oder ohne eine Cassette wiederzugeben an. Bei Grundig kenne ich das vom Video 2000, dass man da die Programm Tasten drücken muss und der Recorder dann den Tuner/AV Eingang auswählt, der Recorder bleibt dann auch darauf stehen, wenn man keine Cassette startet, in der Anleitung steht dazu auch, dass man das Gerät mittels Adapter an die Stereoanlage anschließen kann und dann Stereo Fernsehton empfängt, auch wenn man nur einen Mono Fernseher hat.

So scheint das beim VS 380 auch zu gehen. Nun ist es aber so, dass über den Scart Eingang aus irgend einem Grund der Ton des BT Enpfängers nicht durch kommt, nur ganz leise, der gibt aber normalen Line Pegel aus. Die Frage ist jetzt, ob der Recorder das vielleicht mutet, weil keine Bildquelle vorhanden ist oder, ob da irgendwas kaputt ist. Der Line in scheint ja einwandfrei zu funktionieren, bis auf dass ich den Eindruck habe, dass links sowohl bei Wiedergabe einer HiFi Cassette, als auch über den Line In immer etwas weniger anzeigt, als rechts, das sind da aber 2 dB oder so, über Scart leuchtet nur das erste Segment ab und zu auf.
Zitieren
#21
Beim Scart-Eingang muss noch eine Schaltspannung von 12V anliegen, damit der Eingang durchgeschaltet wird. Die Schaltspannung wird von einem Videorecorder bei Wiedergabe am Scart-Ausgang abgegeben. Der Eingang für die Schaltspannung ist Pin 8, leider liegen aber keine 12V an der Scartbuchse.

MfG, Tobias
Strom kann erst dann fliessen, wenn Spannung anliegt.
Zitieren
#22
Das heißt es wäre nicht zielführend Ausgang und Eingang zu Brücken, weil der Recorder wahrscheinlich nur bei Wiedergabe 12 V ausgibt?
Zitieren
#23
(27.02.2021, 11:22)DOSORDIE schrieb: Das heißt es wäre nicht zielführend Ausgang und Eingang  zu Brücken, weil der Recorder wahrscheinlich nur bei Wiedergabe 12 V ausgibt?

Das ist so richtig
Strom kann erst dann fliessen, wenn Spannung anliegt.
Zitieren
#24
Was soll wo gebrückt werden?
Die Schaltspannung an Pin 8 (wie auch das Austastsignal/Blanking an Pin16) ist unidirektional vom Video zum Fernseher/Monitor.

Der VS380 mutet tatsächlich wenn an der Scartbuchse kein Videosignal anliegt.

Gruß Ulrich
Zitieren
#25
Kann man das irgendwie abschalten oder die Schwelle verstellen, oder brauche ich irgendeinen Rauschgenerator, der ein Bild macht?
Zitieren
#26
Das wird man deaktivieren können, eventuell Pin 11 IC2070 auf der Ablaufsteuerung hochlegen (ablöten). Das heißt aber nicht, das dann auch die Audioaufzeichnung funktioniert. Bei einer Bild und Tonaufnahme wird ja der Synchronimpuls des (F)BAS Signals benötigt. Bei einer Hifi Aufnahme über Cinch (also nur Ton) wird das anders geregelt.

Das beantwortet auch die Sache mit dem Rauschgenerator, es kommt auf die Synchronimpulse und nicht auf den Bildinhalt an.

Gruß Ulrich
Zitieren
#27
Vielleicht kann ich ja irgendwo n alten analogen Sat Receiver auftreiben, der nicht in mute geht, wenn er kein Signal kriegt. Oder was kommt eigentlich aus so nem ollen Premiere Decoder raus, wenn er kein Signal kriegt. Es sollte auf jeden Fall irgendwas sein, was sich hinter der Anlage verstauen lässt und nicht so viel Platz weg nimmt. Es gab mal so Analog Empfänger für Commodore Bildschirme... irgendsoein nutzloses Gerät wird ja irgendwo noch in nem Keller rum liegen...
Zitieren
#28
Solange so ein Empfänger kein Antennensignal bekommt und ein Sender eingestellt ist, kommt da auch kein Videosignal raus.
Strom kann erst dann fliessen, wenn Spannung anliegt.
Zitieren
#29
Aber ich dachte bei alten Geräten, ohne diesen ganzen Bluescreen Krams ist das Rauschen dann auch ein Videobild. Ich hab jetzt vermutet, dass wenn ich irgendein altes Gerät ohne Ausschaltfunktion bei schlechtem Signal, ohne Bluescreen, ohne Digitalkram besorge, ein „Schneebild“ in den Videorecorder aus AV geben kann und der denkt dann, dass es ein Fernsehbild ist und mein AV Eingang schaltet durch?!
Zitieren
#30
Möglicherweise liefert eine kleine Überwachungskamera ein geeignetes Signal, da gibt es auch Versionen mit BNC und Chinch. Stromverbrauch wäre auch gering.
Zitieren
#31
(28.02.2021, 22:04)DOSORDIE schrieb: Aber ich dachte bei alten Geräten, ohne diesen ganzen Bluescreen Krams ist das Rauschen dann auch ein Videobild. Ich hab jetzt vermutet, dass wenn ich irgendein altes Gerät ohne Ausschaltfunktion bei schlechtem Signal, ohne Bluescreen, ohne Digitalkram besorge, ein „Schneebild“ in den Videorecorder aus AV geben kann und der denkt dann, dass es ein Fernsehbild ist und mein AV Eingang schaltet durch?!

Es ist genau anders herum, bei Geräten mit "Bluescreen" oder irgendeiner Menueinblendung hast du ein Chance das der Viderecorder durchschaltet. Das Gerät generiert dann Symnchronsignale und auf die kommt es an.

Gruß Ulrich
Zitieren
#32
Ich dachte grad dass so alte Geräte oft einen testbildgenerator haben, aber der ist ja nur für den HF Modulator. Die meisten neueren Receiver gehen irgendwann automatisch aus, wenn sie kein Signal bekommen. Das ist Alles irgendwie Mist.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste