B77 Jaulen --> Tonwelle verschlissen?
#1
Hallo zusammen,
die B77 ist immer für eine Überraschung gut. Grade wollte ich ein Mixtape erstellen, aber leider jaulte es recht hörbar.
Aufgelegt sind ca. 350m PER368 Offenwickel auf AEG Kern, letzte Produktion, vgl. Fotos.
Ich habe mal 3 Beispiele aufgenommen, einmal Musik (Mono 9,5 cm), einmal den 1000 Hz Ton bei 9,5 und einmal bei 19.
https://www.dropbox.com/sh/cwm09flmnrug7...qRoHa?dl=0

Auffällig: mir scheint, als wenn das Gejaule amplitudenmäßig mit jeder Umdrehung der Andruckrolle rauf und runter geht. Die Rolle ist aber vor 4 Jahren erneuert worden.
Zieht man etwas am rechten Teller und erhöht den Bandzug dadurch, ist das Gejaule weg. Offenbar stimmt etwas mit dem Bandzug nicht. Ein stärkeres Anpressen der Andruckrolle an die Tonwelle beseitigt das Problem nicht.

Frage: wo mag der Fehler liegen?
1) Trotz erneuerter Andruckrolle ist diese zu trocken?
2) Bandzug insgesamt zu gering?
3) Tonwelle zu glatt/verschlissen?
Ich würde fast auf 3) tippen, siehe Foto. Die ist schon sehr glatt, ich habe aber keine andere zum Vergleich da. Die Tonköpfe sehen aber noch ok aus. Sollte die Welle aber verschlissen sein, müssten da ja mindestens schon 1x die Köpfe getauscht worden sein, oder?
Interessant ist, dass das Phänomen nicht bei allen Bändern auftritt. Ich könnte mir vorstellen, dass das PER368 auch sehr glatt auf der Schichtseite ist, sodass es in Verbindung mit der glatten Tonwelle grade bei 9,5 zu diesem Phänomen kommt.
Aber vielleicht habt ihr bessere Ideen... oder Peter bestimmt anhand der Testtöne mal die Gleichlaufschwankung (wenn er mag und es grade kann)?
Danke und Gruß,
Thomas


Angehängte Dateien Thumbnail(s)
       
Zitieren
#2
Hallo Thomas,

hat die neue Andruckrolle ein Sinterlager oder nur eine einfache Messingbuchse als Lager? Letzteres benötigt regelmäßig ein wenig Öl im Lager.

Viele Grüße
Volker
Zitieren
#3
Moin,

vielleicht seh ich es falsch. Aber irgendwie wirkt Deine Capstanwelle eingelaufen. Insbesondere unten. Wenn es oben genauso ist, wäre das nicht gut. Aaaaaaber. Du sagtest wenn Du die Andruckrolle händisch anpresst bleibt es so.
Aufgrund der Testtöne würde ich Andruckrolle sagen, aber bei Painterman klingt das ja eher nach zu hohem Bandzug. Demzufolge nach könntest Du schon Schlupf zwischen Capstanwelle und Andruckrolle haben.

Gruß Andre
Zitieren
#4
Bandomatic1,'index.php?page=Thread&postID=263817#post263817 schrieb:Aber vielleicht habt ihr bessere Ideen... oder Peter bestimmt anhand der Testtöne mal die Gleichlaufschwankung (wenn er mag und es grade kann)?
Kann ich leider gerade nicht, weil ich unterwegs bin und das Equipment dafür nicht dabei habe.

Könntest du nochmal 1000 Hz auf 9,5 cm/s aufzeichnen & digitalisieren, diesmal mit beiden Spuren getrennt? Ich habe einen vagen Verdacht, dafür brauche ich das Azimutverhalten.

Kannst du die Capstanwelle auf 10 µm oder genauer ausmessen? Das könnte zusätzliche Hinweise liefern.

Grüße, Peter
Zitieren
#5
Ist die Andruckrolle ungleichmäßig weich über den Umfang ?
Hat sie seitliches Spiel ?
Verschwindet das Jaulen, wenn man sie schräg nach rechts oder links andrückt ?
Steht das Band, wenn die Andruckrolle abgezogen wird oder wird es vom Abwickel-Teller zurück gezogen ?

MfG Kai
Zitieren
#6
Hallo,

danke für die Hinweise.

@ Kai:
a) Das Band bleibt augenblicklich stehen, wenn ich die Gummirolle zurück drücke, d.h. die Kraft des aufwickelnden Motors (rechter Teller) genügt nicht ansatzweise, um es weiter zu transportieren. Ist das normal?
b) Sie eiert nicht bzw ich kann kein Spiel feststellen.
c) Wie finde ich heraus, ob sie ungleichmäßig weich ist? Gehe ich über die rotierende Tonwelle mit dem Fingernagel, spüre ich oben und unten deutlich die Aufrauung, in der glatten Mitte fast nichts.

@ Peter:
Ich hatte hier nur den linken Kanal (mono) digitalisiert. Soll ich nochmal eine Stereo Aufnahme machen oder einfach nochmal getrennt den rechten Kanal nachreichen?
So genau kann ich leider nicht ausmessen. Das wäre vermutlich interessant um zu sehen, ob die mittig eingelaufen ist und dünner als oben/unten. Ich vermute, das wäre der Sinn der Vermessung, oder?

Danke euch.

Thomas
Zitieren
#7
Bandomatic1,'index.php?page=Thread&postID=263882#post263882 schrieb:a) Das Band bleibt augenblicklich stehen, wenn ich die Gummirolle zurück drücke, d.h. die Kraft des aufwickelnden Motors (rechter Teller) genügt nicht ansatzweise, um es weiter zu transportieren. Ist das normal?

Hallo Thomas,
habe gerade an meiner B77 probiert.
Ohne Andruckrolle bleibt das Band stehen und wird nicht transportiert.


Gruß Dirk
Zitieren
#8
@ Dirk: super, danke dir. Dann ist das wohl normal bei dieser Maschine.
Bei der Recherche ist mir noch aufgefallen, dass es eine ähnliche Diskussion schonmal gab:
B77 Tonwelle


Essenz: Eine glatter werdende Tonwelle beschleunigt ihren eigenen Verschleiß, weil sie immer glatter wird (Band rutscht leicht durch). Würde für mich logisch klingen vor allem wenn man sieht, dass bei zurück gedrückter Andruckrolle das Band stehen bleibt, d.h. bei der B77 die Kraft des Wickelmotors nicht genügt, es zu transportieren. Interessant wäre es, wenn man ein Band auflegt, was eine möglichst raue Schicht hat (wie die Rundfunkbänder). Bei PER528 ist mir das Jaulen jedenfalls noch nicht aufgefallen, aber es gibt bestimmt noch zähere Bänder. Hab aber nur 368, LPR35, LGS und 528 da.

Thomas
Zitieren
#9
Bandomatic1,'index.php?page=Thread&postID=263882#post263882 schrieb:Soll ich nochmal eine Stereo Aufnahme machen oder einfach nochmal getrennt den rechten Kanal nachreichen?
Stereo, ich bräuchte beide Kanäle synchron. Danke!

Grüße, Peter
Zitieren
#10
Die Frage nach dem Verhalten bei abgezogener Andruckrolle zielte ab auf die Gleichheit von linkem und rechtem Zug. Voraussetzung dafür ist aber, daß beide Wickel-Motore dabei auch noch Strom-versorgt sind und nicht etwa abgeschaltet werden.

Macht das Band leichte periodische Vertikal-Bewegungen an der Tonwelle ?
Läßt Abbremsen des Abwickel-Tellers das Jaulen genauso verschwinden wie zusätzlicher Zug am Aufwickel-Teller ?

Jaulen kann trotz konstantem Antrieb zB über variierenden Schlupf oder periodische Vertikalbewegung oder wechselnden Umschlingungswinkel (müßte sich aber schon drastisch ändern) entstehen.

MfG Kai
Zitieren
#11
Hallo,

im Spektrum sieht man erstmal auch nichts, was man nicht schon hören würde - oben 9.5, unten 19:

   

   

Viele Grüße
Andreas
Zitieren
#12
Man sieht aber sehr schön, wie relevant es ist, wenn sich audiophile Analog-Fanatiker über den schrecklichen Clock-Jitter von A/D- und D/A-Wandlern in digitalen Sound-Interfaces auslassen.

MfG Kai
Zitieren
#13
Mechanisch ist alles OK? den wenn man zusätzlich von Hand die Andruckrolle andrückt sollte sich schon was ändern

der Endanschlag des Andruckrollenhebels stimmt? nicht das der Hebel am Endanschlag ist und dadurch die Rolle nicht fest genug an die Welle gedrückt wird?

Durchmesser der Andruckrolle stimmt?

was ist das für eine seltsamem Ablagerung auf der Tonwelle, nicht das das Fett ist?
Gruß Ulf
Zitieren
#14
Falls es untergegangen ist: Die Andruckrolle auf Leichtgängigkeit prüfen. Die Rolle _muss_ axial etwas spiel haben. Und nochmal: Falls da Teile eine Lagerbuchse aus Messing hat _muss_ da ein Tropfen Öl auf die Achse sonst ist das zu schwergängig. Die Teile sind vor ein paar Jahren leider massenhaft mit diesen ungeeigneten Lagern verkauft worden. Ich hatte selbst so eine Rolle, nach ein paar Stunden Betrieb wurde die B77 immer langsamer bis zum Stillstand.

Viele Grüße
Volker
Zitieren
#15
fostex,'index.php?page=Thread&postID=263958#post263958 schrieb:Falls da Teile eine Lagerbuchse aus Messing hat _muss_ da ein Tropfen Öl auf die Achse sonst ist das zu schwergängig. Die Teile sind vor ein paar Jahren leider massenhaft mit diesen ungeeigneten Lagern verkauft worden. Ich hatte selbst so eine Rolle, nach ein paar Stunden Betrieb wurde die B77 immer langsamer bis zum Stillstand.
Nee, keine Bange. Die Rolle habe ich eingebaut und ich kaufe nur welche mit Sinterbuchsen! Auf Wunsch baue ich sogar welche mit Kugellagern ein...

Und wenn die Rolle axial so gut wie kein Spiel hat und sogar etwas gebremst läuft, macht das gar nichts. Der Andruck von 1,2 kg an der Tonwelle sollte wohl ausreichen, um da nicht gleich Wow zu provozieren! Wir reden hier von einer Revox, nicht von einem Batterie-Tonbandgerät! Wink

@ Thomas: im Idealfall ist die Bandzugkomponente rechts und links der Capstanwelle gleich, so dass eigentlich bei keinem Gerät das Band vom Aufwickelmotor befördert werden sollte, wenn die AR abgehoben wird! Damit wird die Wahrscheinlichkeit von Schlupf verringert.
In der Praxis wird dieser Idealzustand zwar nur bei hochwertigen Apparaturen mit anständiger BZ-Regelung eingehalten, aber zumindest annähernd ist das auch bei den Revoxen der Fall.
Ich würde in deinem Fall zuerst den Überhub, also den Endanschlag des Solenoidkerns überprüfen. Kann man einstellen, so dass der Kern noch nicht ganz am Anschlag ist, wenn die AR am Capstan anliegt.

LG Holgi
Zitieren
#16
Hallo Holgi,

alles klar das wusste ich nicht, dass Du an dem Teil dran warst Smile (habe leider schon zu viel Murksrollen auf Maschinen gehabt Wink ).

Mich hat das nur gewundert, dass erhöhter Andruck rein gar nichts bewirkt und das Leiern mit den Umdrehungen der Rolle korreliert.
Bei der A77/B77 ist das mit dem Bandzug so eine Sache, da ist zwischen voller Spule rechts oder links Faktor 3 drin, so dass mal der Zug links oder rechts höher als der jeweilige Andere ist. Aber trotzdem, normalerweise juckt das die A77/B77 nicht die Bohne, weil wie Du schon geschrieben hast, der Capstan in Verbindung mit 1,2kg Andruck der Rolle eher das Band in die Länge zieht, als stehen zu bleiben Wink

Nur am Rande zum Thema Andruckrolle anheben, auch wenns Offtopic ist: Die A807 schafft das zum Teil tatsächlich, dass das Band fast mit der richtigen Geschwindigkeit weiter läuft, wenn die Andruckrolle komplett vom Capstan weggedrückt wird. Hängt aber auch hier etwas vom Bandmaterial ab. Links werden 60 bis 70g per Bandzugwaage eingestellt, rechts wird das Drehmoment aus den Drehzahlen der Wickelmotoren berechnet und es stellen sich ca. 120g Zug ein. Die 30g Überschuss rechts reichen je nach Bandreibung aus, um das Band zu transportieren. Die Andruckrolle drückt aus dem Grund hier auch nur mit 800g gegen den Capstan.

Viele Grüße
Volker
Zitieren
#17
Moin aus Hamburg!

Wie sieht eine Sinterlagerbuchse in Vergleich zum Messinglager aus?
Hat jemand vielleicht Bilder zum Vergleich?

Danke und Gruß

Hannes
Meine Elektronik-Kenntnisse: Ich löte nach Zahlen Smile
Zitieren
#18
Da ich keine Rollen mit Messingbuchse benutze, kann ich davon leider kein Foto beisteuern. Smile
Aber eine Sinterbuchse (bei Studer wurde sowohl Sinterbronze als auch Sintereisen verbaut) ist bei näherer Betrachtung, etwa mit einer Lupe, porös und besitzt winzige, an einen Schwamm erinnernde Löcher. Die massive Messingbuchse hat dagegen ein völlig homogenes Gefüge und sieht auch durchs Vergrößerungsglas glatt und geschlossen aus.

Sinterbronzelager in einer B77/PR99-Rolle:

       
(Olympus E-M1 MkII mit M. Zuiko 1:2,8/30 mm Macro)

LG
Holgi
Zitieren
#19
Hallo Holgi,

danke für die prompte Antwort. Dann ist dieses aufgrund der Schwammstruktur sicherlich auch ein Sinterlager?!

Grüße

Hannes


Angehängte Dateien Thumbnail(s)
           
Meine Elektronik-Kenntnisse: Ich löte nach Zahlen Smile
Zitieren
#20
Ja, ohne Zweifel. :thumbup:
Zitieren
#21
Moin,

jetzt wären mal die Werkstoffkundigen gefragt. Messing,- oder Sinterlager. Vor,- Nachteile insbesondere bei schnell und langsam laufenden Bauteilen. Da passt scheinbar die Andruckrolle der A/B77 wie die Faust auf's Auge und sicher gibt es noch 1000 Beispiele. Käme auch die Frage auf, warum wurde da kein Rollenkugellager bzw. Walzenlager verbaut?
Klassischer Versuch von 1963 der damals nach hinten los ging.... :thumbsup:

   

Warum wohl? Original ist ein Sinterlager drin.

Gruß Andre
Zitieren
#22
Das Problem von Vollmessing ist, dass die Buchse kein Öl aufnehmen kann. Zur Schmierung steht nur das Öl im Spalt zwischen Welle und Buchse zur Verfügung. Ein Sinterlager saugt wie ein Schwamm Öl auf, gängige Sinterlager sind zu 30% ihres Volumens mit Öl getränkt. Das versorgt dann über Jahre die Lagerstelle auch wenn z.B. durch Verdunstung mit der Zeit etwas abhanden kommt. So laufen die Sinterlager jahrelang wartungsfrei. Eine Messingbuchse muss alle paar Tage/Wochen/Monate (?) mit fríschem Öl versorgt werden.

Kugellager haben bei mir in der B77/PR99 Andruckrolle aber prima funktioniert, ich hatte die einfach mit Loctite "Fügen Welle Nabe" eingeklebt. Damit habe ich die Messingbuchsen ersetzt. Das Problem an den Kugelllagern war bei mir, dass die Passung auf der Welle oft zu eng war, d.h. teilweise habe ich die Lager nicht auf die Welle aufgeschoben bekommen.

Zum Thema Kugellager vs. Sinterlager würde ich behaupten, dass ein gut dimensioniertes Sinterlager leiser und mit weniger (radial) Spiel läuft. Das muss dann aber auch sehr präzise gefertigt sein. Kugellager werden oft in Bereichen eingesetzt wo hohen Temperaturen herrschen bzw. bei hohen/sehr hohen Drehzahlen.

Viele Grüße
Volker
Zitieren
#23
Gelöscht wegen seltsamem Doppelpost. Das sollte hier gar nicht stehen... Huh
Zitieren
#24
Moin Volker,

top Antwort. :thumbup: So ist es. Heutzutage gibt es ja fast alles... Doppelrillenkugellager ect.pp . Messingbuchsen sind aus genannt Gründen Mist.... es sei denn sie haben längs eine Schmiernut mit Ölbohrung. Sinterlager sind aufgrund Ihres Schwammigen Aufbaus sehr ölaufnahmefähig und daher bestens für niedrige Geschwindigkeiten ohne große Wartung geeignet. Schwieriger wird es von 1400 bis 3000U/min. Da sollte schon nach Schmierplan gearbeitet werden. Mit den heutigen Sinterlagerölen kommen aber auch alte TBG's mit Ihren Lagern aus. Was mich an Messinglagern nervt, ist deren Neigung zum Quietschen und das sie gern je nach Temperatur und ggfs. falschem Maß zur Schwergängigkeit neigen. Händisches Einreiben (Farb/Schab Methode) ist bei den Größen eines TBG eben nicht möglich. Walzenlager haben sich grad im Vertikalbetrieb gut geschlagen. Die halten locker die Andruckkraft von 1-2kg aus. Sind aber im Präzisionsbereich vergleichsweise sehr teuer.

Gruß Andre
Zitieren
#25
So, die Andruckrolle habe ich mit Sinterlageröl geölt.

Wenn ich das obere Capstanlager ölen will: Muss ich dann die Plastikabdeckung entfernen oder kann ich ein Töpchen Öl direkt an die Capstanwelle geben? Ich würde das Gerät flach legen, eine Zeit lang laufen lassen und dann natürlich die Welle säubern.

Danke und Gruß

Hannes
Meine Elektronik-Kenntnisse: Ich löte nach Zahlen Smile
Zitieren
#26
Wenn man es gründlich und langzeittauglich machen will, muss der Kunststoffring runter. Dahinter verbirgt sich ein dicker Filzring, der als Öldepot dient und bei allen Motoren furztrocken ist. Da hinein gehört ordentlich Öl, bis der Ring (der von Natur aus weißlich ist) feucht und dunkler aussieht. Zusätzlich kommt ein Tropfen direkt an den Lagerspalt.

Wenn man die Ölung öfters wiederholen möchte, tropft man eine kleine Menge Öl in den Spalt zwischen Kunststoffring und Welle, ohne den Ring vorher rauszunehmen. Dabei besteht aber die Möglichkeit, dass das Öl gleich vom Filzring aufgesaugt wird und dadurch in nicht ausreichender Menge in die Lagerbuchse läuft.

LG
Holgi
Zitieren
#27
Danke!

Zur Sicherheit: Auch hier reden wir über Sinterlageröl? Weil das Sinterlager doch eigentlich das Ölreservoir ist, oder?

LG

Hannes
Meine Elektronik-Kenntnisse: Ich löte nach Zahlen Smile
Zitieren
#28
Mein Senf dazu:
- Hat jemand am Bandzug herumgespielt?
- Stimmt der Haltestrom vom Anzugmagnet noch?
- Ist das Gummi der GA-Rolle verhärtet (dadurch verringert sich die Auflagefläche zur Capstanwelle)?
- Sind die ELKOs der WM noch brauchbar?
Zitieren
#29
Hallo nochmal (nach langer Zeit),

entschuldigt die späte Antwort, aber das Digitalisieren der Tracks war langwierig, weil der CD Recorder nicht wollte.
Nun, hier sind, wie von Peter gewünscht, die 1000 hz Töne, einmal in 9,5 und einmal in 19, Stereo.

Bringt das ggf. etwas auf der Suche nach dem möglichen Fehler?

https://www.dropbox.com/sh/87sc8lohbes49...GQOIa?dl=0


Gruß,
Thomas
Zitieren
#30
Bandomatic1,'index.php?page=Thread&postID=268968#post268968 schrieb:Bringt das ggf. etwas auf der Suche nach dem möglichen Fehler?
Schwierig zu sagen. Die Phasenlage beider Spuren zueinander kann ich zwar nicht wirklich stabil nennen, mit den Tonhöhenschwankungen verläuft sie aber kaum synchron. Ihre Periodizität - falls überhaupt auszumachen - folgt eher dem Höhenschlag des Vorratswickels. (Eine deformierte Andruckrolle hast meistens auch Auswirkungen auf die Azimutkonstanz.)

Die Wobbelfrequenz bei 9,53 cm/s liegt bei etwa 2,3 Hz. Das entspricht ziemlich genau einem Doppelschlag der Andruckrolle mit der Umdrehungsfrequenz 1,17 Hz, sofern meine Daten für ihren Durchmesser (ca. 25,6 mm) stimmen. Ob das auf einen Lagerschaden zurückzuführen ist, lässt sich wohl am besten durch probeweisen Tausch gegen eine einwandfreie Andruckrolle herausfinden.

Ein schwergängiges Einlauflager kommt hier kaum in Frage, denn erstens passt seine Umdrehungsfrequenz nicht (1,58 Hz), und zweitens würde das Lager bei dem geringen B77-Bandzug stehen bleiben, ehe Tonhöhenschwankungen dieser Größenordnung auftreten.

Die Vermutung, dass die Schwankungen durch mangelnden Reibschluss aufgrund verformter Tonwelle erzeugt werden, kann ich im Moment weder bestätigen noch entkräften, ich würde ihr aber nachgehen.

Grüße
Peter
Zitieren
#31
Hallo Peter,

ich danke dir.
Dann schau ich mir das an und versuche eine neue Welle zu bekommen (wo am besten)?
Ist der Austausch mit dem üblichen heimischen Handwerkszeug möglich?

Gleichwohl... wenn es die Welle ist, müsste der Effekt ja bei jedem Bandmaterial auftreten. Aber ich bin mir sicher, mit anderem Band auch (nach Gehör) einwandfreie Aufnahmen gemacht zu haben.

Thomas
Zitieren
#32
Ich kann mir nicht helfen, aber ich habe das Gefühl, dass hier was schiefläuft.
Der Austausch der Tonwelle wäre wirklich das Letzte, was ich in Betracht ziehen würde. Ich hatte bis jetzt etwa 22 Revoxe in Behandlung, teilweise Kisten von 1970 mit dem dritten Kopfsatz. Aber dass eine Capstanwelle eingelaufen war, so dass ich sie tauschen musste...? Nee. Immer lag es entweder an der Andruckkraft der GA-Rolle, an deren Abnutzung oder einem zu geringen Überhub am Solenoid. In Einzelfällen auch daran, dass 13er Spulen mit 40 mm-Kern gefahren wurden, was gegen Bandende bei nicht mehr ganz taufrischen Rollen auch zu Schlupf führt.

Ihr wisst, ich bin Pragmatiker (und Praktiker), daher möge man mir diese undifferenzierte Antwort verzeihen.
Ich würde Thomas aber gern anbieten, mit der Maschine noch mal bei mir vorbei zu kommen. Ich hätte ggf. sogar eine neue Welle mit frisch geätzter Oberfläche da.

LG
Holgi
Zitieren
#33
hannoholgi,'index.php?page=Thread&postID=269043#post269043 schrieb:Ihr wisst, ich bin Pragmatiker (und Praktiker), daher möge man mir diese undifferenzierte Antwort verzeihen.
Zu verzeihen gibt's da nichts, ich bin da ganz bei dir: Solange die von dir erwähnten Ursachen nicht alle untersucht und ausgeschlossen sind, würde ich den Teufel tun, mich als erstes an der Tonwelle zu versuchen.

Der entscheidende Punkt in #1 war für mich, dass zusätzliche manuelle Andruckkraft das Problem nicht beseitigt, eine Erhöhung des Aufwickelbandzugs aber schon. Da bleibt - abseits der Tonwelle - eigentlich nur ein klemmendes GA-Lager oder mangelnde Griffigkeit ihrer Oberfläche übrig. Beides sollte relativ leicht festzustellen sein.

Grüße
Peter
Zitieren
#34
wie verhält es sich wenn man den Piepton auf einer anderen Maschine aufnimmt und auf dieser Abspielt?
Gruß Ulf
Zitieren
#35
Ich hatte vor ein paar Wochen tatsächlich eine B77MK1 auf dem Tisch, der ich das leiern am Bandende nicht abgewöhnen konnte. Die Capstanwelle war an der Stelle an der das Band läuft fast glänzend poliert, von der Mattierung war nicht mehr viel übrig. Der Bandpfand war einwandfrei, mehrere Andruckrollen wurden ausprobiert und auch der Andruck fast bis zum Anschlag der Verstellschraube hoch gedreht (waren so weit ich mich erinnere über 1,6kg). Es wurde zwar mit dem stark erhöhten Andruck besser und fast nicht mehr hörbar. Die Gleichlaufwerte am Bandende waren trotzdem einer B77 nicht würdig.
Zu guter letzt habe ich einen anderen Motor eingebaut, dessen Welle neuwertig aussah. Die Gleichlaufwerte sowohl bei 18er als auch 26,5er Spulen waren schlagartig unter den Datenblattangaben.

Bis vor ein paar Wochen war ich auch skeptisch, dass eine blank gelaufene Welle so viel ausmacht und wurde leider eines Besseren belehrt.

Frage in die Runde: Kennt jemand eine Möglichkeit die Welle wieder aufzurauhen? Der Motor liegt noch hier und er ist mir zu schade zum Entsorgen.

Viele Grüße
Volker
Zitieren
#36
mit Glasperlen strahlen, oder ätzen wäre hier das Mittel der Wahl.
Zitieren
#37
Ätzen hatte ja schon mal einer probiert (ich habe noch zwei Wellen hier liegen, die so behandelt wurden), aber das Ergebnis war nur sehr bescheiden. Bei Studer sind die Wellen gestrahlt worden. So steht es in den einschlägigen Publikationen des Herstellers. Ob da allerdings Glasperlen das geeignete Strahlmittel wären? Ich kenne das eigentlich vornehmlich für Aluminiumteile. Die Tonwelle ist aber gehärtet! Ich bin kein Spezialist (obwohl ich früher, bei der Museumseisenbahn, oft gesandstrahlt habe), aber wäre da nicht feinstkörniger Edelkorund mit mäßigem Arbeitsdruck besser geeignet?
Leider habe ich keine Strahlpistole, sonst würde ich es mal selbst versuchen. Vorsichtig einspannen, langsam drehen lassen und mit abgeklebtem Schaft den oberen Zentimeter leicht überstrahlen.... Rolleyes
Zitieren
#38
stimmt, hast Recht. Bei einer gehärteten Welle ist Korund natürlich richtig. Wir arbeiten hier vornehmlich mit Alu- Teilen, diese werden mit Glasperlen gestrahlt. Daher hatte ich da nicht weiter drüber nachgedacht...
Mit Korund wäre es auch einfacher, dafür gibt es ja sehr kleine Strahlgeräte für den Modellbau- Maßstab. Sowas wäre das richtige. Habe ich aber leider auch nicht zur Verfügung..
Zitieren
#39
Dass es inzwischen kleine Strahlpistolen für den Modellbaubereich gibt, wusste ich bisher gar nicht. Aber bei rund 30 - 40 Euro für so ein Set wäre das direkt einen Versuch wert! :gear:
Zitieren
#40
Ich habe soeben eine Mini-Sandstrahlpistole bestellt. Das probiere ich mal aus. Der Problemmotor wird dann damit behandelt, bzw. natürlich nur die Tonwelle Wink
Praktischerweise habe ich auch noch eine B77 hier, mit der ich den Motor auch testen kann. Ich bin mal gespannt!

Wenn das nämlich klappt, kommt die Capstanwelle meiner A807 dran, die sieht nämlich auch nicht besser aus. Durch die Bandzugregelung wirkt sich das da nur nicht aus.

Ich werde berichten Smile

Viele Grüße
Volker
Zitieren
#41
Ich bin gespannt wie ein Flitzebogen!
Mein Kompressor wartet auf Beschäftigung...
Zitieren
#42
Um die Wartezeit zu überbrücken bis die Sandstrahlpistole da ist, habe ich einiges vorbereitet. Bei meiner B77 mit dem Originalen Motor habe ich den Gleichlauf am Bandende mit 26,5cm Spulen gemessen (19cm/s, Eigenaufnahme):

Der Gleichlauf liegt bei ca. 0,03% (Peak), im Spektrum sind als Nebenlinien hauptsächlich die Umlauffrequenz der Andruckrolle zu sehen. Der Wert ist auch weitestgehend unabhängig von der gewählten Spulengröße, sprich vom Drehmoment der Wickelmotoren. Das ist ein B77 so wie sie sein sollte.

Jetzt habe ich den Problemmotor eingebaut und wieder gemessen:
Gleichlauf liegt jetzt bei 0,2%, bei verringertem Bandzug (kleine Spulen) kommt man in die Nähe von 0,1%. Das Spektrum sieht dazu merkwürdig aus, es sind keine diskreten Maxima mehr zu erkennen, das ganze sieht "breitbandig verschmiert" aus.

Auf jeden Fall liegt das reproduzierbar am Motor bzw. der Oberfläche der Tonwelle. Damit wird sich dann zeigen, ob das Strahlen etwas bringt.

Unten im Bild links die Welle des Originalmotor mit den guten Werten, rechts der runtergenudelte Motor der die Probleme macht.

Viele Grüße
Volker


Angehängte Dateien Thumbnail(s)
   
Zitieren
#43
Hallo nochmal,
zur Anmerkung von "Sensor" aus #34: das kann ich mal ausprobieren. Also, auf funktionierender Maschine aufnehmen und auf der defekten B77 abspielen und die Ergebnisse hier einstellen? Ich hätte zur Aufnahme nur eine 1/4 Spur Maschine da, selbst wenn die Spuren dann nicht perfekt passen, um das Jaulen zu bestimmen, dürfte es doch passen, oder?
Ich habe auch schon gedacht: die Gleichlaufschwankungen müssten sich ja aufaddieren bei Aufnahme und Wiedergabe auf der gleichen (defekten) Maschine, oder? Demzufolge wäre die Frage, was passiert, wenn man ein einwandfreies Band auf der defekten Maschine abspielt.
Zu dem Foto von Volker auf #42: wenn man die glattpolierte Tonwelle mit der von meiner Maschine vergleicht (Foto im ersten Beitrag hier), dann sieht man, dass die von meiner B77 auch so extrem glatt poliert ist. Auffällig ist auch, dass das Jaulen wie mir scheint auch abhängig davon ist, welches Bandmaterial aufgelegt ist. Könnte es nicht sein, dass manche Bandsorten so glatt sind, dass sie in Verbindung mit der glatten Tonwelle durchrutschen und dieses Jaulen verursachen?
Dass so eine glatte Tonwelle in jedem Fall nicht optimal ist, dürfte außer Frage stehen. Ich frage hier, z.B. auch an Holger: ist es einfach, die Tonwelle selbst zu tauschen oder läuft man da schnell Gefahr, mit einem Schrotthaufen dazustehen?Thomas
Zitieren
#44
Bandomatic1,'index.php?page=Thread&postID=269418#post269418 schrieb:die Gleichlaufschwankungen müssten sich ja aufaddieren bei Aufnahme und Wiedergabe auf der gleichen (defekten) Maschine, oder?
Der zufällige Anteil "addiert" sich nach den Zufallsgesetzen, der deterministische Anteil hebt sich auf. Mit letzterem ist gemeint, wenn die glatte Tonwelle durch ständigen mittleren Schlupf zu einer etwas herabgesetzten Geschwindigkeit bei Aufnahme und Wiedergabe führt, so bleibt das weitgehend folgenlos. Wenn du aber eine Fremdaufnahme (richtiger Geschwindigkeit) mit dem Gerät abspielst, wird die Frequenz eines Meßtones zu niedrig reproduziert.

MfG Kai
Zitieren
#45
Hi Thomas,

die Tonwelle ist im Grunde recht einfach zu tauschen. Wenn Du hinten die Motorglocke abhast, lässt sich die Tonwelle nach vorne herausziehen. Du musst nur sehr sorgfältig arbeiten, die Tonwelle sollte Dir nicht auf den Boden fallen und auf die Lagerflächen sollten sauber sein bevor Du die Tonwelle wieder einbaust. So weit ich weiß sind bei den Revox-Maschinen die Tonwellen nicht auf die Lager eingeschliffen, daher sollte eine Ersatztonwelle passen, sofern Du die einzeln bekommst.
Ansonsten den kompletten Motor tauschen, das geht auch recht schnell.

Der Gleichlauf hängt tatsächlich etwas vom Band ab, meine Messbänder sind auf LGR30, das ist recht rau, da waren die Schwankungen tendenziell etwas schwächer ausgeprägt.

Ich denke, Ende der Woche kann ich von der Sandstrahlaktion berichten. Wenn das wirklich funktioniert, haben wir eine sehr preiswerte Möglichkeit die Tonwellen aufzupeppen.

Viele Grüße
Volker
Zitieren
#46
Hallo Volker (und die anderen),

dann bin ich auch sehr gespannt.

Wie gesagt, nach meiner Beobachtung liegt es sehr am aufgelegten Bandmaterial.

Bei Orwo Typ 115 oder eben auch dem LGR50 Rundfunkband trat das Problem nicht hörbar auf (gleich welcher Wickel genutzt wurde).
Beim Typ Agfa PE36 (Langspielband ohne Rückseitenbeschichtung) dagegen sehr stark. Allerdings eben auch beim im Hörbeispiel genutzten Emtec Typ PER368 (rückseitenbeschichtet, neue Produktion).
Daher würde ich eben darauf tippen, dass es mit der Schichtseite und weniger mit der Rückseite zu tun hat.

Ich frage mich aber, wie viele Stunden die Maschine gelaufen sein muss, damit die Tonwelle so verschlissen ist? Die Köpfe sehen noch ganz ok aus, vllt zur Hälfte verschlissen. Dann müssten die ja mindestens einmal schon getauscht worden sein.

Gruß,
Thomas
Zitieren
#47
Ich würde testweise mal eine andere GA Rolle montieren, falls noch nicht geschehen, ehe ich anfange den Motor zu zerlegen, zumal sie ja vor 4 Jahren eingebaut wurde.
Viele Grüße,

Matthias
Zitieren
#48
Hallo Volker u.a.,

auch ich bin sehr gespannt auf den Sandstrahl-Versuch, denn ich habe das gleiche Problem. Und auch ich vermute die Ursache in der Capstan-Oberfläche. Noch mal kurz die Symptome zusammengefasst (schon oft hier und anderswo beschrieben), die mbMn andere Ursachen ausschließen.
- 26er Spulen auf Ab- und Aufwickel
- Ab- und Aufwickel ungebremst leichtgängig, Andruckrolle optisch unverdächtig
- Gleichlauf bis über die Spulenmitte i.O. (rein gehörmäßig)
- ca. ab letztem Viertel zunehmend "Jaulen" ohne Periodizität, verstärkt sich bei zusätzlichem manuellen Bremsen des Abwickels
- verschwindet erst mal durch Drücken von REEL SIZE (Verringerung des Bremszuges des Abwickels)
- zum Ende wieder "Jaulen" trotz gedrücktem REEL SIZE
- das "Jaulen" verschwindet, wenn man dem Aufwickel ganz simpel manuell "hilft"
- Erhöhen der Andruckkraft der Andruckrolle mindert das "Jaulen" nur minimal
Es handelt sich eindeutig um Schlupf. Das Verhalten ist so eindeutig, dass ich mir Messungen gespart habe.

Die Oberfläche der Welle ist spiegelblank, von gestrahlter Rauhigkeit keine Spur. Ich habe schon vor längerer Zeit (leicht möglich in den Tiefen dieses Forums) gelesen, dass der Poliervorgang vielleicht erfolgt, wenn die Maschine längere Zeit mit leichtem Schlupf läuft. Kann ich mir gut vorstellen.

Es wurden ja auch schon mehrfach Anätzversuche unternommen. Das habe ich mir nicht getraut, weiß nicht genau, was da chemisch passiert (die Chemie-Kenntnisse haben > 40 Jahre nur abgenommen). Die Welle soll ja aus unbeschichtetem Edelstahl (?), also einer Legierung aus Fe und Cr (u.a. ?) bestehen. Wer weiß, was da übrig bleibt ... . Außerdem wurde angemahnt, dass dabei eine scharfkantige Oberfläche entsteht, die das Bandmaterial abträgt. Will man ja auch nicht wirklich haben.

Da scheint mir das Strahlen vetrauenswürdiger, noch dazu weil es ja original wohl auch so gemacht wurde. Bin sehr gespannt, ob so ein "Pistölchen" da was ausrichten kann. Auch die Art des Strahlmaterials ist sicher nicht egal.

Ich drücke die Daumen und wünsche Erfolg
Grüße Frank
In Rust We Trust!
Tesla B116 (A.D.), REVOX B77
Zitieren
#49
Es sei, wie es wolle, ich kann einfach nicht glauben, dass das Problem ursächlich nur in der glatten Tonwelle begründet liegt! Ich habe schon Dutzende von Tonbandgeräten gesehen und repariert (einige gehören mir auch selbst), die von Haus aus mit hochglänzenden Capstanwellen ausgestattet sind, auch hochwertige Maschinen von Nagra, Tandberg, Akai, Sony, Uher.... Und bei denen tritt auch kein Schlupf auf!

Habt ihr euch das mal überlegt? Die Revoxe haben über 1 kp Andruckkraft der GA-Rolle, der Bandzug ist zwar gegen Bandende links etwas höher, aber immer noch so niedrig, dass Doppelspielband dadurch nicht beschädigt wird. Und diese Schlupfprobleme treten komischerweise immer nur bei der B77 auf! Die A77 ist vom Laufwerk her genauso aufgebaut und hat identische Bandzüge. Da passiert das nicht, obwohl ältere Versionen der A77 ebenfalls polierte Tonwellen haben!
Wo liegt der Unterschied? Was macht die B77 so empfindlich gegen die Jaulerei? ?(

LG Holgi
Zitieren
#50
hannoholgi,'index.php?page=Thread&postID=269482#post269482 schrieb:Was macht die B77 so empfindlich gegen die Jaulerei? ?(
Wobei mir etwas einfällt, worauf ich bisher noch nie wirklich geachtet habe: Haben die Andruckrollen der A77 und B77 die gleiche Bauhöhe?

Grüße
Peter
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste