Sony TC-K415 / TCM-190 - Laufwerk-Reparatur
#1
Hallo,

   

wie kürzlich hier schon angedeutet habe ich ein TC-K415 mit nostalgischem Wert (zur Konfirmation gekauft). Ich wollte es damals haben, weil es doch ein sehr günstiges Modell mit 3 Köpfen und Tongenerator zum Einmessen war. Die Warnungen meines Bruders (kein Doppelcapstan, kein Drei-Motoren-Laufwerk) schlug ich in den Wind Wink

       

Leider hat es seit einiger Zeit seinen Dienst versagt; es wurde auch nicht wirklich oft benutzt, da Ende der 1990er-Jahre schon ein CD-Brenner in den Rechner kam. Irgendwann "lief es einfach nicht mehr" - die Wickel drehten sich extrem unregelmäßig, irgendwann fuhr auch der Kopfschlitten nicht mehr hoch. Deswegen habe ich nun die beiden Riemen besorgt und vorgestern eingebaut; zumindest der Capstanriemen war lang und wabbelig geworden, auch der kleine Riemen war nicht mehr unbedingt frisch. Dabei habe ich natürlich auch alle Laufflächen mit Wattestäbchen und Isopropyl gereinigt. Zuerst hatte ich den Zahnrad-Anbau am Wickelmotor noch verdreht, so dass der Kopfschlitten nicht bewegt wurde; das ließ sich zum Glück leicht korrigieren (ohne erneutes Zerlegen, drittes Bild).

           

(Nebenbei bemerkt, in meinem Fall ist die Schwungmasse aus Metall; sonst wird hier fast immer von Kunststoff berichtet, z.B. auch hier: Tapedeck des Grauens - SONY TC-K 411.)

Zumindest läuft nun das Laufwerk erstmal wieder - vielleicht etwas lauter und klappriger als früher, aber da kann mich auch die Erinnerung täuschen. Leider knittert es noch das Band beim Abspielen; im Bereich der Andruckrolle scheint es seitlich weggeschoben zu werden, so dass danach die Bandkante zerknittert ist. Die Andruckrolle ist noch die erste, und an ihrem Lager war eine weiße, krustige Ablagerung (ließ sich mit Wattestäbchen leicht entfernen):

   

So weit mein Zwischenstand. Als nächstes werde ich mal die Andruckrolle tauschen - Ersatz habe ich dankenswerterweise zusammen mit weiteren Schlacht-Teilen gerade per Post bekommen Smile. Einen beginnenden Riss an einem üblicherweise befallenen Zahnrad habe ich auch gefunden - aber bisher scheint es noch zu halten und richtig anzutreiben. Dieses auszutauschen wäre eine weitere mögliche Maßnahme, die ich danach probiere.

Was ich mir bisher verkniffen habe: "Sollte man" in solchen Fällen das Laufwerk komplett zerlegen, von allen Fett-Resten befreien und neu schmieren? Wenn ja, mit welchem Fett am besten?

Viele Grüße
Andreas


Bis auf das Laufwerk gefällt mir das Deck nach wie vor ganz gut. Mein Plan B wäre, falls das Laufwerk nicht mit vertretbarem Aufwand (und meinen begrenzten mechanischen Fähigkeiten) hinzukriegen ist, einen Standalone-Dolby-Prozessor für ein Tonbandgerät draus zu machen. Dafür braucht es eigentlich nur einen zusätzlichen Eingangs- und Ausgangsverstärker, der an der richtigen Stelle das Signal abgreift, und man muss das Laufwerk stilllegen und die Logik überlisten. Auch der Tongenerator und die Einmess-Hilfe könnten da nützlich sein, von der Aussteuerungsanzeige mal ganz zu schweigen... und in der vollen Ausbaustufe dann auch die Laufwerkstasten, um damit eine A77/B77/ASC fernzusteuern 8)
Zitieren
#2
Noch ein Nachtrag:

Die Tonwelle samt Schwungmasse hat so ca. 1.5mm Spiel in axialer Richtung, wenn man sie von Hand verschiebt. Sie wird aber von einer Plastikfeder nach vorne gedrückt, und wandert beim Abspielen auch nicht hin und her, wie man von der Seite sehen kann.

Viele Grüße
Andreas
Zitieren
#3
Und noch zwei Videos vom Knitter-Problem - es scheint tatsächlich im Bereich der Andruckrolle zu liegen, besonders aus der zweiten Perspektive zu erkennen:

   
https://youtu.be/uqPcfRSL5-0

   
https://youtu.be/sJopMTeb_08

Dann muss ich wohl zunächst das Gerät wieder zerlegen, weil sonst die Frontblende im Weg ist...

Viele Grüße
Andreas
Zitieren
#4
So, mit neuer Andruckrolle funktioniert es wieder Smile

Vorher / Nachher:

       

Der Capstan war nicht ganz sauber, sondern hatte ganz feine, aber harte Ablagerungen an der "inneren Bandkante":

   

Als nächstes kommt also der übliche Abgleich: Geschwindigkeit, Spaltlage, Wiedergabepegel, Aufnahmeseite, und so weiter. Mal sehen, wie gut das gelingt.

Weil ich gerade dabei war, habe ich noch die Anschlüsse nachgelötet, weil sie Kontaktprobleme hatten, oder sogar ganz in der Luft hingen:

   

Noch ein paar Bilder, wenn schon alles auseinander war:

               

Viele Grüße
Andreas
Zitieren
#5
Interessanter Bericht. Was mich erstaunt, das beim 411 die Schwungmasse nicht aus Metall ist wie hier, obwohl es quasi das gleich Deck ist. Klanglich finde ich das Deck erstaunlich gut.
Gruß
Lorenz
Zitieren
#6
andreas42 schrieb:Die Warnungen meines Bruders (kein Doppelcapstan, kein Drei-Motoren-Laufwerk) schlug ich in den Wind Wink
Der dritte Motor wurde hier ja eingespart, indem der Wickelmotor über diese fragile Zahnradkonstruktion zusätzlich die Modusumschaltungen erledigen mußte. Aber auch zwei Motoren sind eigentlich Luxus, das ging noch viel viel schlimmer. Das Doppellaufwerk TCM-220, verbaut in TC-WR445 und TC-WE405, hat z.B. einen Capstanmotor und einen Wickelmotor – jeweils für beide Laufwerke zusammen! Huh Die letzte Evolutionsstufe war das TCM-230, zu finden in TC-WE435/635 und TC-WE475/675, das mit einem Motor und einem Hubmagneten pro Laufwerk auskommen mußte und statt Wickelmotor einen weiteren Riemen zur Schwung"masse" führte. Im Nachhinein beeindruckt mich, daß diese Konstruktion noch solche Gleichlaufwerte erreichen konnte.

Das TC-WE405 war mein erstes Cassettendeck (das von mir schon in der zweiten Generation malträtierte Grundig C 2001 zählte ich mal nicht). Ich wünschte, mich hätte damals auch jemand gewarnt, daß es nichts taugt Smile


andreas42 schrieb:Die Andruckrolle ist noch die erste, und an ihrem Lager war eine weiße, krustige Ablagerung (ließ sich mit Wattestäbchen leicht entfernen)
Hattest du mal Versuche unternommen, die Andruckrolle zu schmieren? Oder könnten das vielleicht Residuen von Bändern mit "fallout" sein? Es gibt ja welche, die berüchtigt dafür sind, weißes Zeug auszukristallieren.


andreas42 schrieb:Was ich mir bisher verkniffen habe: "Sollte man" in solchen Fällen das Laufwerk komplett zerlegen, von allen Fett-Resten befreien und neu schmieren?
Mit der Steuermechanik würde ich mir die Mühe nicht machen, außer vielleicht bei Rauchergeräten.


andreas42 schrieb:Bis auf das Laufwerk gefällt mir das Deck nach wie vor ganz gut. Mein Plan B wäre, falls das Laufwerk nicht mit vertretbarem Aufwand (und meinen begrenzten mechanischen Fähigkeiten) hinzukriegen ist, einen Standalone-Dolby-Prozessor für ein Tonbandgerät draus zu machen. Dafür braucht es eigentlich nur einen zusätzlichen Eingangs- und Ausgangsverstärker, der an der richtigen Stelle das Signal abgreift, und man muss das Laufwerk stilllegen und die Logik überlisten.
Oder du schaust dich nach einem defekten Deck um, das mit Dolby S-Platinen ausgestattet ist:

   

Nur müßtest du wohl gleich zwei solcher Decks schlachten, wenn du Hinterbandkontrolle willst Sad


andreas42 schrieb:Der Capstan war nicht ganz sauber, sondern hatte ganz feine, aber harte Ablagerungen an der "inneren Bandkante"
Besonders hartnäckige Ablagerungen habe ich mal erfolgreich mit Elmex behandelt Smile Aber möglichst darauf achten, nur den bandführenden Teil der Tonwelle damit zu polieren.
Zitieren
#7
Also, die Einstell-Session am Samstagabend hat mir nochmal deutlich gemacht, warum ich mich sonst lieber mit Spulenbändern als mit Cassetten beschäftige. Was ist das denn für ein Unfug, wenn gerade bei so kurzen Wellenlängen und schmalen Spuren die Präzision der Bandführung von einem Pfennig-Plastikteil im Gehäuse der Cassette abhängt? Ja, das System war für Hifi nie gedacht, ich weiß Wink. Spalt einstellen ist aber trotzdem kein Vergnügen...

Das Laufwerk selbst funktioniert jetzt soweit. Trotzdem hat es bei einem längeren Probelauf am Ende des Tages nochmal kräftigen Bandsalat mit einer dicken Bandrolle um die Tonwelle produziert; vermutlich hing das mit dem Aufwickelzug und Bandschlaufen nach dem Spulen zusammen. Nach Befreiung der blockierten Cassette lief es jedoch, als wäre nichts gewesen, auch länger. Irgendwas stimmt trotzdem noch nicht ganz - es bleibt ein klopfendes Geräusch, was mit der Drehzahl der Aufwickelspule zusammenzuhängen scheint. Möglicherweise liegt das an dem bereits angeknacksten Zahnrad am sekundären Motor. Dem könnte ich dann nachgehen, wenn ich wieder Geduld dafür habe.

   

Das erste Ziel ist erreicht: Das Deck funktioniert schonmal wieder. Trotzdem wurde mir bei der Aktion klar, dass es mich wegen seines Laufwerks nie wirklich zufrieden machen wird. Der Wunsch nach einem B710 mit vier Motoren und Laufwerk ganz aus Metall wird wieder stärker. Weil mir das aber als Impulskauf doch viel zu teuer wäre, ist jetzt erstmal ein TC-K711S auf dem Weg zu mir. Das hat zumindest ein Laufwerk aus Metall, mit drei Motoren und Doppelcapstan, und passt dann auch nahtlos zum Rest der Anlage Smile

SonyKassettenkaiser,'index.php?page=Thread&postID=258399#post258399 schrieb:Was mich erstaunt, das beim 411 die Schwungmasse nicht aus Metall ist wie hier, obwohl es quasi das gleich Deck ist.
Ja, das hatte ich auch nicht erwartet. Ich weiß aber natürlich auch nicht, ob das immer so ist, oder nur zeitweise / bei einigen Geräten.

Joseph von Arimathäa,'index.php?page=Thread&postID=258433#post258433 schrieb:Das Doppellaufwerk TCM-220, verbaut in TC-WR445 und TC-WE405, hat z.B. einen Capstanmotor und einen Wickelmotor – jeweils für beide Laufwerke zusammen! Die letzte Evolutionsstufe war das TCM-230, zu finden in TC-WE435/635 und TC-WE475/675, das mit einem Motor und einem Hubmagneten pro Laufwerk auskommen mußte und statt Wickelmotor einen weiteren Riemen zur Schwung"masse" führte.
Oje... wie gesagt, mein Verlangen nach einer "ordentlichen" Konstruktion wie im B701 oder B215 wurde spontan viel größer Wink

Joseph von Arimathäa,'index.php?page=Thread&postID=258433#post258433 schrieb:Hattest du mal Versuche unternommen, die Andruckrolle zu schmieren? Oder könnten das vielleicht Residuen von Bändern mit "fallout" sein? Es gibt ja welche, die berüchtigt dafür sind, weißes Zeug auszukristallieren.
Nein, eigentlich nicht - daran würde ich mich eigentlich erinnern. Das ganze Gerät war bis jetzt "wartungs-jungfräulich". Auch nach Band-Ablagerungen sah es mir nicht aus - sondern der räumlichen Verteilung nach so, als wäre eine Schmierung der Achse oder des Lagers der Rolle herausgekommen. Schon seltsam.

Joseph von Arimathäa,'index.php?page=Thread&postID=258433#post258433 schrieb:Mit der Steuermechanik würde ich mir die Mühe nicht machen, außer vielleicht bei Rauchergeräten.
Ok, das ist gut. Das Deck hat in seiner Historie nur drei Standorte und keinen Rauch gesehen - und viel Lust aufs vollständige Zerlegen hätte ich auch gerade nicht.

Joseph von Arimathäa,'index.php?page=Thread&postID=258433#post258433 schrieb:Oder du schaust dich nach einem defekten Deck um, das mit Dolby S-Platinen ausgestattet ist: ... Nur müßtest du wohl gleich zwei solcher Decks schlachten, wenn du Hinterbandkontrolle willst
Ja... aber brauche ich wirklich Dolby S? Sowieso: Brauche ich überhaupt Dolby auf dem Tonband? Eigentlich mache ich um Kompander einen großen Bogen - wenn mich das Rauschen stört, nehme ich eben digital auf. Deswegen wäre auch so ein Projekt eher eine nette Bastelei als wirklich "nötig". Wie eben letztlich der ganze Magnetband-Kram Wink

Von Dolby S scheint es dann auch verschiedenen Realisierungen zu geben. Im 511er (gleicher Schaltplan) sind es Dolby-S-ICs, die dann auch nur für S, aber nicht für B und C zuständig sind (wenn ich das richtig sehe) - aber für Hinterbandkontrolle doch doppelt vorhanden.

Joseph von Arimathäa,'index.php?page=Thread&postID=258433#post258433 schrieb:Besonders hartnäckige Ablagerungen habe ich mal erfolgreich mit Elmex behandelt Aber möglichst darauf achten, nur den bandführenden Teil der Tonwelle damit zu polieren.
Bei mir hat das weiche Holz eines Bleistifts (natürlich nicht die Graphit-Mine) geholfen.


Viele Grüße
Andreas
Zitieren
#8
Joseph von Arimathäa,'index.php?page=Thread&postID=258433#post258433 schrieb:Aber auch zwei Motoren sind eigentlich Luxus, das ging noch viel viel schlimmer. Das Doppellaufwerk TCM-220, verbaut in TC-WR445 und TC-WE405, hat z.B. einen Capstanmotor und einen Wickelmotor – jeweils für beide Laufwerke zusammen! Huh Die letzte Evolutionsstufe war das TCM-230, zu finden in TC-WE435/635 und TC-WE475/675, das mit einem Motor und einem Hubmagneten pro Laufwerk auskommen mußte und statt Wickelmotor einen weiteren Riemen zur Schwung"masse" führte. Im Nachhinein beeindruckt mich, daß diese Konstruktion noch solche Gleichlaufwerte erreichen konnte.

Das TC-WE405 war mein erstes Cassettendeck (das von mir schon in der zweiten Generation malträtierte Grundig C 2001 zählte ich mal nicht). Ich wünschte, mich hätte damals auch jemand gewarnt, daß es nichts taugt Smile
Na ja, nichts taugen ist jetzt vielleicht ein bisschen hart. Ich war damals mit meinem TC-KE300 (für 300 DM gekauft) an sich zufrieden. Und durch die Autokalibrierung brachte das Gerät schon mehr auf das Band als vieles, was mir vorher im Freundes- und Familienkreis begegnet war. Gestört hat mich eigentlich nur, dass der Start der Aufnahme aus Pause heraus eigentlich genauso lang gedauert hat wie aus der Stop-Stellung heraus. Allerdings hatte ich das Gerät auch nur zwei Jahre häufig genutzt, dann war der CD-Brenner schon erschwinglich geworden.

Als Doppel-Deck habe ich hier noch TC-WR735S - vor ein paar Jahren mal irgendwo für 30€ mitgenommen. Das hat immerhin zwei eigenständige 2 Motoren-Laufwerke verbaut, kostete neu aber auch schon 700 DM. Das hat allerdings diese schrecklichen Auto-Reverse Köpfe, die sich um 180° drehen. Sansui hat damals bei den Autoreverse-Decks einfach 4-Spur-Köpfe eingebaut.

Gruß
Robert
Revox A700 (2-Spur) - A77 MK III (2-Spur), A77 MK IV HS (2-Spur), A77 MK III (4-Spur) - B77 MK I (2-Spur) - PR99 MK I (Vollspur) - G36 MK III HS (2-Spur) - Modell (A)36 - Uher Report 4100 V - Tandberg 10X (4-Spur)
Zitieren
#9
Zitat: Ich war damals mit meinem TC-KE300 (für 300 DM gekauft) an sich
zufrieden. Und durch die Autokalibrierung brachte das Gerät schon mehr
auf das Band als vieles, was mir vorher im Freundes- und Familienkreis
begegnet war.
Habe auch ein TC KE300. Die Autokalibration scheint auch sehr robust gegenüber Gruselbändern zu sein, bisher wurde alle eingemessen; das bekommt selbst eine olle ORWO Kassette eingemessen. Wenn man dann noch etwas vorsichtig aussteuert kann man selbst darauf durchaus passable Aufnahmen machen.

Da hat mich ein AKAI DX 49 bei der Autokalibration enntäuscht, das hat fast nichts eingemessen bekommen, nichtmal Standardbänder. Aber das LW war besser und der Klang, jedenfalls bei der Wiedergabe.
Gruß
Lorenz
Zitieren
#10
andreas42,'index.php?page=Thread&postID=258488#post258488 schrieb:Also, die Einstell-Session am Samstagabend hat mir nochmal deutlich gemacht, warum ich mich sonst lieber mit Spulenbändern als mit Cassetten beschäftige. Was ist das denn für ein Unfug, wenn gerade bei so kurzen Wellenlängen und schmalen Spuren die Präzision der Bandführung von einem Pfennig-Plastikteil im Gehäuse der Cassette abhängt?
Ja, Doppelcapstan ist schon eine feine Sache.


andreas42,'index.php?page=Thread&postID=258488#post258488 schrieb:Das Laufwerk selbst funktioniert jetzt soweit. Trotzdem hat es bei einem längeren Probelauf am Ende des Tages nochmal kräftigen Bandsalat mit einer dicken Bandrolle um die Tonwelle produziert; vermutlich hing das mit dem Aufwickelzug und Bandschlaufen nach dem Spulen zusammen.
Vielleicht solltest du dir den Bandlauf mal eine Weile mit einer Spiegelcassette anschauen. Kann sein, daß bereits die Höhe des Löschkopfs nicht stimmt und deshalb der gesamte Bandpfad einen Versatz hat.

Um die Kopfhöhen ganz korrekt einzustellen, bräuchte man wohl so eine M300-Lehre. Leider sind die sehr teuer.


andreas42,'index.php?page=Thread&postID=258488#post258488 schrieb:Irgendwas stimmt trotzdem noch nicht ganz - es bleibt ein klopfendes Geräusch, was mit der Drehzahl der Aufwickelspule zusammenzuhängen scheint.
Ist das vielleicht nur der Bandwickel, der auf dem Wickeldorn periodisch "verrutscht"? Das müßte man deutlich sehen können (Cassette mit Sichtfenster vorausgesetzt). Das habe ich auch schon beobachtet, auch wenn ich gerade nicht mehr weiß, unter welchen Umständen.


andreas42,'index.php?page=Thread&postID=258488#post258488 schrieb:Weil mir das aber als Impulskauf doch viel zu teuer wäre, ist jetzt erstmal ein TC-K711S auf dem Weg zu mir. Das hat zumindest ein Laufwerk aus Metall, mit drei Motoren und Doppelcapstan, und passt dann auch nahtlos zum Rest der Anlage Smile
Das ist natürlich schon viel besser, aber ich fürchte, das Deck wird dich trotzdem ärgern. Soweit ich mich erinnere, verwendet die Doppelcapstan-Ausführung des TCM-200 ohne Direktantrieb nämlich zwei Riemen: vom Motor zum supply capstan, und erst von dort zur eigentlichen, gleichlaufkritischen take up-Tonwelle. Warum auch immer.

Wenn du bei den Sonys bleibst, wirst du wahrscheinlich über kurz oder lang bei den ES-Decks mit direktgetriebenem Laufwerk ankommen.


andreas42,'index.php?page=Thread&postID=258488#post258488 schrieb:Ja... aber brauche ich wirklich Dolby S?
Na, wie du schreibst, es ist ja eh nur eine Spielerei Smile Die Dolby S-Platinen haben nur den Vorteil, daß sie, soweit ich das verstehe, sehr einfach zu beschalten sind. Und du hast natürlich recht, wenn man ein Dreikopfdeck schlachtet, z.B. das TC-K611S oder -K615S, sind auch vier von diesen Boards vorhanden.


q-tip,'index.php?page=Thread&postID=258489#post258489 schrieb:Na ja, nichts taugen ist jetzt vielleicht ein bisschen hart. Ich war damals mit meinem TC-KE300 (für 300 DM gekauft) an sich zufrieden.
Das hat ja auch dasselbe Zweimotorenlaufwerk wie das TC-K415 in diesem Thread. Im Tauglichkeitskontinuum ist das noch relativ weit oben Smile Ich bezog mich speziell auf das Laufwerk in meinem TC-WE405. Und "nichts taugen" heißt konkret: ich konnte mit dem Gerät nicht Cassetten bespielen und wieder abhören, ohne daß obertonreiche Instrumente wie z.B. Cembali "wimmerten".

Statt eines besseren Cassettendecks kaufte ich dann aber lieber einen MD-Recorder Smile
Zitieren
#11
Zitat: wenn man ein Dreikopfdeck schlachtet, z.B. das TC-K611S oder -K615S
Also ein funktionierendes/einfach reparierbares 611S für Dolby S Platinen schlachten ist ein Frevel! :cursing: X( Sorry, aber da kann man ja auch gleich ein ES Deck dafür nehmen wenn man das so sieht.

Das 615S ist schon wieder was anderes, da ist ja auch kein 3 Motor LW drin. Aber selbst wenn, es gibt genug 2(!) Kopf Dolby S Decks die sich für sowas eignen, wo es nicht unbedingt schade drum wäre.
Gruß
Lorenz
Zitieren
#12
SonyKassettenkaiser,'index.php?page=Thread&postID=258505#post258505 schrieb:
Zitat: wenn man ein Dreikopfdeck schlachtet, z.B. das TC-K611S oder -K615S
Also ein funktionierendes/einfach reparierbares 611S für Dolby S Platinen schlachten ist ein Frevel! :cursing: X( Sorry, aber da kann man ja auch gleich ein ES Deck dafür nehmen wenn man das so sieht.
Hoppla, ich habe den kleinen, feinen Unterschied zwischen TC-K611S (TCM-200) und TC-K615S (TCM-190) übersehen.

Auch ich bin kein Freund unnötiger Schlachtungen. Ich bin nicht sicher, ob das bei den größeren Modellen auch der Fall war, aber z.B. beim TC-KE400S sind die Dolbyplatinen ja optional: wenn man sie entnimmt, bleibt einfach ein TC-KE300 übrig Smile Edit: Moment, die Boards sind doch unterschiedlich. Ich lasse das lieber nicht so stehen, bevor ich es ausprobiert habe.
Zitieren
#13
Na dann ist ja alles gut :thumbsup:
Gruß
Lorenz
Zitieren
#14
Joseph von Arimathäa,'index.php?page=Thread&postID=258508#post258508 schrieb:beim TC-KE400S sind die Dolbyplatinen ja optional: wenn man sie entnimmt, bleibt einfach ein TC-KE300 übrig Smile Edit: Moment, die Boards sind doch unterschiedlich. Ich lasse das lieber nicht so stehen, bevor ich es ausprobiert habe.
Das habe ich nun mal ausprobiert, und wie vermutet funktioniert das TC-KE400 auch ohne die Dolby-S-Platinen Smile
Zitieren
#15
Warum sollte es auch nicht ohne Dolby S Platinen laufen. Es müsste nur jetzt still sein, wenn der Dolby Steller auf S steht. Andersherum wird es interessant. Hat den das 300 Anschlüsse für die Dolby S Platinen auf der Platine? Wenn nein kann man Dolby B oder C Platinen durch die S Platinen tauschen?
Gruß
Lorenz
Zitieren
#16
Hallo miteinander,

darf ich das Thema nochmals hochholen. Ich versuche gerade, mein fast baugleiches TC-K411 wieder herzurichten, das ich mir als Jugendlicher für (damals) viel Geld neu gekauft hatte. Jetzt komme ich nicht mehr weiter, und habe diesen Thread hier gefunden.

Vor etwa 10 Jahren hatte ich das Deck stillgelegt, weil das Band wegen verhärterter Andruckrolle knitterte. Mittlerweile sind nun auch die Riemen hinüber und die Andruckrolle steinhart. Deshalb habe ich kürzlich diese Teile bei hifiretroparts neu bestellt. Der Austausch hat problemlos funktioniert. Köpfe und Capstanwelle habe ich mit Isopropanol gereinigt. Abgleich habe ich nicht gemacht, da kenn ich mich zu wenig aus, aber es ist alles noch im Originalzustand und wurde nie verändert.

Jedenfalls funktioniert nun das Laufwerk wieder problemlos, aber der Klang ist sehr dumpf. Wenn ich Play drücke, ist der Klang ganz kurz (für einen Sekundenbruchteil) normal, danach sofort unverändert dumpf. Ich habe festgestellt, wenn ich den Kunststoffbügel (auf dem die Andruckrolle sitzt) während des Abspielens leicht nach oben (also in Richtung Band) drücke, dann wird der Klang normal. Woran könnte das liegen? Am Andruckrollenbügel befindet sich eine starr montierte Feder, sollte die noch irgendwo eingehängt werden? Bin für jegliche Tipps dankbar.

Grüße,
Ckristian
Zitieren
#17
Das hört sich für mich so an, als ob die Andruckrolle das Band etwas auf die Seite zieht. Die Rolle und die Capstanwelle müssen exakt parallel laufen. Beobachte mal genau, wie sich das Band beim Abspielen verhält, am besten mit einer Cassette mit transparentem Gehäuse.

Viele Grüße,
Martin
Zitieren
#18
Danke, habe ich jetzt genauso probiert. Leider ist es für mich trotz transparenter Cassette unmöglich zu sehen, wie das Band im Betrieb läuft. Und wenn das die Ursache ist, wäre es wohl ein Totalschaden, weil bei diesem einfachen Deck lässt sich im Bereich der Andruckrolle nichts verstellen.

Zwei Fragen noch:
Kann es sein, dass die neue Andruckrolle erst noch "einlaufen" muss, bis sie exakt läuft?
Und soll ich versuchen, die Feder am Andruckrollenbügel etwas anzuspannen, falls die über die Jahre etwas ausgeleiert sein könnte?

Grüße,
Ckristian
Zitieren
#19
Ja, versuche das mal mit der Feder. Nimm auch die Andruckrolle nochmal raus und prüfe, ob sie wirklich durchgängig den gleichen Umfang hat. Sie sollte also halbwegs geradeaus über eine Tischplatte rollen. Driftet sie schnell in eine Richtung ab, dann ist das Teil nicht exakt genug hergestellt.

Einlaufen lassen wird nicht viel bringen.

Wenn Du für die Operation das Laufwerk ausgebaut hattest, dann schau auch mal, ob es wirklich wieder gerade im Gerät sitzt. Daran habe ich mir auch mal die Zähne ausgebissen bei einem Sony-Deck mit ähnlichem Laufwerk.

Viele Grüße,
Martin
Zitieren
#20
(15.09.2021, 15:32)Ckristian schrieb: Und soll ich versuchen, die Feder am Andruckrollenbügel etwas anzuspannen, falls die über die Jahre etwas ausgeleiert sein

Richtig. Wenn sich der Klang normalisiert, wenn du die Andruckrolle in Richtung Capstanwelle drückst. dann hat die Feder an Spannung verloren. Bau die Andruckrolle samt Halterung aus, löse die Feder aus der Halterung heraus, spanne sie etwas weiter auf und versuche es nochmal.
Zitieren
#21
Bin jetzt zu einem ganz brauchbaren Ergebnis gekommen, durch Erhöhung der Federspannung. Wenn ich jetzt während des Abspielens die Andruckrolle zusätzlich Richtung Band drücke, werden die Höhen nicht mehr stärker. Umgekehrt wird der Klang dumpfer, wenn ich die Andruckrolle auch nur ganz leicht in die entgegengesetzte Richtung drücke.

Trotzdem glaube ich nicht, dass eine nachlassende Federspannung die Ursache war. Eher ist die neue Andruckrolle nicht ganz exakt, was durch den erhöhten Anpressdruck nun kaschiert wird. In einem Nachbarforum (Threadtitel: Sony TC-K611S TapeDeck Totalschaden Reparaturversuch) wird ein ähnliches Tapedeck repariert. Dort ist auf einem Foto die ausgebaute Feder zu erkennen, wobei die beiden wegstehenden Enden fast parallel zueinander stehen. Bei meiner Feder stehen nun die Enden etwa rechtwinklig zueinander.

Die neue Andruckrolle habe ich übrigens wie von Martin empfohlen über eine glatte Tischplatte rollen lassen. Nach etwa einem Meter ist ca. 5-10cm Abdriften zu sehen. Die verhärtete Original-Andruckrolle weicht stärker ab. Dass das Laufwerk gerade eingebaut ist, habe ich ebenfalls überprüft, hat aber keine Änderung bewirkt.

Ich belasse es jedenfalls dabei, weil eine andere Einstellmöglichkeit als über die Federspannung sehe ich ohnehin nicht.

Danke für die Ratschläge und schöne Grüße,
Ckristian
Zitieren
#22
Hast du ein paar Chromdioxid Cassetten von BASF? Vorzugsweise Chromdioxid Super II ab 1988 oder später. Das sind bei mir mit die ersten Cassetten, die durchrutschen, offenbar liegt das an der Oberflächenstruktur. Speziell am Übergang von Vorspann zu Magnetband passiert das gerne, wenn die Spannung der Andruckrolle nicht passt. Es kann auch sein, dass der Capstan Spiel bekommen hat, wodurch der Abstand zur Andruckrolle grösser wird, dadurch lässt der Druck nach. Ich habe einen Walkman DD, der schon mehrere Transplantationen hinter sich hat. Dort musste ich die Andruckrollenfeder schon mehrfach kürzen, er läuft jetzt zwar einwandfrei, aber sobald die Andruckrolle etwas dreckig ist, rutschen einige Bänder durch (Andruckrolle und Gummis sind auch dort erneuert...). Ich habe einige Cassettenlaufwerke, bei denen dieses Phänomen auftritt und ich habe keinen einzigen Walkman DD mehr, der noch mit der Originalspannung der Feder funktioniert, ohne bestimmte Bandsorten zu knicken... Warum das so ist, habe ich auch noch nicht raus bekommen, aber ich hatte es mittlerweile sehr sehr oft, dass ich Federn nachziehen musste, die jetzt mit ziemlicher Sicherheit eine höhere Spannung haben, als zu der Zeit, als sie neu waren und da sind überall die Andruckrollen neu.

LG Tobi
Zitieren
#23
(15.09.2021, 20:41)Ckristian schrieb: In einem Nachbarforum (Threadtitel: Sony TC-K611S TapeDeck Totalschaden Reparaturversuch) wird ein ähnliches Tapedeck repariert. Dort ist auf einem Foto die ausgebaute Feder zu erkennen, wobei die beiden wegstehenden Enden fast parallel zueinander stehen. Bei meiner Feder stehen nun die Enden etwa rechtwinklig zueinander.

Ärger dich nicht darüber. Das ist nunmal Mechanik. Freu' dich dass du eine Lösung gefunden hast. Wie die Stellung der Feder im Auslieferungszustand war, spielt doch keine Rolle. Hauptsache das Deck klingt wieder Smile

PS.: Wenn du jetzt noch den Azimut anpasst, ist alles wieder gut.
Zitieren
#24
Ja, auch ich kann aus Erfahrung berichten, dass BASF Chrome Extra und Super II (etwa 1986-92) ab einer Spiellänge von 90 Minuten sehr empfindlich auf Probleme im Bandlauf reagieren.
Das Problem kann auch durch falschen Bandzug entstehen, z.B. zu hoher Drehmoment am Aufwickeldorn oder zu geringes Straffen des Bandes vor der Capstanwelle.
Am Bandanfang ist durch den kleineren Wickeldurchmesser auf der Aufwickelseite der Bandzug nach dem Capstan am höchsten, wenn dieser dann zu hoch ist oder die Andruckrolle nicht passt, läuft dir das Band zur Seite weg.


Wie sieht es denn um den Tonkopf aus, ist der stark eingeschliffen?
Gruß
Alex
Zitieren
#25
Ja, deshalb ist für mich ein Gerät erst funktionsfähig, wenn diese Bänder durch laufen.

LG Tobi
Zitieren
#26
BASF Chrome Super II 90 habe ich eben probiert, läuft einwandfrei wie die anderen Bänder.

Grüße,
Ckristian
Zitieren
#27
Hallo nochmals, jetzt ist doch noch eine Frage aufgetaucht. Alex hat im Beitrag 24 die Möglichkeit erwähnt, dass auch ein zu hoher Drehmoment beim Aufwickeldort die Ursache für einen schlechten Bandlauf sein könnte. Habe soeben mit den Fingern den Drehmoment gefühlt und der ist extrem stark, auch im Vergleich zu anderen Decks. Bei diesem Laufwerk geht die Kraftübertragung zuerst vom Motor über einen kurzen Riemen, danach nur noch über die Kunststoffzahnrädchen bis zum Wickeldorn (siehe die Bilder von Andreas in Beitrag Nr. 4). Ich sehe da keine Möglichkeit, den Drehmoment zu verringern. Vielleicht hat jemand eine Idee? Der Drehmoment ist so stark, dass ich meinen Bändern das nicht antun möchte.

Grüße,
Ckristian
Zitieren
#28
...haben Wickeldorne an üblichen Kassettenlaufwerken nicht immer eine Rutschkupplung, z.B. Innenliegend?
Mein Motto "Zitat" »Opa Deldok«: »Früher war alles schlechter. !!!!
Zitieren
#29
Hier jedenfalls nicht. Die Kraftübertragung lässt sich genau nachvollziehen. Auch, indem ich den Wickeldorn mit dem Finger drehe, da rutscht nichts. Das geht direkt über Zahnräder bis zu jenem Pulley, der per kurzem Riemen direkt mit dem Motor verbunden ist. Wenn ich den laufenden Wickeldorn (während Play aber ohne eingelegte Cassette) bremse, dann bremse ich den Motor - bis zum Stillstand.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste