Andruckmechanik einer TEAC X-2000R gängig machen
#1
Hallo zusammen,

wie bereits andernorts angekündigt, hier eine kleine Bildergeschichte für alle die schon immer einmal die Andruckmechanik Ihrer X-2000 R in Schwung bringen wollten.


Bei dem abgebildeten Gerät war das Schmierfett derart verharzt, dass sich auch der Tapelifter keinen Millimeter mehr rührte.

Um an die Mechanik zu kommen, sind zu entfernen:

- Die Kopfabdeckung (1)
- eine obere Abdeckplatte aus Kunststoff (2)
- eine unte Abdeckplatte aus Alu (3)

[Bild: IMG_4230_1.jpg]


Außerdem macht es Sinn, das Gehäuse zu entfernen, dazu sind links und rechts jeweils 4 Schrauben zu lösen, sowie 4 Schrauben an der Geräteunterseite, die auch die Gerätefüße befestigen.

Also erst mal die Kopfabdeckung runter, das ist noch relativ einfach mit 2 Schrauben getan.


[Bild: IMG_4236.JPG]


Die obere Abdeckplatte ist mit 3 sofort sichtbaren Inbusschrauben befestigt, sowie einer mittig angeordneten, durch das Zählwerk verdeckten Kreuzschlitzschraube auf der Vorderseite und 2 jeweils in der Nähe der Bandfühlhebel angeordneten Kreuzschlitzschrauben, die von der Rückseite her zugänglich sind. Um an die durch das Zählwerk verdeckte Schraube zu kommen, müssen die 4 Schrauben der Zählwerkplatine gelöst werden, dann kann man selbige anlupfen und kommt an die darunter liegende Schraube der Abdeckplatine. Sind alle Schrauben los gehts mit Zwangsjacke in die Heilanstalt .... nein, halt, wir sind ja noch nicht fertig. Erst müssen noch die Rollen der Bandfühlhebel und die Bandandruckrollen runter.

Dazu die schwarze Abdeckung derselben linksherum drehen, sie sind als Mutter konzipiert.

Hier eine demontierte Bandfühlhebelrolle

[Bild: IMG_4244.JPG]

Und hier eine demontierte Bandabdruckrolle

[Bild: IMG_4253.JPG]

Unbedingt die Lage der Unterlegscheiben notieren. Sicherheitshalbe baue ich auch die linke Rolle wieder links ein, man weiß ja nie.


Nun muß noch die untere Abdeckplatte entfernt werden (3 Inbusschrauben vorne).

Die Knöpfe von Auto Spacer, Auto Reverse und Pitch Control sitzen recht stramm auf ihren Achsen. Hier habe ich folgenden Trick angewandt:

Ein kleines Stück Gewebetape (das 5 cm breite von TESA) wird einmal rund um den Knopf geklebt, dabei sollte ein ordentliches Ende überstehen. Dieses
packt man dann mit einer Flachzange und zieht (Flachzange etwa parallel zur Frontplatte) per Hebelwirkung die Knöpfe ab. Das geht recht schonend.

[Bild: IMG_4412.JPG]

Ist die untere Abdeckung dann entfernt, wird die Andruckmechanik sichtbar:

[Bild: IMG_4292.JPG]

Zunächst ist das Querblech abzuschrauben, dann werden die Hebel der Bandandruckrollen zugänglich (untern im Bild):

[Bild: IMG_4298.JPG]

Diese durch eine Kombination aus hin- und herdrehen und ziehen von den Achsen lösen. Gelegentlich wird auch Erwärmen empfohlen, war hier aber
nicht nötig.

[Bild: IMG_4306.JPG]

[Bild: IMG_4310.JPG]

Hier mal so ein Hebel gereinigt in seiner ganzen Pracht:

[Bild: IMG_4317.JPG]

Tja und dann das alte Fett mit Isoprop beseitigen, neues Fett (ich habe Robbe Präzisionsfett 5532 verwendet) anbringen, die Hebel wieder an Ort und Stelle und dann sieht das so aus:

[Bild: IMG_4318.JPG]


Und natürlich alles wieder umgekehrt zusammenbauen, gelle ;-)



Viel Spaß beim Schrauben wünscht Euch
Jürgen

EDIT: Formales
Zitieren
#2
Jürgen,

das ist eine phantastische Fotodoku, die mit Sicherheit vielen sehr hilft.
-Perfekt-

Von mir schon mal ein großes DANKESCHÖN
Zitieren
#3
Auch von meiner Seite vielen Dank für die Bilder.

Grüße Andreas
Grüße Andreas
Zitieren
#4
Jetzt habe ich meine X2000M mal nach der beschriebenen Methode behandelt. Die Potiknöpfe saßen natürlich bombenfest. Interessanterweise war das Fett noch klar und weich, als käme das Gerät frisch aus dem Werk. Die Andruckmechanik war aber trotzdem durch spürbare Verharzung gebremst. Nach der Reinigung läuft es mit dem frischen Fett wie Butter.

Grüße Andreas
Grüße Andreas
Zitieren
#5
Hallo Andreas,

freut mich, wenns geklappt hat. Meine Beobachtung war ähnlich: Das Fett auf dem Blech (s. Bild über dem Hebel) war zwar nicht mehr klar, aber noch weich, trotzdem waren die Achsen der Mechanik fest wie geklebt.

Gruß
Jürgen
Zitieren
#6
Hallo Jürgen ein Phantastisches Gerät, und Glückwunsch zur erfolgreichen Reparatur. Schöne Dokumentation, erklärt sich einiges von selbst. Danke für die guten Fotos. ..Gruß, Holger
Jede Tonbandmaschine ist ein kleines Wunder!

Maschinen:Telefunken M -15 A, und M-20.... 1 X Philips 4420... Uher Report 4000-L ,(Mono)
Uher- Royal -de Luxe . .. Philips N-4422 .. Akai GX 600 DB... und das Abenteuer geht weiter
Zitieren
#7
Nochmal vielen Dank an Jürgen

Habe gestern die Wartung bei meiner Maschine durchgeführt und ohne Jürgens Veröffentlichung hätte ich die beiden Schrauben im Geräteinnern nicht gefunden.

So hat es jedoch gut geklappt.

Erwähnenswert scheint mir noch eine Unterlegscheibe, die unter einem Lochblech liegt und nicht verlorengehen darf.

Man sieht sie, wenn man den Andruckrollenhebel abzieht.

[Bild: p1120536kvut9.jpg]

Zum Glück funktioniert die Dame wieder:



[Bild: p1120546oyuat.jpg]
Zitieren
#8
Hallo Zusammen,

ja wirklich eine eindrucksvolle Zusammenstellung und Kommentierung, die auch einem wenig geübten 'Hobbybandologen' auf die Sprünge hilft. Ich habe eine X 1000R (auch A3300SX, A2300SX), , die bislang keine Probleme mit Verharzung oder nicht anspringenden Tonwellen kennt. Jetzt würde mich interessieren, ob das Neuschmieren in etwa wie hier bei der x2000R funktionieren könnte?? Doppelcapstan und ähnlichen Aufbau im Bereich der Tonköpfe gibt es ja. Kann jemand helfen? Und ob eine Neuschmierung schon vor einsetzenden, direkten Problemen sinnvoll ist?

beste Grüße
acband
Zitieren
#9
Da das Risiko, etwas zu zerstören, relativ niedrig ist, könnte man es auch ohne bestehende Probleme

sozusagen "übenderweise" mal durchprobieren.

Hinterher ist es schön, zu wissen, daß es machbar ist.

Hängt aber auch vom Forscherdrang ab, wenn Du den nicht hast, warte, bis es schwergängiger wird.

Der Aufbau kann nicht sehr abweichen, aber das wird bestimmt Lippi, der Teac-Tractator noch schreiben.....

^^
Zitieren
#10
Nach meiner Erinnerung war die Demontage bei der X1000M sogar einfacher als bei der X2000M. Es waren keine festsitzenden Knöpfe abzuziehen.

Grüße Andreas
Grüße Andreas
Zitieren
#11
Ich wollte die sehr gute Anleitung von Jürgen noch um einen Punkt ergänzen:
Bei der Demontage der Abdeckung die mit der Ziffer 2 markiert ist, muß diese im inneren der Maschine losgeschraubt werden. Dort ist die Abdeckung jeweils an linker und rechter Seite mit einer Schraube fixiert.
Gruß von

Rüdiger
Zitieren
#12
Hallo allerseits, ich darf mich erst mal vorstellen Wink

komme aus der Walachei, männlich, verheiratet, zwei Jungs, ein Enkelkind ... die Enkelin ist unterwegs :thumbsup:
TEAC freak und Yamaha

also, die Darstellung ist SUPER, Danke!

Frage: gibt sowas auch für X-1000R?
festina lente
Zitieren
#13
Bei der X-1000R solltes es baugleich sein, somit uneingeschränkt verwendbar.
Um selbiges ( X-2000) gehts auch im Open Reel.de Forum.
M.f.G.
justus



Onkyo TX8050; TA2760; Philips N4520; 2x Grundig TS1000; TK19;24;27 ; 2x Pioneer RL1011L; Telefunken M3000; M[size=8]
3002L; Uher 4000 Report L; Report 4400; Report Monitor 4200; Tesla B41; Mikro Seiki DQ44; Heco Victa 601[/size] [size=8].
Zitieren
#14
Justus,'index.php?page=Thread&postID=186216#post186216 schrieb:Bei der X-1000R solltes es baugleich sein, somit uneingeschränkt verwendbar.
Um selbiges ( X-2000) gehts auch im Open Reel.de Forum.
moin moin
danke für die schnelle Antwort
... aber, bei der 1000er weiss ich nicht wie die Abdeckung abgebaut wird Sad - da stehen zwei Führungsrollen im Wege ?(

Gruß
shu
festina lente
Zitieren
#15
Habe es zwar auch noch nicht gemacht, es aber schon mal auseinandergenommen gesehen.
Nachdem du die Kopfabdeckung die mit zwei Schrauben re und li befestigt ist, runter hast, schraubst du links herum die Abdeckungen der beiden Gummiandruckrollen ab, dann die Rollen runter und du solltest an die Schrauben der nächsten Abdeckung kommen.
Eine Service Anleitung gibts u.a. hier : http://elektrotanya.com/teac_x-1000r_ste...nload.html
M.f.G.
justus



Onkyo TX8050; TA2760; Philips N4520; 2x Grundig TS1000; TK19;24;27 ; 2x Pioneer RL1011L; Telefunken M3000; M[size=8]
3002L; Uher 4000 Report L; Report 4400; Report Monitor 4200; Tesla B41; Mikro Seiki DQ44; Heco Victa 601[/size] [size=8].
Zitieren
#16
bedankt Smile
festina lente
Zitieren
#17
Vielen Dank Jürgen für die tolle Anleitung. Ich habe mir ein x-2000R mit genau diesem Problem angeschaft und konnte das Problem mit dieser Hilfe lösen.
Leider hat sich danach ein neues Problem dazu ergeben, vielleicht kann mir jemand einen Tip geben.

Alles funktioniert prima, nur das Rückspulen geht extrem langsam, bzw. es läuft sehr langsam hoch. Vorher war das nicht. ?(


Vielen Dank und Gruß, Bernhard


Bei dieser Gelegenheit stelle ich mich noch kurz vor. Mein Name ist Bernhard, in meiner Freizeit bastle ich gerne an HIFI Geräten rum, so ändert sich mein HIFI Park ständig. Im Moment höre ich mit Dual CL 730 und einem Onkyo Integra A 8017 und einem Dual 1229. Hauptberuflich bin ich Pressefotograf, verheiratet und habe einen erwachsener Sohn.
Zitieren
#18
Hallo zusammen, hab die Bandandrückrollen ausgebaut und neu gefettet. Hab die 2000 r seit 1990 nie ein Problem. Jetzt nach derGeschichte...werde fast wahnsinnig...spinnt sie total.
Stecker rein...play r blinkt hört auf und plötzlich tut sie so als hätte ich Play getippt...soll heißen BA rollen
Schnellen hoch...und nix 
Stecker raus...Rollen fallen ab.
Was hat die Elektrik mit der Mechanik zu tun. Vorher war alles i.O. Es leuchtet auch nur R 
Es geht gar nix mehr.
Hiilllffeeee 
Hätte ich es bloss gelassen.
Gruss Thomas
Zitieren
#19
Wenn das Bedienteil ab war, würde ich da schauen ob alles richtig zusammen gebaut wurde nicht das da irgendwas verspannt ist und eine Taste immer gedrückt ist.
Gruß Ulf
Zitieren
#20
Das ist nach der 747 echt die schönste Maschine, die je gebaut wurde. Als die vor 15 Jahren noch bezahlbar waren, hätte ich eine kaufen sollen :-(. Wunderschön!

LG Tobi
Zitieren
#21
(14.10.2021, 09:16)DOSORDIE schrieb: Das ist nach der 747 echt die schönste Maschine, die je gebaut wurde. Als die vor 15 Jahren noch bezahlbar waren, hätte ich eine kaufen sollen :-(. Wunderschön!

LG Tobi

Ja, finde ich auch. Ich habe ja "nur" die X-1000, aber auch die finde ich wunderschön. Sie hat durch das Holzgehäuse sogar noch gewonnen. Bezeichnend ist auch, daß das die einzige meiner Maschinen ist, welche von meiner Frau eine Wohnzimmer- Zulassung bekommen hat... Big Grin Big Grin

Grüße, Rainer
Zitieren
#22
(13.10.2021, 15:59)Thomasz13 schrieb: Hallo zusammen, hab die Bandandrückrollen ausgebaut und neu gefettet. Hab die 2000 r seit 1990 nie ein Problem. Jetzt nach derGeschichte...werde fast wahnsinnig...spinnt sie total.
Stecker rein...play r blinkt hört auf und plötzlich tut sie so als hätte ich Play getippt...soll heißen BA rollen
Schnellen hoch...und nix 
Stecker raus...Rollen fallen ab.
Was hat die Elektrik mit der Mechanik zu tun. Vorher war alles i.O. Es leuchtet auch nur R 
...
Hätte ich es bloss gelassen.
Gruss Thomas

Wenn seit 1990 nie ein Problem, warum dann auseinander genommen?

Die Elektrik hat erst dann was mit der Mechanik zu tun, wenn die Mechanik durch falschen Zusammenbau die Elektrik beeinflusst. Also ist entweder jetzt etwas schwergängiger als vorher, sodaß die Stromaufnahme der zu bewegenden Komponenten zu hoch ist, oder es ist ein Kabel eingeklemmt (und "abisoliert" gegen Masse gelegt) oder gar abgerissen, oder das Tastaturboard ist verklemmt eingebaut.

Abhilfe: wieder aufschrauben und alles noch mal genau ansehen.

Good luck.
Time flies like an arrow. Fruit flies like a banana. (...soll Groucho Marx gesagt haben, aber so ganz sicher ist das nicht...)
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste